[5652WMLi] Tastaturprobelm

Dieses Thema im Forum "Acer Forum" wurde erstellt von Legator, 09.08.2006.

  1. #1 Legator, 09.08.2006
    Legator

    Legator Forum Newbie

    Dabei seit:
    09.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    Acer Aspire 5652WMLi
    Hallo!
    Ich habe mir vor ein paar Monaten ein Acer Aspire 5652WMLI Notebook gekauft und stellte fest, dass die Tastenkombo (Strg)+(Untbr) nicht funktioniert (bräuchte ich aber dringend zum programmieren).
    Anfags dachte ich, dass es nur ein Windowsproblem ist und installierte das Betriebssystem erneut. Ich überprüfte auch alle Einstellungen ider Programmiersprache (VB). Das half alles nichts.
    Auch Anrufe bei der Suport Hotline von Acer und Microsoft führten zu keiner Lösung des Problems.
    Was könnte ich noch versuchen?
    mfg
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 design2006, 09.08.2006
    design2006

    design2006 Ultimate Member

    Dabei seit:
    07.06.2006
    Beiträge:
    1.772
    Zustimmungen:
    0
    Ort:
    München
    Mein Notebook:
    Sony Vaio FW46M + FE21S
    Funktionieren die Tasten denn einzeln für sich? Schreib doch ein kleines Tool, mit dem du dir die Tastatureingaben (ASCII-Codes) auf einem kleinen Formular anzeigen lässt. Vielleicht hilft das?
     
  4. #3 Legator, 09.08.2006
    Legator

    Legator Forum Newbie

    Dabei seit:
    09.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    Acer Aspire 5652WMLi
    Beide Tasten funktionieren. Das ist ja gerade das komische. z.B.: werden bei (win)+(pause) die Systemeigenschaften geöffnet und (Strg)+(c)/(v),... funktioniert auch.
    Es funktioniert nur diese eine Tastenkombo nicht.
     
  5. #4 design2006, 09.08.2006
    design2006

    design2006 Ultimate Member

    Dabei seit:
    07.06.2006
    Beiträge:
    1.772
    Zustimmungen:
    0
    Ort:
    München
    Mein Notebook:
    Sony Vaio FW46M + FE21S
    Oder so, ja, so geht's auch:p

    Nutzt du das VB6-Studio?

    Das Problem soll nämlich auch schon bei anderen Leuten aufgetreten sein, die VB6 mit SP6 nutzen. Ein Kollege von mir hat aber besagte Konfiguration auf seinem XP-Rechner und da funktioniert es. Evtl. kann es auch daran liegen, dass das VB6-Studio nicht in allen Situationen diese Tasten-Kombination zulässt.

    Einfacher Test, wo es auf jeden Fall funktionieren müsste (Zeitaufwand: 2 Minuten):

    Neues Projekt -> Neues Formular -> Button draufziehen -> In der Click()-Methode lässt du einfach eine Schleife hochlaufen (bis zu einem sehr hohen Wert), darin packst du eine beliebeige Anweisung, z.B. eine Variablenzuweisung auf einen fixen Wert-

    Ausführen (das Formular wirkt dann dank deiner Schleife recht blockiert. Und dann STRG+PAUSE drücken.
     
  6. #5 Legator, 09.08.2006
    Zuletzt bearbeitet: 09.08.2006
    Legator

    Legator Forum Newbie

    Dabei seit:
    09.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    Acer Aspire 5652WMLi
    Ja ich nutze VB6.

    Das habe ich schon ausprobiert. Durch das bin ich erst auf den Fehler aufmerksam geworden.

    Habe jetzt die Kombo auch in Delphi 7 ausprobiert und da funktionierts auch nicht.

    Irgendwie glaube ich ja trotzdem noch immer, dass es ein Windows Fehler ist, aber das komische ist, dass auch durch eine Neuinstallation das Problem nicht behoben werden konnte.
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 design2006, 09.08.2006
    design2006

    design2006 Ultimate Member

    Dabei seit:
    07.06.2006
    Beiträge:
    1.772
    Zustimmungen:
    0
    Ort:
    München
    Mein Notebook:
    Sony Vaio FW46M + FE21S
    Ja, so sieht es aus. Wenn die Tasten funktionieren, die Windows-Shortcuts auch gehen, dann ist es wohl ein Bug im VB Studio. :(
     
  9. #7 Legator, 09.08.2006
    Zuletzt bearbeitet: 09.08.2006
    Legator

    Legator Forum Newbie

    Dabei seit:
    09.08.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    Acer Aspire 5652WMLi
    In Delphi funktionierts aber auch nicht.
     
Thema:

[5652WMLi] Tastaturprobelm