Vaio SZ 7400Go unter Vista mit 167.43 von Sony ständig mit 450 MHz?

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von SirRobin, 29.05.2008.

  1. #1 SirRobin, 29.05.2008
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Hi!

    ich wollte mal fragen ob bei euch unter Vista die 7400Go auch ständig mit 450 Mhz läuft? Ich habe den VAIO Optimiert Modus ausgewählt, da scheint sich die Taktung überhaupt nicht zu ändern. Wenn ich Energiesparmodus von Vista selber nehme, geht der Takt auf 200 MHz runter, auch der Speicher taktet sich runter.

    Das dumme ist, es ändert sich nicht mal was im Akkumodus bei VAIO Optimiert. Komisch, oder? Kostet halt nur unnötig Energie, ich hab keine Ahnung woran das liegt. Treiber habe ich schon neu installiert, Power Management ebenfalls. Keine Änderung.

    Normal? :confused:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 SpaceCowboy1973, 29.05.2008
    SpaceCowboy1973

    SpaceCowboy1973 Ultimate Member

    Dabei seit:
    24.04.2005
    Beiträge:
    3.182
    Zustimmungen:
    0
  4. #3 SirRobin, 29.05.2008
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Hm, ich habe schon mehrere Treiber ausprobiert, gerade den 174.46 - auch damit das selbe. Er schaltet nur runter im Profil Energiesparmodus, selbst das aber nicht automatisch wenn ich ihn vom Netzteil trenne. Nachher versuche ich mal den von dir genannten.

    Ich könnte aber schwören das hat schon funktioniert! Oder kann das nicht sein?
     
  5. #4 SirRobin, 29.05.2008
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    So, hier jetzt nochmal eine Rückmeldung.

    Ich habe den aktuellen Treiber deinstalliert, dann nach einem Neustart den ursprünglichen Sony Treiber 167.xx installiert, weil wohl nur so die Helligkeitsregelung über die FN Tasten geht. Dann habe ich als Update den 169.09 mit der modifizierten inf Datei installiert. Jetzt scheint es tatsächlich zu passen. Es dauert zwar ein paar Sekunden, dann springt GPU-Z von 450 Mhz auf 200 MHz und letzlich auf 110 MHz runter - im VAIO Optimiert Profil.

    Schon komisch, immer dieses Treiber hin und her. Aber o.k. so passt es endlich. Für heute langts mir. Das blöde ist halt immer, dass ein Sony Treiber installiert sein muß, sonst ist halt nichts mit FN Tasten mehr. Sehr schade.

    Trotzdem Danke dir für den Tipp, jetzt bin ich ruhiger :D
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

7400Go unter Vista mit 167.43 von Sony ständig mit 450 MHz?

Die Seite wird geladen...

7400Go unter Vista mit 167.43 von Sony ständig mit 450 MHz? - Ähnliche Themen

  1. 7400Go im SZ - Taktet sie sich runter?

    7400Go im SZ - Taktet sie sich runter?: Hi! Mich beschäftigt zur Zeit die Frage, ob die 7400Go in meinem SZ je nach Zustand den Takt verändert. Im Idle Modus also langsamer ist als...
  2. geforce 7400go treiber gesucht !

    geforce 7400go treiber gesucht !: moinsen miteinander, suche einen aktuellen grafik treiber für das sony ar 31 E. Es ist eine geforce 7400go, kann auch von einem anderen vaio...
  3. Dualview mit 7400go

    Dualview mit 7400go: Heho, eine Frage zu Dualview mit 7400go: -beim Erweitern des Desktops vom Notebookdisplay als primären Bildschirm auf TFT per VGA als...
  4. 7400GO zu lahm?

    7400GO zu lahm?: hallo, nachdem ich das soundproblem von meinem benq r55 g24 in den griff bekommen habe (sp2 nachinstalliert) habe ich nun etwas kummer mit der...
  5. GeForce 7400go in Sony Vaio VGN-FE21H

    GeForce 7400go in Sony Vaio VGN-FE21H: Hi alle zusammen... kann mir von euch jemand sagen ob diese grafikkarte was taugt...:confused: und zwar ist das eine GeForce 7400go mit 32mb...