A6Va Hitzeproblem

Dieses Thema im Forum "Asus Forum" wurde erstellt von TheDarkListener, 10.10.2006.

  1. #1 TheDarkListener, 10.10.2006
    TheDarkListener

    TheDarkListener Forum Newbie

    Dabei seit:
    10.10.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Servus

    Ich hab ein recht großes Problem mit meinem Asus A6Va Q025-H und weiß nicht mehr weiter.
    Die CPU im Notebook ist immer nach kürzester Zeit sehr heiß, ohne dass sie wirklich belastet ist.Recht schnell nach dem Einschalten hat sie gleich mal 60-80°C im Schnitt so 70°C.
    Das nervige daran ist, dass der Lüfter dann immer auf Hochtouren läuft...

    Hat jemand ne Idee was ich da machen könnte ?
    Bin auch bereit nen anderen Lüfter einzubauen, hauptsache das Teil bleibt schön kühl und vor allem leise...

    über ne Antwort würde ich mich sehr sehr freuen

    gruß
    TheDarkListener
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Vodalex, 10.10.2006
    Vodalex

    Vodalex Forum Stammgast

    Dabei seit:
    13.07.2006
    Beiträge:
    484
    Zustimmungen:
    0
    Ort:
    D:\Sachsen\
    Mein Notebook:
    ASUS K51AE-SX049L
    Lufter saugen. Dann sinkt die Temperatur...
     
  4. #3 TheDarkListener, 10.10.2006
    TheDarkListener

    TheDarkListener Forum Newbie

    Dabei seit:
    10.10.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    wie mach ich das ?
    Muss ich dazu das Notebook auf machen oder reicht es wenn ich den Staubsauger an der "Lüfterschlitz" halte ?

    gruß
     
  5. #4 Xenitic, 11.10.2006
    Xenitic

    Xenitic Forum Freak

    Dabei seit:
    18.07.2006
    Beiträge:
    113
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    meine cpu ist auch immer so bei 60grad, trotz runtertaktung auf 1ghz, wenn er wieder 1,8 ist ist er trotzdem 60grad war.
     
  6. #5 ace, 23.10.2006
    Zuletzt bearbeitet: 23.10.2006
    ace

    ace Forum Newbie

    Dabei seit:
    19.10.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Habe auch Probleme mit der Temperatur bei meinem A6VA.
    Zur Anziege benutze ich das Tool Asus NB Probe, das bereits installiert war. Für das Energiemanagement benutze das standardmäig installierte Power4Gear.

    Wenn ich nur auf dem Desktop bin und im Power4Gear "High Performance"/"Game" eingestellt ist, läuft die CPU nur mit 46% Geschwindigkeit.
    Temperatur ist dabei so ca 55 - 60°C.

    Sobald das Gerät dann unter Vollasst läuft ("Super Performance", 100% CPU Speed), geht die CPU Temp auf ca. 75 - 80°C hoch. Is ja schon gut warm.

    Aber jetzt kommts. Wenn ich dann ein Spiel starte (WoW/BF2) und die Grafikkarte anfängt richtig zu arbeiten, schnellt die Temperatur auf bis zu 97°C !!!
    Auch nachdem ich den Lüfter und auch den Rest des Innenlebens vorsichtig und gründlich ausgesaugt hatte.

    Weiss nicht wie genau die Angaben von Asus NB Probe sind, vor allem da die Geschw. des Lüfters scheinbar nicht richtig funktioniert. Sobald der Lüfter angeht zeigt das Tool bei Fanspeed 100% an, wobei er aber gar nicht auf vollen Touren läuft.
    An der Temperaturangebe der CPU zweifel ich jedoch nicht, weil das Teil im Bereich des Lüfters/CPU ganz schön heiß wird. (Da kann man bald ein Ei drauf barten.)

    Freue mich über jeden hilfreichen Beitrag.


    ace.
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 mars, 29.10.2006
    Zuletzt bearbeitet: 29.10.2006
    mars

    mars Forum Newbie

    Dabei seit:
    29.10.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich hatte das Problem mit WoW (und sogar CS/HL1) auch, war teilweise bei 97-98°C nach zwei bis fünf Minuten spielen.

    In einem anderen Forum habe ich möglciherweise die Lösung gefunden:

    Zwischen dem Kühlkörper und dem Kühler ist eine silberne Folie (warscheinlich Alu) angeklebt, wohl um den Luftstrom zu steuern. An dieser Folie bzw. den Kühlrippen darunter hängt sich Staub rein.
    Einfach die Folie vorsichtig an einer Seite ablösen und die Kühlrippen darunter sowie die Folie selbst säubern! Man muss nur ein bisschen aufpassen dass man die Folie nicht einreisst, sie ist am einen Ende um 90° abgeknickt, da braucht man evtl. eine Pinzette.
    Meine CPU läuft jetzt gerade bei 40°C, Spiele habe ich noch nicht probiert, werde ich aber noch heute machen ;)

    /edit:
    Optimal! CS bei knapp 50°C und WoW bei vollen Details etc. in max Auflösung auf dem Schlachtfeld knapp 70°C, eine wensentliche Verbesserung!
     
  9. ace

    ace Forum Newbie

    Dabei seit:
    19.10.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Als ich das Nootebook ausgesaugt hatte ist mir diese Folie auch aufgefallen.
    Ich dachte mir schon, dass sich da mit sicherheit staub drunter angesammelt hat.
    Da dieses stück alu aber auch verklebt ist, wollte ich da nicht mehr weiter rumfuchteln. nich dass ich mir da meinen gerantie anspruch versaue.

    Ich hab das Nootebook dann schließlich am 23.10. eingeschickt.
    Und ich warte immer noch drauf.... toller Service !
    Aber ich nehm mal an, die werden da auch nicht viel mehr machen als die Lüftungswege zu reinigen, gerade die von dir beschriebene Stelle unterm dem Alu.
    Kann mir nicht vorstellen, dass die jetzt irgendwelchen Teile umbauen oder ändern um die Thermik zu verbesseren.

    Naja ich werd mal reinschaun und bescheid sagen, wenn es wieder bei mir ist.


    Gruß,

    ace.
     
Thema:

A6Va Hitzeproblem

Die Seite wird geladen...

A6Va Hitzeproblem - Ähnliche Themen

  1. ASUS A6VAQ025H schwarzer rand

    ASUS A6VAQ025H schwarzer rand: Hallo, mein ASUS A6VAQ025H hatt nach einem fetplatten spiegeln einen schwarzen rand auf der rechten seite. auch im bios ist der rand zu...
  2. A6VA verpollt kurzschluss

    A6VA verpollt kurzschluss: hallo, habe ein a6000 a6va notebook und habe es mit der spannung verpollt mir ist die schutzdiode durchgebrannt und habe die auch ausgetauscht...
  3. Grafikmüll beim A6VA

    Grafikmüll beim A6VA: Hallo zusammen, ich habe seit einigen Tagen folgendes Problem: Mein Notebook fährt manchmal ganz normal hoch, bis ich plötzlich nur noch...
  4. A6va schwerer Grafikfehler

    A6va schwerer Grafikfehler: Hallo allerseits, seit kurzem tritt an meinem A6va (q025h, Pentium M740/ 1 GB RAM/ ATI X700, Treiber ist ein gemoddeter Catalyst mobilty 9.2)...
  5. A6Va internes Netzteil defekt

    A6Va internes Netzteil defekt: Hallo zusammen, Ich habe folgendes Problem: Durch Verpolung meines A6Va Q0025H (1,86Ghz, 1Gb) durch ein Hama-Netzteil (wegen Kabelbruchs...