Acer Aspire 1692 WLmi Disk-Fehler

Dieses Thema im Forum "Acer Forum" wurde erstellt von badghost, 14.05.2008.

  1. #1 badghost, 14.05.2008
    badghost

    badghost Forum Freak

    Dabei seit:
    14.05.2008
    Beiträge:
    83
    Zustimmungen:
    0
    Mein Notebook:
    Samsung Aura R560 Dakota
    Hallo,

    bei meinem Acer Aspire 1692 WLmi tritt seit einiger Zeit (8 Tagen) das Problem auf, dass er unvermittelt sich mit einem Bluescreen von Zeit zu Zeit verabschiedet und ab und zu sehr langsam wird und schreibfehler macht(also auf der Festplatte). Leider ist der Bluescreen so kurz nur zu sehen, dass ich nicht lesen kann, was da konkret steht. Jedoch zeigt das Ereignissprotokoll folgende Fehler:

    Ereignistyp: Warnung
    Ereignisquelle: Disk
    Ereigniskategorie: Keine
    Ereigniskennung: 51
    Datum: 14.05.2008
    Zeit: 15:51:00
    Benutzer: Nicht zutreffend
    Computer:
    Beschreibung:
    Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk0\D.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter Events and Errors Message Center: Basic Search.

    UND:

    Ereignistyp: Fehler
    Ereignisquelle: Disk
    Ereigniskategorie: Keine
    Ereigniskennung: 11
    Datum: 14.05.2008
    Zeit: 15:49:54
    Benutzer: Nicht zutreffend
    Computer:
    Beschreibung:
    Der Treiber hat einen Controllerfehler auf \Device\Harddisk0\D gefunden.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter Events and Errors Message Center: Basic Search.

    UND:

    Ereignistyp: Fehler
    Ereignisquelle: atapi
    Ereigniskategorie: Keine
    Ereigniskennung: 5
    Datum: 14.05.2008
    Zeit: 15:41:17
    Benutzer: Nicht zutreffend
    Computer:
    Beschreibung:
    Ein Paritätsfehler wurde auf \Device\Ide\IdePort0 gefunden.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter Events and Errors Message Center: Basic Search.

    wenn also der der Compi mal was langsam ist, seh ich auch danach diese Fehler. Meistens treten diese gruppiert auf. Alles jedoch sehr unregelmäßig.
    Am häufigsten ist der Fehler mit der Kennung 11 zu sehen.

    Soooooo, und folgendes habe ich bereits versucht/gemacht:
    -Mainboard optisch genau untersucht und gereinigt
    -Festplatte probeweise getauscht.
    -kompletter Arbeitsspeicher, auch mal nur die Bänke einzeln belegt
    -frische wärmeleitpaste an Graka und northbridge(müsste die sein)
    -Wlan karte rausgenommen
    -DVD-Laufwerk rausgenommen
    -ohne usb-Devices laufen lassen
    -nur Akku/ nur Netz

    Daten zu PC: Acer Aspire 1692Wlmi
    X700 ATI
    2GB RAM 533Mhz
    IntelPentium M ~1,7Mhz

    Meine Frage also: Woher könnte der Fehler kommen? Es muss ja eigentlich was mit dem HD-Controller zu tun haben, oder? Steckt dieser in der Southbridge oder in der Northbridge?
    Mit einem Kühler versehen, ist meines Wissens nur die Northbridge, die CPU und der ATI-Chip. Die Southbrigde wird aber ziemlich heiß...aber der Fehler tritt manchmal auch auf, wenn das Notebook noch realtiv kalt ist. Meistens, so hab ich den Eindruck, aber eher nach ein paar Betriebsstunden.
    Das merkwürdige ist auf jeden fall, dass manchmal sich die oben genannten Fehler häufen, es aber nicht zu einem Bluescreen kommt. Manchmal über Tage. Und dann plötzlich wieder: Blau macht (un)glücklich...:(

    Ich weiß echt nicht weiter, alles was ich mit meinen Mitteln tauschen oder ausbauen kann, hab ich gemacht. Was bleibt ist das Mainboard. Ist dieses hinüber oder kann ich es retten?


    Sorry, dass der post so lang ist, aber das Problem ist echt kein einfaches...

    DANKE!!!

    badghost
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supra-fan, 14.05.2008
    supra-fan

    supra-fan Forum Benutzer

    Dabei seit:
    13.05.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!

    Leider scheint dieses Problem bei der 1690 Serie öfters aufzutreten... Habe schon einige Notebooks der Serie in ebay mit gleichem/ähnlichen Problem gefunden. Auch habe ich eine Bekannte die mit dem Festplattenkontroller zeitweise Probleme hat.
    Ein weiterer häufiger Defekt ist die Grafikkarte, da diese ja (bis auf ein wenig Luftzug von Lüfter) passiv ist wird diese oft auch sehr heiß.
    Ich denke auch, dass diese Defekte auf ein Hitzeproblem zurückzuführen sind. Der Verschleiß ist bei erhöhten Temperaturen dann halt doch größer...

    Da ich aber immer auf die Kühlung meines 1692 geachtet habe bliebt ich bis jetzt von beiden Fehlern verschont (ich weiß es kann natürlich auch bei gutem Gebrauch kaputt gehen, du scheinst dich ja auch wirklich um dein Notebook gekümmert zu haben).

    Habe mir schon überlegt kleine passive Kühler auf die South (oder doch North?) - Bridge zu geben (kleine RAM-Kühlkörper sollten passen). Nur leider wird es dazu bei dir jetzt schon zu spät sein...
    Eventuell bekommst du sogar einen kleinen 25x25x7mm Lüfter über der Southbridge unter. Leider sind diese kleinen Lüfter aber nur schwer bis garnicht erhältlich...

    Ich habe vor neben dem VGA Stecker ein "Loch" ins Gehäuse zu machen (dort ist im Gehäuse auch genau passend ein Loch im Metall) und dort einen kleinen Lüfter zur weiteren entlüftung des Systems einzubauen. Ziel ist es dabei mehr Luft von der Öffnung bei RAM und Southbridge anzuziehen und somit diese Kompomenten und die Grafikkarte besser zu kühlen.
    Hoffe du kannst dir einigermaßen vorstellen wie ich das meine.

    Du kannst ja auch probieren die Kühlung des Notebooks weiter zu optimieren. Ob es jetzt im Nachhinein noch viel bringt ist aber eher unsicher. Aber vlt hasst du ja Glück!

    Da du ja Festplatte gewechselt hast nehme ich an, dass du auch Windows neu installiert hast?

    Leider fällt mir auch nicht mehr ein wie man dieses Problem beheben kann..

    Im Notfall schaue dich bei ebay um ein neues Motherboard um (am besten ein defektes ganzes 1692/93/94) kaufen... Dann hast du immerhin noch gleich andere Ersatzteile.
    Habe das selbe für meinen Laptop gemacht. Habe ein 1694 mit defektem Display (Farben verkehrt und zu dunkel) um 140€ ersteigert.


    Hoffe das Problem ist aber noch ohne Austausch lösbar!
    lg, supra-fan

    p.s.: solltest du dein Motherboard schlussendlich doch nicht mehr brauchen hätte ich Interesse daran! Bräuchte den Audio-Out Stecker weil der ist bei dem von ebay vollkommen zerstört... Aber nur wenn sich deine Fehler verschlimmern und das Board zum schmweißen ist...
    hoffe aber trotzdem für dich dass es wieder funktioniert!
     
  4. #3 badghost, 15.05.2008
    badghost

    badghost Forum Freak

    Dabei seit:
    14.05.2008
    Beiträge:
    83
    Zustimmungen:
    0
    Mein Notebook:
    Samsung Aura R560 Dakota
    Hallo,

    danke schonmal für die Hinweise...
    sieht also nicht so rosig aus. Habe aber inzwischen eine Nachricht von Acer(hab die auch mal angehauen) bekommen. Also die ganze Chip-Geschichte ist schon für hohe Temperaturen ausglegt. 80°C sollen da noch im grünen sein...schon ziemlich viel.
    Achja: Windows hab ich natürlich neu drauf gemacht, um einen Softwarefehler auszuschließen.
    Bei ebay bin ich dran. Aber so ein kaputtes Notebook ist echt nicht billig...

    Aber da der Fehler so selten auftritt (gestern und heute zwei "schübe" OHNE bluescreen), muss es doch nicht sein, dass etwas dauerhaft beschädigt ist, oder?
    ich werde auf jeden fall die Southbridge (hab ich mir auch nochmal von acer bestätigen lassen) versuchen zu kühlen.
     
  5. #4 badghost, 15.05.2008
    badghost

    badghost Forum Freak

    Dabei seit:
    14.05.2008
    Beiträge:
    83
    Zustimmungen:
    0
    Mein Notebook:
    Samsung Aura R560 Dakota
    Mir ist nochwas eingefallen: Ich hab häufiger mal was von einem Wackelkontakt in dem IDE-Anschluss gehört. Kann da innen drinn irgendein kontakt vieleicht einen Wackler haben, oder würde dann jedes mal alles ausgehen?
    Kennt jemand sowas?
     
  6. #5 supra-fan, 15.05.2008
    Zuletzt bearbeitet: 15.05.2008
    supra-fan

    supra-fan Forum Benutzer

    Dabei seit:
    13.05.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!

    Sicherlich sind die Chips für hohe Temperaturen ausgelegt, aber bei all den vielen 1690 Modellen wo die Grafikkarte defekt ist handelt es sich meines erachtens wirklich oft um einen Hitzeschaden. Deswegen denke ich auch, das dies durchaus auch bei der Southbridge (danke fürs nachfragen, jetzt weiß ichs auch^^) der Fall sein kann... obs jetzt wirklich der Fall war kann ich nicht sagen, und natürlich muss auch ein großer Anteil an Pech zusätzlich mitspielen dass so ein Chip dann wirklich kaputt geht.

    Bei dir kann es aber sicherlich auch an etwas anderem liegen! Und es kann natürlich sein, dass es nur ein kurzzeitiges Problem ist - hoffentlich.

    Ein Wackelkontakt im/am IDE Anschluss wäre schon möglich. Eventuell ist etwas mit den Lötstellen zum Board nicht mehr in Ordnung und vom IDE-Stecker "liegt" dann ein Pin nur noch drauf am Motherboard. Wenn dann kurzzeitig kein Kontakt ist gibts dann logischerweise Probleme...
    Du könntest dies aber ausprobieren in dem du im laufenden Betrieb die Festplatte ein wenig zum wackeln bringst oder ähnliches. Ist aber auch mit Vorsicht zu machen, nicht dass dann der Wackelkontakt in einem entgültigen Bruch ausartet^^
    Aber zumindest von außen sieht der Stecker noch ganz gut aus oder?

    ja manche Laptops sind da echt nicht billig selbst kaputt. Hatte mit meinem 1694 um 140€ totales Glück!
    Aber ein neues Motherboard (gibts ja auch bei ebay, auch wenn es sein kann, dass es sich dabei nur um ein repariertes altes handelt) kostet noch mehr als die meisten kaputten Modelle der 1690 Serie. Nur leider ist gerade an den defekten Notebooks meistens das Motherboad kaputt.. =(

    lg, supra-fan

    Edit:
    Übrigens bei meinem Laptop von ebay hat kein Akku funktioniert (weder der neue noch mein alter) die ganze Zeit. Dann dreh ich ihn vorgestern auf. Er startet ganz super. Und dann merke ich, da ist ja gar kein Netzteil dran! Wieso kann der plötzlich starten?
    Aber es war wirklich so! Plötzlich ging wieder alles!
    Also die Hoffnung nie aufgeben! Computer zicken halt gerne herum wenns ihnen Spaß macht^^
     
  7. #6 badghost, 15.05.2008
    badghost

    badghost Forum Freak

    Dabei seit:
    14.05.2008
    Beiträge:
    83
    Zustimmungen:
    0
    Mein Notebook:
    Samsung Aura R560 Dakota
    Werde das mit dem IDE Anschluss überprüfen.:)Also nochmal... Melde mich dann wieder...

    Ja, dass Compis manchmal zicken machen stimmt, aber wenns so unbestimmte zicken sind, dann nervt es.:mad:
     
  8. #7 devzero, 15.05.2008
    devzero

    devzero Forum Newbie

    Dabei seit:
    15.05.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo badghost,

    der IDE Controller steckt im Süden. An der Northbridge ist RAM und AGP angebunden, bei neuen System auch PCI-Express und natürlich der Frontsidebus.

    Zum BSOD: Du kannst bei Windows (2000/XP), Vista wohl auch - einstellen was im Fehlerfall passieren soll (Nichts, kleines/großes Abbild, Neustart) - dort gibt es auch die Möglichkeit zu sagen, wo der Memory-Dump abgelegt werden soll - evtl. dort mal schauen, ob da was aufschlussreiches steht. Allerdings sind Softwarefehler nahezu auszuschließen.

    Entweder ist die Festplatte defekt (hast du die getauscht und da mal produktiv fürn paar Tage Windows laufen lassen?) oder, was mir wahrscheinlicher klingt: irgendwo ein Kontaktproblem; einen Haarriss auf der Platine oder eine kalte Lötstelle - an der Southbridge wirst du wohl nichts löten könnten, da das meistens BGA's sind. Bzw löten kann man die generell mit richtiger Ausrüstung schon, aber oftmals sind die auch noch dazu geklebt. Eine gute Idee wäre mal, das Notebook so weit zu öffnen, wie es geht (bis noch Betrieb möglich ist) und dann im Betrieb von Windows mal mit einem Griff vom Schraubendreher das Mainboard vorsichtig abklopfen. Insbesondere Southbridge und Steckverbindungen in Richtung Platte (wenn du vorsichtig bist und nich gerade auf die Platte haust, passiert da nichts) - hängt sich die Kiste nun mit den Symptomen weg, dann weisst du, woher es kommt. Allerdings gibt es auch soetwas wie kalte Lötstellen in IC's (also den Halbleitern) selbst - da kann man dann nichts mehr machen, ausser austauschen - was, wie schon erwähnt nicht ohne weitere Ausrüstung und Übung machbar ist.
     
  9. #8 badghost, 15.05.2008
    Zuletzt bearbeitet: 15.05.2008
    badghost

    badghost Forum Freak

    Dabei seit:
    14.05.2008
    Beiträge:
    83
    Zustimmungen:
    0
    Mein Notebook:
    Samsung Aura R560 Dakota
    Auf diesen Vorschlag hab ich gewartet: Progressives Fehlerverursachen!!!:D
    Hab ich mir schon selber mal überlegt...hab mich aber nicht so ganz getraut. Naja, mehr als kaputt machen, kann ichs ja nicht;).
    Werd das Mainboard mal abklopfen, wenn ichs wieder komplett zerlegt habe...


    DANKE FÜR DEN TIPP!!:cool:

    EDIT:
    Okay, an der Temperatur liegt es auch nicht. Zumindest wird der Fehler nicht davon beeinflusst. Denn gerade hatte ich diesen bei einem absolut kalten book.
    Aber vieleicht wurde der Defekt ja durch eine Zeitweilige überhitzung ausgelöst...
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 supra-fan, 16.05.2008
    supra-fan

    supra-fan Forum Benutzer

    Dabei seit:
    13.05.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ja wenn ein Schaden durch Überhitzung war, dann weils eben einmal schief gegangen ist und das Teil danach beschädigt war. Dazu brauchts nicht unbedingt wieder heiß werden wenns zum Problem kommt (vertragen ja im normalfall hohe temperaturen wie acer ja auch bestätigt hat)..

    Aber stimmt das mit dem Mainboard "abklopfen" ist eine gute Idee!
    Sollte man ja dann schnell merken wenns im Zusammenhang damit Fehler gibt. Also ja eigentlich ungefähr so wie ich gesagt hab mit dem Anschluss nur fürs ganze Board...

    lg, supra-fan
     
  12. #10 badghost, 16.05.2008
    badghost

    badghost Forum Freak

    Dabei seit:
    14.05.2008
    Beiträge:
    83
    Zustimmungen:
    0
    Mein Notebook:
    Samsung Aura R560 Dakota
    Voll Titte! Hab die Maschine (glaube ich) repariert!!!

    Zuerst einmal vielen dank an supra-fan! Denn der Wackelkontakt an dem IDE-Stecker war Goldrichtig. Es war eine kalte lötstelle. Mit bloßem Auge war da nix zu erkennen.
    Auch danke an devzero: Die Idee mit dem Abklopfen hat zur lösung geführt.
    Ich habe alles gerade so angeschlossen, dass man den PC starten konnte. Als ich im System war, hab ich irgendeinen Kopiervorgang gestartet, damit die HD was zu tun hat und habe natürlich sofort mit dem angefangen, was am Fehlerbehaftet war: Der Festplatte. Sobald ich diese ein wenig nach unten drückte (siehe Bilder) prasselte es Fehlermeldungen (siehe Bild).
    Als ich sie hochdrückte, lief alles. Ich hab mir dann nochmal die kleinen füßchen angesehen, die auf die Platine gelötet sind, aber es war nichts zu sehen. Also hab ich meine spitze Lötspitze genommen und alle kontakte überholt.
    Bei einem weiteren Test konnte ich beim besten Willen keinen Fehler mehr erzeugen. :D:D:D:D:D:D:D:D:D
    Ich guck mal gerade nach...jep kein Fehler in Sicht.:cool:

    Für die, die es wissen wollen, hab ich mal auf einer Abbildung die South- und Northbridge und son zeug markiert.
    Auf einer Abbildung ist zu sehen, wie etwas unter der Festplatte steckt. so lief alles Fehler frei (die Kontakt vom Stecker wurden auf die Platine gedrückt).

    Ich hoffe, ich muss nicht nochmal in diesen Thread einen Disk-Fehler posten.
    Also sage ich mal (vieleicht etwas voreilig):

    Problem GELÖST:D

    Danke
     

    Anhänge:

Thema:

Acer Aspire 1692 WLmi Disk-Fehler

Die Seite wird geladen...

Acer Aspire 1692 WLmi Disk-Fehler - Ähnliche Themen

  1. Acer aspire 5755g

    Acer aspire 5755g: hallo bin neu hier und habe ein Problem mit mein Notebook. Mein Notebook ist 5 Jahre alt und hab folgendes Problem: Immer wenn ich mein...
  2. Kaufempfehlung? MM Angebot ACER Aspire E 15 (E5-575G-3561)

    Kaufempfehlung? MM Angebot ACER Aspire E 15 (E5-575G-3561): Hallo zusammen, leider bin ich etwas spät dran, da dieses Angebot nur noch heute oder morgen läuft. Wisst ihr zufällig ob man bei einem solchen...
  3. Netbook Acer Aspire One 721: Windows lässt sich nicht installieren

    Netbook Acer Aspire One 721: Windows lässt sich nicht installieren: Hallo an alle hier...! :) Vielleicht kann mir hier jemand helfen. Ich komme nicht mehr weiter...! :-( Ich habe dem Aspire One 721 eine neue HDD...
  4. Acer Aspire 5520 Fehler NVIDIA Boot Agent 249.0542

    Acer Aspire 5520 Fehler NVIDIA Boot Agent 249.0542: Hallo guten Tag Leute . Ich habe Probleme mit meinem Acer Aspire 5520 Laptop . Vileicht hat ja jemand ne Idee wie ich diesem wieder zum laufen...
  5. Acer Aspire V3 771G - Tasten funktionierten nicht>auseinandergebaut>was jetzt?

    Acer Aspire V3 771G - Tasten funktionierten nicht>auseinandergebaut>was jetzt?: Guten Tag, Seit langem funktionieren einige Tasten meines Laptops (z.b. "." , A, N) nur wenn ich den Laptop schräg halte. Mir wurde gesagt ich...