ACPI-Fehler

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von waldy13, 23.08.2007.

  1. #1 waldy13, 23.08.2007
    waldy13

    waldy13 Forum Benutzer

    Dabei seit:
    17.06.2007
    Beiträge:
    47
    Zustimmungen:
    0
    Mein Notebook:
    LG R310-K.APSAG
    Hallo,

    ich habe ein FE48M und habe nach dem Kauf Windows Vista von der mitgelieferten Anytime-DVD installiert. Hat auch ohne Probleme geklappt. Die Treiber und Utils habe ich von der Homepage geladen. Ich habe allerdinngs von den Utils nur

    Shared Library
    Sony Utility
    Settings Utility
    Camera Filter
    Camera Utility
    Videao Shared

    installiert. Soweit ich es überprüft habe, funktioniert auch alles. In der Ereignisanzeige erhalte ich aber hin und wieder folgende ACPI-Meldung:

    Protokollname: System
    Quelle: ACPI
    Datum: 23.08.2007 16:25:17
    Ereignis-ID: 13
    Aufgabenkategorie:Keine
    Ebene: Fehler
    Schlüsselwörter:Klassisch
    Benutzer: Nicht zutreffend
    Computer: T-DSL-PC-A
    Beschreibung:
    Der eingebettete Controller (EC) hat nicht innerhalb des angegebenen Zeitlimits reagiert. Dies deutet auf einen Fehler in der EC-Hardware oder -Firmware hin bzw. darauf, dass das BIOS auf falsche Art auf den EC zugreift. Fragen Sie den Computerhersteller nach einem aktualisierten BIOS. Dieser Fehler kann in einigen Situationen zur Folge haben, dass der Computer fehlerhaft läuft.

    Gibt es einen Extra-ACPI-Treiber von Sony?

    Gruß und danke
    Andreas
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 24.08.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Ein extra Treiber ist mir nicht bekannt, vielleicht liegt es aber auch wirklich am Bios, welches vielleicht nicht richtig eingestellt ist. Schau dazu mal in dein Bios rein.

    Thorsten
     
  4. #3 waldy13, 24.08.2007
    waldy13

    waldy13 Forum Benutzer

    Dabei seit:
    17.06.2007
    Beiträge:
    47
    Zustimmungen:
    0
    Mein Notebook:
    LG R310-K.APSAG
    Danke für die Antwort. Leider ist das BIOS eher spartanisch, die Einstellungen eher begrenzt. Es scheint alles zu funktionieren, werde erstmal abwarten.

    Gruß
    waldy
     
  5. bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo.scheint bei mir auch ab und zur, keine sorge
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

ACPI-Fehler