Akku im Betrieb raus - Hält noch 2 Min

Dieses Thema im Forum "Notebook Technik" wurde erstellt von ForumFG, 27.03.2009.

  1. #1 ForumFG, 27.03.2009
    Zuletzt bearbeitet: 27.03.2009
    ForumFG

    ForumFG Forum Newbie

    Dabei seit:
    27.03.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    der Titel nennt es. Ich war so übermütig, meinen Akku im Betrieb rauszunehmen.
    Wollte mich nicht der Vorschrift beugen und erst ausschalten. da ich das Notebook als Desktopersatz benutze und den Akku schonen wollte, es aber umständlich finde erst auszumachen.

    War gerade im Optimierungsrausch, da passiert so was bei mir.

    Gut, habe meine Lektion gelernt. Muss halt ein neuer Akku her, ist ja sowieso schon 5 Jahre alt gewesen.

    Was mich etwas besorgt macht, ist, ob das Notebook davon auch Schaden genommen haben könnte. Läuft noch alles, Infrarot, USB usw. .

    Es ist ein Toshiba M30X-102 mit Centrino 1,5.



    Was mich stutzig macht: Habe das NB nach der Rausnehmaktion am Netz ohne Akku betrieben. Jetzt mit Akku und Netz kommt mir Windows langsamer vor. Auch scheint der Lüfter mehr anzuspringen. Hatte ihn erst gereinigt und das NB dadurch schön ruhig gekriegt.
    Kann mich aber auch täuschen, vielleicht ist das nur die Panik, dass was kaputt sein könnte.

    Ist es möglich, dass durch das Rausnehmen im Betrieb was kaputt gegangen ist am NB selbst?

    Dank vielmals

    Fabian
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Realsmasher, 27.03.2009
    Realsmasher

    Realsmasher Ultimate Member

    Dabei seit:
    05.07.2005
    Beiträge:
    3.739
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Lenovo T400
    im normalfall geht dadurch nichts kaputt.

    sonst gäbe es etwa ständig defekte rechner wegen stromausfall.


    Auch das der akku dadurch schaden genommen haben soll halte ich für extrem unwarscheinlich.
     
  4. #3 ForumFG, 27.03.2009
    ForumFG

    ForumFG Forum Newbie

    Dabei seit:
    27.03.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    es war nicht wie ein Stromausfall. Das NB hing ja am Netz als ich den Akku entfernt habe. Ich habe anderswo gelesen, dass dadurch die Ladekontrolle zerstört werden würde.

    Hier mal Infos zu dem Akku:

    Device Name PA3395U
    Manufacture TOSHIBA
    Serial #
    Unique ID 3658QTOSHIBAPA3395U
    Chemistry Lithium Ion
    Temperature Termal Control Not Present
    Designed Capacity 59200mWh
    Full Charged Capacity 59200mWh
    Designed Voltage 14,4V
    Current Voltage 16,573V
    Manufacture Date 0/0/0
    Cycles Count 0
    Cells count 4
    Force charge support Not Supported
    Force discharge support Not Supported

    Habe Battery Eater laufen lassen. Das Tool bringt den Rechner auf Volllast und mißt dann die Akkulaufzeit.
    Das Seltsame war, dass das BIOS nach ca. 20 min Anfing zu fiepen, die Akkukontrolanzeige auf null ging, aberdas NB noch 25 min weiterlief. Ich habe alle Warnmeldungen von Windows deaktiviert gehabt, das System ging also wirklich davon aus, dass der Akku leer sei.

    Habe dann bei ausgeschaltetem NB den Akku laden lassen.

    Beim nächsten Testlauf ist das NB einfach nach 3 min ausgegangen, bei 90% Akku. Beim nächsten Hochfahren am Netz wieder einfach ausgegangen auf der Windowsanmeldungsmaske.
    Erst beim dritten Mal konnte ich mich erfolgreich anmelden.

    Verstehe das nicht.
     
  5. #4 ForumFG, 28.03.2009
    ForumFG

    ForumFG Forum Newbie

    Dabei seit:
    27.03.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also der Battery Eater stürzt jetzt nur mitsamt dem Pc ab (Strom einfach weg) , wenn ich den Volllast Test auf Batterie laufen lasse. Wenn ich nach so einem Test wieder starte hat der vormals 100% geladene Akku noch 5 % Ladung.

    Wenn ich den Rechner einfach mit den Hintergrundprogrammen laufen lasse, und die Speedstepeinstellung über Toshiba Energy Management auf volle Leistung setze (CPU läuft dann konstant auf 1500 Mhz), dann piept nach 20 Min. die BIOS Warnung und alle Batteriemonitore die ich so habe, inkl. dem hauseigenen von Toshiba gehen auf null.

    Da ich aber automat. Ruhezustand abgeschaltet habe, läuft das Gerät noch lustig 25 min. weiter und geht dann irgendwann aus.

    Habe ich jetzt schon 2 Mal gemacht und anschließend wieder im ausgeschalteten Zustand vollgeladen. Hat aber an dem Problem nichts geändert.

    Das BIOS habe ich auf die aktuelle Version geuppt. Vielleicht könnte das ja Probleme machen. Leider hat auch die neue Verion nichts zum Kalibrieren der Batterie.

    Wie kriege ich das wieder hin?

    Danke

    FG
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Akku im Betrieb raus - Hält noch 2 Min

Die Seite wird geladen...

Akku im Betrieb raus - Hält noch 2 Min - Ähnliche Themen

  1. Stromproblem? Betrieb ohne Akku nicht möglich?

    Stromproblem? Betrieb ohne Akku nicht möglich?: Stromproblem? Betrieb ohne Akku nicht möglich? Hallo, habe eine Frage nachdem mein AmiloPi2540 Sperenzchen macht… Ich habe das NB im aktiven...
  2. Nach Windows 8.1 Updata PC ruckelt im Akkubetrieb.

    Nach Windows 8.1 Updata PC ruckelt im Akkubetrieb.: Hey Leute hab mein PC heut auf 8.1 geupdatet. Nun ruckelt alles im Akkubetrieb. TS 15,Arma 3.... Ich hab den PC auf Höchstleistung gestellt nix...
  3. Spiele laufen nur im Akkubetrieb gut, Energieeinstellungen überprüft

    Spiele laufen nur im Akkubetrieb gut, Energieeinstellungen überprüft: Hi Leute, erstmal möcht ich mich vorstellen, bin der Alex und 23 Jahre alt. Momentan nutze ich einen Laptop zum gamen und der macht mir...
  4. Samsung SE11 Aura Dinic - Starke Temperaturschwankungen zwischen Akku/Netzbetrieb

    Samsung SE11 Aura Dinic - Starke Temperaturschwankungen zwischen Akku/Netzbetrieb: Guten Abend Leute. Mein oben genanntes Notebook verhält sich was die Temperatur angeht ziemlich wirr. Bei Netzbetrieb : GPU -> 50°C...
  5. Netbook taktet auf akkubetrieb cpu nicht hoch

    Netbook taktet auf akkubetrieb cpu nicht hoch: hallo, vielleicht kennt ja jemand das problem. ich habe ein netbook q10 air, auf netzbetrieb taktet der n270 auf ca. 1600 mhz bei akkubetrieb...