Vaio A Akkuproblem

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von meraner, 24.02.2011.

  1. #1 meraner, 24.02.2011
    meraner

    meraner Forum Newbie

    Dabei seit:
    24.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    SONY VAIO VGN-A517M
    Hallo:
    Habe ein Problem mit meinen SONY VAIO VGN-A517M:
    Originalakku ist am Ende der Lebensdauer > Ersatz gekauft > Nachbau
    ( Bezeichnung geeignet für VGN-A; funktioniert aber nicht > NB startet nicht hoch!
    Gibt es irgendeinen Trick um keinen Originalakku kaufen zu müssen ?
    Danke!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Geronimo, 24.02.2011
    Geronimo

    Geronimo Forum Stammgast

    Dabei seit:
    17.05.2008
    Beiträge:
    486
    Zustimmungen:
    0
    Ort:
    CH
    Mein Notebook:
    VAIO FE41S
    Möglicherweise hilft mal wieder der "Klassiker":

    In der Systemsteuerung <msconfig> unter Systemstart den Start vom ISBMgr.exe deaktivieren (C:\Program Files\Sony\ISB Utility\ISBMgr.exe).
    Diese kleine Programm prüft beim Systemstart, ob der Akku ein originaler ist. Wenn nicht --> Drei Felder zurück in den Hibernation-Modus.
     
  4. #3 meraner, 24.02.2011
    meraner

    meraner Forum Newbie

    Dabei seit:
    24.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    SONY VAIO VGN-A517M
    Akkuprobleme

    Hallo Geronimo:
    Danke für deine schnelle Antwort > sofort ausprobiert > leider kein Erfolg
    NB startet ohne Akku > mit altem Akku > aber mit dem Neuen funktionierts trotzdem nicht !
    ( die Blinkfrequenz der LED für den Akku ist auch anders !)
    Weiß noch jemand Rat ?
    :confused:
     
  5. #4 falk1973, 24.02.2011
    falk1973

    falk1973 Forum Freak

    Dabei seit:
    23.07.2009
    Beiträge:
    216
    Zustimmungen:
    0
    Ort:
    lilaweißes Erzgebirge
    Mein Notebook:
    macbook pro & VGN-FZ31S
    Ne "Treiber- Cd" war nicht dabei? Manche Akkunachbauten werden mit einem Biosflash geliefert. Dies muß installiert werden damit der Akku erkannt bzw. geladen wird.

    MfG
    Falk
     
  6. #5 meraner, 24.02.2011
    meraner

    meraner Forum Newbie

    Dabei seit:
    24.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    SONY VAIO VGN-A517M
    Hallo Falk1973
    Leider nein!
    mfG. meraner
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Ftmmsch, 23.06.2011
    Ftmmsch

    Ftmmsch Forum Benutzer

    Dabei seit:
    15.06.2008
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Hürth
    Mein Notebook:
    Sony VAIO VGN-A 517M
    VGN-A517m - nach Windows 7 Versuch = Akku kaputt

    sorry, dass ich mich hier einlklinke - Ich finde in diesem Forum keine Struktur, die mir eine treffende(re) Position aufzeigt.

    Dass Sony mein Notebook für Windows 7 nicht unterstützt - dass wusste ich.

    Allerdings hätte Sony mir "indirekt" den jetzigen "Akkuschaden" erspart, wenn man schlicht und ergreifend Hardware - Details gelistet hätte.
    Hintergrund:
    Zufällig erfuhr ich auf den Seiten von Intel, dass es DEFINITIV für die (mein) Wireless Lan Hardware 2200 BG keine Windows 7 Treiber gibt.

    Als ich es noch NICHT wusste -In der Hoffnung, evtl. mit Vista - Treibern weiter zu kommen, habe ich dennoch Windows 7 installiert...
    Es kam sofort die mittlerweile bekannte Meldung von Windows 7:
    "Akku defect" bla Laber Sülz etc. Nur Ruhezustand möglich.
    Nachdem ich dann zufällig auf Intel's Seite erfuhr, dass mein Wireless LAN NICHT unterstützt wird, habe ich wieder deinstalliert.

    Ergebnis: Akku kaputt.

    Beim ersten Versuch, mal wieder über Akku laufen zu lassen:
    Nach ca. 5 - 10 Sekunden: Peng! Absturz / Aus / Fertig

    Keine Änderung - der Akku zeigt 100% - dennoch Absturz.
    Nach Restart zeigt er 75% wird geladen.
    Wenn (angeblich) geladen, sofort Absturz bei Akkubetrieb.

    Keine Änderung nach Deinstallation.

    Nun vermute ich, dass Windows 7 die Hardwarecontrolle verändert hat bzw. im BIOS was geändert hat.
    Ich bin ratlos - und sauer. Keine Hilfe - weder von Sony noch Microsoft.

    Kann mir vielleicht jemand weitere Informationen geben?

    Was nuttz es mir, wenn ich nun einen neuen Original oder Austausch Akku kaufe und höchstwahrscheinlich denn gleichen Effect feststelle.
    Dafür sind mir die Akku's zu tu teuer.

    Vielen Dank im Voraus

    P.S. hinzufügend muss ich erwähnen, dass ich dem Windows 7 Rat gefolgt bin und den Akku rausgenommen und wieder reingesteckt habe - allerdings im laufenden Betrieb.... Fehler ?
     
  9. #7 falk1973, 23.06.2011
    falk1973

    falk1973 Forum Freak

    Dabei seit:
    23.07.2009
    Beiträge:
    216
    Zustimmungen:
    0
    Ort:
    lilaweißes Erzgebirge
    Mein Notebook:
    macbook pro & VGN-FZ31S
    Wie alt ist der Akku denn ? Win 7 hat im Bios sicher nichts geändert, aber vielleicht ist der Akku zufällig zur gleichen Zeit kaputt gegangen. Zellenschlüsse sind nicht vorhersehbar und kündigen sich auch nicht unbedingt an.

    MfG
    Falk
     
Thema:

Akkuproblem

Die Seite wird geladen...

Akkuproblem - Ähnliche Themen

  1. Vaio F Akkuproblem bei Vaio VPCF1

    Akkuproblem bei Vaio VPCF1: Ich habe einen Vaio-PC Modell VPCF1 mit Windows 7. Jetzt habe ich Probleme mit meinem Akku. Er zeigt jetzt immer einen Ladestand von 45% an. Trotz...
  2. Akkuproblem

    Akkuproblem: Hallo, ich habe folgendes Problem: Ich habe mein Akku über cmd-.... geprüft, es wird mir angezeigt das ich eine Akkukapazität von 56124 habe und...
  3. Akkuproblem bei Chiligreen Pico GT Netbook

    Akkuproblem bei Chiligreen Pico GT Netbook: Hallo! Der Akku von meinem Chiligreen Pico GT Netbook macht seit gestern Probleme. Das Netbook ist jetzt ein Jahr alt und ich muss zugeben...
  4. Akkuproblem R60

    Akkuproblem R60: Hallo alle Miteinander. Ich hab einen Laptop Samsung R60. Hab mir nen größeren neuen Akku gekauft mit 5200mAh. Jetzt ist die Akku-LED aber seit...
  5. ASUS eee 1000HG - akkuproblem

    ASUS eee 1000HG - akkuproblem: Hallo, der Akku wird erkannt und geladen, aber es ist kein Akkubetrieb möglich. Woran kann das liegen?