AM VERZWEIFELN : Probleme X200-21L

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von TES_Master, 01.02.2008.

  1. #1 TES_Master, 01.02.2008
    TES_Master

    TES_Master Forum Newbie

    Dabei seit:
    01.02.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo alle zusammen, ich bin neu in diesem Forum, weil mir in anderen Foren (laptopvideo2go, chip.de, usw.) nicht geholfen werden konnte. Lest diesen Thread bitte erst, wenn ihr ein wenig Zeit mibringen könnt, weil ich ein paar (...) Probleme anspreche, die ich mit meinem neuen Toshiba Satego X200-21L habe und damit vielleicht auch anderen Usern hefen kann.
    Die wichtigsten Spezifikationen des Laptops:

    Intel Core2Duo T7500 2.2 GHz
    Win Vista Home Premium 32Bit
    320 GB Festplatte (NTFS, 5400 upm)
    2 GB DDR2 RAM
    Nvidia GeForce 8600M GT SLI mit 512MB VRAM (Treiber: 171.14)
    > 3D Mark06: 7063 Punkte


    wie gesagt...die Leistung sollte sehr gut sein, doch mein Pc scheitert schon bei dem Laden der Anwendungen nach dem hochfahren...10min braucht der manchmal, und wenn ich davor was drücke, z.b. internet explorer und danach den arbeitsplatz öffnen will, wird der bildschirm weiss, und er hängt sich auf.

    Dazu ist zu sagen:

    -Verwendung "Windows klassisch" als Design (!!!)
    -Aero DEFINITV ausgeschaltet
    -Verwaltung der Autostarteinträge
    -fast immer die neusten Treiber
    -alle funktionen die hinsichtlich dem Design vista ausmachen sind aus
    -Verwende Ready Boost von einer 2GB miniSD Karte nutze (in nem SD-Adapter)
    -Mobilitätseinstellungen auf hohe Performance mit den erweiterten Einstellung konfiguriert
    -die Nvidia-Systemsteurerung auf SLI und pure Leistung eingestellt
    -verwalte die ausgeführten "Dienste"
    -kein Spiel auf höchsten Einstellungen
    -lösche alte/defekte Dateien regelmäßig (Cache,usw.) mit "Ashampoo win Optimizer"
    -original Verkaufsversion von Vista
    -habe Sisoftware Sandra Lite XII.SP1 (analysetool-sagt alles ok)

    >>>ABER: sobald ich z.b. Oblivion, Crysis,oder MoH Airborne spiele, habe ich fps's wie bei einem kaputten Daumenkino, und der Laptop scheint wie gesagt beim Start sehr langsam!!!


    1. Kann die generelle langsamkeit/systeminstabilität an dem SD- Ready Boost liegen?(immer wenn ich die Karte drinne habe dauert das Programmladen (z.b. MSN-hauptfenster) vieeeel länger als wenn ich ihn rausnehme)
    2. Würde es ausreichend viel bringen, auf 4GB DDR2 RAM aufzurüsten? Um die Garantie zu behalten kostet mich das bei Toshiba 250 Euro! Gutes Angebot?
    3. Würde eine Übertaktung mit rivatuner oder ATITool etwas bringen?
    4. Warum habe ich solche Probleme??? Wie kann ich meinen Laptop auf Leistung bringen??? Welche Methoden würdet ihr dazu anwenden??? gibt es gute Analysetools???
    5. Diese (einzigen) Änderungen habe ich vorgenommen: Oblivion-installation+ca. 200 Mods, verschiedenste Treiber, Updates für GraKa von Microsoft
    6. außerdem habe ich mich mal tief in die Systemsteureung geklickt, und 2 interessante Dinge gefunden (wirklich^^):

    a) Bei allen diagnose-tools, und auch beim vista- Leistungsindex sowohl auf der Herstellerseite (http://de.computers.toshiba-europe....p/productPage.do?service=DE&PRODUCT_ID=138353)
    steht, dass ich ein Intel Core2Duo T7500 mit 2.2 GHz besitze. Mein Gerätemanger sagt mir da aber was anderes.(siehe Bild 1) Was läuft da schief? Spinnt der Manager einfach mal oder wurde mir Schund verkauft???

    b) Ich habe bei den Mobilitätseinstellungen mal die Erweiterten Einstellungen geöffnet (siehe bild2), und die max. Prozessorleistung hochgestellt auf 100%. Standard war auf 50%!!! Was ist besser? Warum stand
    der Pc nur auf 50% ???

    Bilder in dem anhang (ma sehen obs geht- noch nie gemacht^^)

    VIELEN VIELEN DANK AN ALLE DIE MIR HELFEN KÖNNEN!!!
    ICH BIN ECHT KURZ DAVOR DEN LAPTOP ZU REKLAMIEREN...
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bambule, 13.02.2008
    bambule

    bambule Forum Benutzer

    Dabei seit:
    13.02.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Bin ebenfalls am Verzweifeln.
    Doch geteiltes Leid ist bekanntlich halbes Leid.
    Leider keine Hilfe.
    Ich habe ein Problem beim Onlinespielen von "32nd Amerika`s Cup" . Mein Lieblingsspiel.Deswegen habe ich mir den Kasten überhaupt angeschafft, weil es ja eine gute Spielekiste sein soll.
    Mein Problem kündigt sich mit einem kurzen heiseren Ratschen an, das aus der linken oberen Seite des Notebooks kommt. Dann steht das Bild für 2-3 sec, wobei das Spiel weiter läuft.
    Wenn für mich das Spiel nach 2-3 endlosen sec weitergeht, bin ich häufig einem anderen Segler in die Seite gekracht oder z.B. unter Spinnacker gekentert. So kann man ein Rennen nicht gewinnen. Und wenn man die "Ideallinie" verläßt indem man sich von der Konkurrenz frei hält, auch nicht. Also bin ich mit meinem neuen Satego X200-21L zu Verlieren verdammt.
    Aber vielleicht weiß ja in diesem Forum jemand Rat und kann mir einen Tip geben. Bis dahin kann ich meine Neuanschaffung in die Ecke stellen und mit meinem Uralt-XP-PC fahren, da geht’s. Nur das Hosten fällt halt nicht.
    Übrigens zeigt mir meine Systemverwaltung ebenfalls diese 2 unterschiedlichen Prozessoren an, wogegen „Lavalys“ 2 dieselben mit 2.2 GHz analysiert.
    Also ook anscheeten worn?
    Kann man so ein Teil eigentlich nach 2 Monaten noch zurück geben?
     
  4. #3 Hagiman, 13.02.2008
    Hagiman

    Hagiman Forum Master

    Dabei seit:
    22.03.2006
    Beiträge:
    642
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    alle mögichen Porteges
    Bedankt euch bei den Leuten aus Redmond. Einfach XP drauf installieren, alle Treiber bis auf die Display Treiber findet man auf der HP, dann die Omegatreiber für die Grafikkarte benutzen und sich über viel Spielepower freuen.
     
  5. #4 bambule, 13.02.2008
    bambule

    bambule Forum Benutzer

    Dabei seit:
    13.02.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Vielen lieben Dank Hagiman. Packen wirs an. Nur das mit dem Grafikkartentreiber, bzw."Omegatreiber" versteh ich nicht. Was ist das? Wie komm ich da ran?
    Gruß aus Kiel
     
  6. #5 Pinnball, 14.02.2008
    Zuletzt bearbeitet: 14.02.2008
    Pinnball

    Pinnball Forum Newbie

    Dabei seit:
    13.02.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo erstmal Ihr leidgeplagten, ihr seid nicht aleine ,denn ich gehöre auch dazu.

    mein, ein Satego X200/20/O verhält sich genau so langsam wie hier schon beschrieben ,oder es verweigert erst ganz den Dienst ,dann bleibt nur noch die Zwangstrennung . Hab es mal mit der Systemwiederherstellung probiert , aber das war nix. Hab nun per Recovery das System zurückgesetzt,und hab mir mal neue treiber von Toshi runtergeladen , naja läuft etwas besser , aber man muss immer hoffen das der Bildschirm kurz aufblitzt un dan die restlichen programme nachgeladen werden . Das andere problem das ich noch habe ist das Vista im netzwerk nicht meinen anderen XP Rechner erkennen will . Ich hffe das einer Hier einen schlauen einfall hat, um denn Satego Müll zum laufen zu bringen, habe schon mit dem Gedanken gespielt XP aufzuspielen, aber da muß ich mich erstmal schlau machen.:mad:
     
  7. #6 Hagiman, 14.02.2008
    Hagiman

    Hagiman Forum Master

    Dabei seit:
    22.03.2006
    Beiträge:
    642
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    alle mögichen Porteges
    @Pinnball

    Das liegt an Nvidia und Microsoft. Keiner will sich so richtig um das Problem kümmern und jede Firma sagt die andere wäre es Schuld. Lösung ist Windows XP zu installieren, wie dass geht habe ich oben geschrieben. Ist zwar einmal etwas arbeit, aber die lohnt sich. Man kann sich ja danach mit Porgrammen wie Norton Ghost oder Acronis True Image eine Image ziehen und dann zur Not immer wieder zurück spielen.

    @bambule

    Auf www.omegadrivers.net findet du die Omega Treiber. Einfach für die passende Grafikkarte und das passende Betriebssystem herunter laden. Vorteil bei den Treiber ist, dass man fast immer die aktuelle Version hat.
     
  8. #7 bambule, 14.02.2008
    bambule

    bambule Forum Benutzer

    Dabei seit:
    13.02.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Mensch Hagiman, besten Dank!!!
    Bin schon dabei, XP-Installation vorzubereiten. Nur, der Treiberdownload von der Toshiba Seite ist etwas schwierig bei 5,5 kb/s oder sogar nur 2,7. Habe bei Toshiba in Regensburg angerufen, was da los ist. Antwort: An der Download Seite laufen z.Z. Wartungsarbeiten, wie lange - keine Auskunft. Haben die da etwa wegen HDD einen vor die Birne bekommen?

    Und zu Pinnball. Integration ins Netzwerk habe ich schon aufgegeben und Kabel zum Router durchs Haus gelegt. So funktioniert wenigstens die Kommunikation nach draußen. Die anderen XP-PC`s werden narürlich nicht erkann. Und wireless geiht gor nix :-((
    Also nix wie XP installieren (für mich bei meinem Sachverstand: "lassen").
    Gruß aus Kiel
     
  9. #8 Hagiman, 14.02.2008
    Hagiman

    Hagiman Forum Master

    Dabei seit:
    22.03.2006
    Beiträge:
    642
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    alle mögichen Porteges
    Die Tools kann man sich ja schenken und die Intel bzw Realtek Treibe für Netzwerk, Wireless Lan und dem Chipsatz bekommt man direkt bei den Firmen mit guten Downloadraten.

    Das mit dem Netzwerk unter XP und Vista Rechnern ist ein Buch mit Sieben Siegeln, da blickt kaum jemand durch.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 bambule, 14.02.2008
    bambule

    bambule Forum Benutzer

    Dabei seit:
    13.02.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Na na, so einfach ist die Sache auch wieder nicht.
    nVidia sagt z.B. auf Suche nach Grafikkartentreiber für Vista: Die Treiber für nVidia GeForce 8600M GT sind nur beim Hersteller (Toshiba) downzuloaden, weil es ist mobile Technik mit besonderer Tastenbelegung bla bla bla.

    Und für XP gibts wohl gar keine Grafikkartentreiber für og Typ, auch nicht bei Omegadriver.net nicht. Was tun?
    Gruß aus Kiel
     
  12. #10 Pinnball, 14.02.2008
    Zuletzt bearbeitet: 19.02.2008
    Pinnball

    Pinnball Forum Newbie

    Dabei seit:
    13.02.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sorry das ich hier in diesem Forum eine Frage gestellt habe. Aber es gibt glaub nur solche Klugscheißer wie Haigman der nur über andere herziehen kann, als mal auf eine Frage eine kurze Antwort zu geben, aber ich glaub Haigman ist entweder zugedröhnt oder er lebt wirklich in einer andren Welt. zum glück gibs noch andere Foren ,wo man nicht so dumme und überhebliche Antworten erhällt, sondern konkrete Hilfe:D :confused:
     
Thema: AM VERZWEIFELN : Probleme X200-21L
Besucher kamen mit folgenden Suchen
  1. toshiba satego x200-21l grafiktreiber

Die Seite wird geladen...

AM VERZWEIFELN : Probleme X200-21L - Ähnliche Themen

  1. 13,3" fürs Studium gesucht ....so langsam am verzweifeln -.-

    13,3" fürs Studium gesucht ....so langsam am verzweifeln -.-: Hallo alle miteinander, Ich bin nun schon eine ganze weile auf der Suche nach nem passenden Laptop, primär fürs Studium. Hatte bereits von...
  2. Vaio FS 1.) Akku wird nicht erkannt,2.)Fn - Tasten funzen nicht BIN AM VERZWEIFELN!!!!!

    1.) Akku wird nicht erkannt,2.)Fn - Tasten funzen nicht BIN AM VERZWEIFELN!!!!!: Hallo und frohe Weihnachten. Ich bin schon seit 5 monaten an dem Problem mit den Funktionstasten dran, hab verschiedenste Rheienfolgen...
  3. Another Toshiba x200 User am verzweifeln..

    Another Toshiba x200 User am verzweifeln..: Hallo Community, ich bin neu hier und bin seit meinem Lebensanfang ein Notebookfreak! Schon als kleines Kind wollte ich ein Notebook haben, was...
  4. Pavillion 6534ea Treiber, ich bin am verzweifeln

    Pavillion 6534ea Treiber, ich bin am verzweifeln: Hallo, bräuchte ganz Dringend eine Aufstellung der Namen von den Treibern, da ich Windows XP SP2 Professional installiert habe und mir keine...
  5. Ich bin am verzweifeln beim wlan

    Ich bin am verzweifeln beim wlan: hallo ihr lieben... ich habe ein sony vaio, xp, und bin wirklich am verzweifeln. als ich ihn geschenkt bekommen habe, habe ich es nicht...