Asus G2S Wlan Modul

Dieses Thema im Forum "Asus Forum" wurde erstellt von lötie, 09.09.2013.

  1. lötie

    lötie Forum Freak

    Dabei seit:
    04.03.2010
    Beiträge:
    155
    Zustimmungen:
    0
    Ort:
    Neustelitz MV
    Mein Notebook:
    ASUS G74S
    Hi
    In diesem gerät ist ein - Intel Wifi Link 4965AGN - Modul verbaut und hat drei Anschlüsse wo drauf steht 1,2,3 vom Display kommen drei Kabel Weiß , Schwarz , Grau , kann mir einer sagen welche Farbe an welcher zahl angeschlossen wird ?

    MFG .
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Laptoptechniker, 15.09.2013
    Laptoptechniker

    Laptoptechniker Forum Newbie

    Dabei seit:
    15.09.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Mein Notebook:
    noch nichts eingetragen
    Schwarz zu 1 (Wlan-Main)
    Weiß zu 3 (Wlan-Aux)
    Grau zu 2 (Bluetooth)
     
  4. lötie

    lötie Forum Freak

    Dabei seit:
    04.03.2010
    Beiträge:
    155
    Zustimmungen:
    0
    Ort:
    Neustelitz MV
    Mein Notebook:
    ASUS G74S
    Danke für die Antwort .
    Eine Andere Sache habe ich noch mit diesem gerät , und was auch schon zich mal in anderen Foren diskutiert wurde aber bei mir irgend wie nicht reparabel ist und ich auch schon einiges unternommen habe um diesen Fehler zu beheben .
    Der Fehler ist das ich kein Ton über die Internen Lautsprecher habe nur über die Kopfhörer ist alles super .
    Ich habe die klinken Buchse 4x schon gewechselt , denn Sound Chip ( IC ) habe ich auch schon getauscht , aber es kommt einfach kein Sound , kann mir da einer sagen wo da eventuell die Unterbrechung sein kann ?
    Was für ein Bauteil mich da ärgern tut .

    Mit freundlichen Grüßen
     
  5. #4 Laptoptechniker, 15.09.2013
    Laptoptechniker

    Laptoptechniker Forum Newbie

    Dabei seit:
    15.09.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Mein Notebook:
    noch nichts eingetragen
    Es könnte folgende Fehler:

    1. die Lautsprecher sind defekt
    2. den Sound-Chip ist auch defekt bzw. fehlerhaft durch Löten.
    3. Mainboard-Defekt (den Sound-Chip bekommt kein Strom vom Mainboard). Multimeter checken !
     
  6. lötie

    lötie Forum Freak

    Dabei seit:
    04.03.2010
    Beiträge:
    155
    Zustimmungen:
    0
    Ort:
    Neustelitz MV
    Mein Notebook:
    ASUS G74S
    Hi Danke für dein Interesse mir zu Helfen .

    Lautsprecher sind definitiv heil , Sound Chip defekt - kann ich mir nicht so richtig vorstellen , weil der Ton funktioniert einwandfrei über Kopfhörer , Nun Ja Mainboard defekt könnte sein - aber wo - oder wo soll man anfangen zu suchen ?
    Wen ich ein Schaltplan hätte vom Sound Chip dann könnte ich Messen an welchem PIN welche Spannung anliegen müsste aber denn wird es wohl nicht geben , Oder ?
    Was mir noch so aufgefallen ist wen ich die Kopfhörer in die Buchse stecke dann wurde das immer unten rechts angezeigt das was reingesteckt wurde , aber das wird auch nicht mehr erkannt .
    MFG 20130908_091859.jpg 20130908_092235.jpg

    Das was auf denn Bildern zusehen ist habe ich schon gemacht .
     
  7. #6 Laptoptechniker, 17.09.2013
    Laptoptechniker

    Laptoptechniker Forum Newbie

    Dabei seit:
    15.09.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Mein Notebook:
    noch nichts eingetragen
    Ist der Sound-Chip vorher durchgebrannt geworden?

    Ja, ohne Schematic ist schlecht !!! ich habe es für G2S auch nicht gefunden.
     
  8. lötie

    lötie Forum Freak

    Dabei seit:
    04.03.2010
    Beiträge:
    155
    Zustimmungen:
    0
    Ort:
    Neustelitz MV
    Mein Notebook:
    ASUS G74S
    Hi , Der Sound Chip ist nicht durchgebrannt , der sieht vielleicht so aus sind nur Reste von Flussmittel , aber ich habe ein gleichen eingelötet und der hat denn gleichen Effekt das da kein ton aus den Lautsprechern kommt .
    Also Chip ist auch heil .
    Ach man dumme Sache mit denn Lautsprechern .
    Man kann noch nicht einmal so richtig von den Lautsprechern zurück verfolgen wo diese Leiterzüge hin gehen , weil diese einfach ins Mainboard eingearbeitet sind :( .
    Vielleicht hat noch irgend einer einen Idee ? .

    Mit freundlichen Grüßen .
     
  9. #8 Laptoptechniker, 18.09.2013
    Laptoptechniker

    Laptoptechniker Forum Newbie

    Dabei seit:
    15.09.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Mein Notebook:
    noch nichts eingetragen
    Es bleibt nur noch 2 zweit möglichen Fehlern:

    1. Die Lautsprechern 90%
    2. Das Mainboard 10%

    Hast du die Lautsprechern wirklich "in Ordnung" geprüft oder nur deine Vermutung?
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. lötie

    lötie Forum Freak

    Dabei seit:
    04.03.2010
    Beiträge:
    155
    Zustimmungen:
    0
    Ort:
    Neustelitz MV
    Mein Notebook:
    ASUS G74S
    Hi Laptoptechniker , die Lautsprecher sind ganz sicher heil , weil ich habe noch von der gleichen Baureihe welche zu liegen , die mit Sicherheit heil sind .
    Ja Mainboard mmmmh ? von der GPU kann der Fehler nicht kommen , oder ?

    MFG
     
  12. lötie

    lötie Forum Freak

    Dabei seit:
    04.03.2010
    Beiträge:
    155
    Zustimmungen:
    0
    Ort:
    Neustelitz MV
    Mein Notebook:
    ASUS G74S
    Ich habe eine Sache noch beobachtet , der klinkenstecker vom Lautsprecher hat damals im Inneren immer rot geleuchtet , das ist auch nicht mehr da .
     
Thema: Asus G2S Wlan Modul
Besucher kamen mit folgenden Suchen
  1. asus g73 wlan modul ersetzen

Die Seite wird geladen...

Asus G2S Wlan Modul - Ähnliche Themen

  1. Asus r512mav-bing-sx951b Wlan Empfang sehr schwach

    Asus r512mav-bing-sx951b Wlan Empfang sehr schwach: Der Laptop wurde neu im Mediamarkt gekauft für 199€, jedoch ist der Wlan Empfang sehr schwach, bei 2m Entfernung ist nichtmal der Empfang voll....
  2. Asus X53u sx090v WLAN Verbindungsproblem

    Asus X53u sx090v WLAN Verbindungsproblem: Hallo liebe User, ich bin gerade dabei ein gebrauchtes (1 Jahr alt) Notebook von Asus (Win 7) zu testen und könnte es für wenig Geld kaufen......
  3. Wie nutze ich WLan an ASUS P50IJ

    Wie nutze ich WLan an ASUS P50IJ: Hallo, ich habe einen ASUS P50IJ und wollte nun erstmalig WLAN nutzen. Leider habe ich überhaupt keine Ahnung, was ich machen muss. Ich habe...
  4. asus n75sf - Probleme bei WLAN installation unter w2k8r2

    asus n75sf - Probleme bei WLAN installation unter w2k8r2: einen schönen guten tag, wie die überschrift schon sagt habe ich leichte probleme mein wlan unter server 2008 r2 zum laufen zu bekommen....
  5. Asus G71GX - WLAN-Problem

    Asus G71GX - WLAN-Problem: Einen schönen guten Abend! Ich habe gerade ein erhebliches Problem mit meinem ASUS-Laptop G71GX (Windows 7 64bit). Ich habe aus versehen im...