Asus Probleme aufgrund von fehlenden Treibern...

Dieses Thema im Forum "Asus Forum" wurde erstellt von All-Eyez-On-Me, 06.01.2009.

  1. #1 All-Eyez-On-Me, 06.01.2009
    All-Eyez-On-Me

    All-Eyez-On-Me Forum Benutzer

    Dabei seit:
    14.12.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Hannover
    Mein Notebook:
    Asus Z53H
    Hatte diverse Probleme mit der Lautstärke von meinem Asus Z53H, hab XP draufgepackt, doch dann ging das System trotzdem nicht richtig, hab dann wieder versucht Vista darauf zu installieren, doch hab irgendwie meine Vista CD verlegt, so dass ich die Vista CD von meinem Bruder nehmen musste (auch Asus Laptop, anderes Modell jedoch), irgendwie wurde der Laptop halb formatiert, Daten sind gelöscht etc, die Formatierung wurde vorzeitig abgebrochen, irgendwie scheint doch alles weg zu sein, trotzdem sind ja nicht die Treiber für meinen Laptop auf der Vista draufgewesen...

    Mein Laptop läuft jetzt, aber trotzdem ruckelt es noch ab und zu und manche Programme stürzen ab, wahrscheinlich sind nicht alle Treiber installiert...

    Weiß einer, wo ich sehen kann, was installiert ist und was nicht? Wo krieg ich die restlichen Treiber für meinen Laptop bekomme, finde die nicht bei google
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 All-Eyez-On-Me, 06.01.2009
    All-Eyez-On-Me

    All-Eyez-On-Me Forum Benutzer

    Dabei seit:
    14.12.2008
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Hannover
    Mein Notebook:
    Asus Z53H
    Ohh auf der Hersteller Seite gibts die, hab die grad gefunden, weiß einer wo ich die reinpacken muss die Treiber?

    Hab die runtergeladne, sind alles .rar Dateien, ich hab die entpackt, weiß aber nich weiter... :confused:
     
  4. #3 HappyMetaler, 07.01.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Öhm. Also habe mir das mal angeschaut: Bei mir sind das ZIP-Dateien (also keine RAR). Sicher, dass Du die richtigen Dateien hast? (Asus-Download Seite: *klick*)
    Da steht ja, dass Du erst den "UAA bus driver and Audio driver" installieren musst. Da sind in der Zip-Datei mehrere Ordner. Du gehst in der Ordner "ger" und installierst das zu Deinem Betriebssystem passende Update (kb888111xpsp1.exe wenn Du nur Service Pack1 hast, kb888111xpsp2.exe bei SP2). Dann folgst Du den Anweisungen der Installationsroutine.

    Wenn das installiert ist, dann geht es mit dem "Audio Driver for WIN XP" weiter. Da ist in der entpackten Datei eine "Setup.exe". Die Doppelklicken, dan Anweisungen folgen -> Fertig!


    P.S.: Wenn Du alles fett schreibst, dann bekommst Du trotzdem nicht schneller Antwort. Die Fett-Funktion ist dafür da, wenn Du etwas hervorheben möchtest. Aber doch nicht den gesamten Post :rolleyes:
     
  5. ArCane

    ArCane Forum Benutzer

    Dabei seit:
    13.12.2008
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Trier
    Mein Notebook:
    Asus X56TR
    Ob das nun ZIP oder RAR Dateien sind, ist egal. Denn es handelt sich hier nur um unterschiedliche Kompressionsmethoden. Du kannst beide mit Winrar zum Beispiel entpacken.
     
  6. #5 HappyMetaler, 08.01.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Das ist mir klar, dass man beide mit den gängigen Packprogrammen entpacken kann. Mir ging es um etwas anderes: Wenn auf der Herstellerseite ZIPs sind, dann muss ich davon ausgehen, dass All-Eyez-On-Me andere Dateien geladen hat (woher auch immer). Möglich, dass es daran liegt, dass die nicht so wollen, wie sie sollen. Wenn in den RARs der gleiche Inhalt wie in den ZIPs wäre, dann würde das natürlich keinen Unterschied machen.
     
Thema:

Asus Probleme aufgrund von fehlenden Treibern...

Die Seite wird geladen...

Asus Probleme aufgrund von fehlenden Treibern... - Ähnliche Themen

  1. Asus N76VZ-Startprobleme

    Asus N76VZ-Startprobleme: Hallo liebe Leute,:) ich habe ein obengenanntes Asus Notebook,bei welchem ich das Board gewechselt habe.Nun lief es 3 Wochen prima,ohne...
  2. Probleme mit Asus ZenBook UX305 UA

    Probleme mit Asus ZenBook UX305 UA: Hallo, habe bereits schon ganz google ausgegooglet :-( Habe Windows 10 direkt nach dem Kauf gegen Windows 8.1 ausgetauscht (aus...
  3. Asus W75V Win7 neu aufgesetzt , jetzt Probleme

    Asus W75V Win7 neu aufgesetzt , jetzt Probleme: Hallo zusammen, ein bekannter von mir hat seinen Laptop von win8 auf win10 aktualisiert und wegen unzufriedenheit win7 neu aufgesetzt....
  4. ASUS X5DI Probleme nach RAM-upgrade (Bluescreen)

    ASUS X5DI Probleme nach RAM-upgrade (Bluescreen): X5DI Probleme nach RAM-upgrade (Bluescreen) Hallo, habe folgendes Problem. Ich wollte einen X5ID mit einem zusätzlichen Speicherriegel...
  5. Asus S301LA Touchpad Probleme

    Asus S301LA Touchpad Probleme: Hi Leute. Ich bin Jan, 28 Jahre aus Hamburg. Habe mir vor kurzem ein Asus S301LA gekauft. Bin nach einem Jahr Macbook wieder zu Windows...