Asus Z83S startet mit streifenbild

Dieses Thema im Forum "Asus Forum" wurde erstellt von tommyac126, 11.12.2009.

  1. #1 tommyac126, 11.12.2009
    tommyac126

    tommyac126 Forum Newbie

    Dabei seit:
    11.12.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi Leute, mein Asus Z83S / A7S,,,, spinnt seit heute, habe heute mittag noch gesurft und gespielt und plötzlich hing der sich auf und es kamen gelbe und grüne Bilder,,, ausgemacht, und seit dem habe ich nur noch ein schwarzes Bild mit weißen streifen wenn ich den Laptop starte,, es sieht auch so aus, als ob das systemstarten würde,, aber leider nur en schwarzes Bild mit weißen streifen !!!!

    Brauche unbedingt Hilfe, Laptop ist jetzt ca. 2 1/2 jahre alt,, also knapp an der Garantie vorbei gerauscht !!!


    Vielen Dank
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 singapore, 11.12.2009
    singapore

    singapore
    Moderator

    Dabei seit:
    27.01.2007
    Beiträge:
    7.433
    Zustimmungen:
    0
    Ort:
    Good Old Germany ;-)
    Mein Notebook:
    IBM ThinkPad T40
    Ich tippe auf einen Schaden an der Grafikkarte.
    Um andere Probleme auszuschließen, kannst du das Notebook an einen externen Monitor anschliesen und das System zurücksetzen / eine Linux Live CD ausprobieren.
     
  4. #3 tommyac126, 11.12.2009
    tommyac126

    tommyac126 Forum Newbie

    Dabei seit:
    11.12.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für den Tip, also daran liegt es auch,, am externen Monitor fährt das System ganz normal hoch !!!,,

    kann man denn bei diesem Laptop die Grafikkarte wechseln ???
     
  5. #4 2k5.lexi, 11.12.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Wenn das System am externen Monitor bootet ists NICHT! die Grafikkarte... Dann wirds warscheinlich das Monitorkabel sein.
     
  6. #5 tommyac126, 11.12.2009
    tommyac126

    tommyac126 Forum Newbie

    Dabei seit:
    11.12.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ahaa, ja pass auf, der startet auch komplett Vista,, aber am externen monitor macht der nur die niedrigste auflösung, und alles so grüne streifen,,, also alles schlecht zu erkennen !!!,,, HDMI ausgang sendet auch nichts raus !!!!


    ???????????????
     
  7. #6 2k5.lexi, 11.12.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Ok dann hatte ich dich falsch verstanden. Dann ists doch die Grafikkarte.

    Hast du eine 8000er oder 7000er Geforce drin?
     
  8. winrot

    winrot Ultimate Member

    Dabei seit:
    27.06.2008
    Beiträge:
    1.008
    Zustimmungen:
    0
    Ort:
    bei Rendsburg Schl.-Hols.
    Mein Notebook:
    Medion MD95800 & S5612
    also irgendwie hab ich den eindruck, dass bei einigen grafikkarten ein mindesthaltbarkeitsdatum eingeführt werden sollte.
    gruss...
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 tommyac126, 11.12.2009
    tommyac126

    tommyac126 Forum Newbie

    Dabei seit:
    11.12.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Habe die 8400er drinn !!
     
  11. #9 singapore, 12.12.2009
    singapore

    singapore
    Moderator

    Dabei seit:
    27.01.2007
    Beiträge:
    7.433
    Zustimmungen:
    0
    Ort:
    Good Old Germany ;-)
    Mein Notebook:
    IBM ThinkPad T40
Thema:

Asus Z83S startet mit streifenbild

Die Seite wird geladen...

Asus Z83S startet mit streifenbild - Ähnliche Themen

  1. treibercd für asus z83s

    treibercd für asus z83s: ein nettes hallo, suche für den asus z83s die treibercd,wer kann mir gegen einen kostenbeitrag eine copie zusenden da ich leider nicht der...
  2. Asus N750JV NVidia GT 750M - Beim Xmedia Recode muss sie deaktiviert werden

    Asus N750JV NVidia GT 750M - Beim Xmedia Recode muss sie deaktiviert werden: Liebes Forum, ich habe ein großes Problem mit meinem Asus NotebookN750JV NVIDIA GT 750 M Windows 8.1 Pro bei Arbeiten mit den Software: Xmedia...
  3. Asus N752VX GC189T

    Asus N752VX GC189T: Hallo Habe heute mein oben gennantes Laptop bekommen. Nun habe ich leider das Problem das ich nicht in das Bootmenü komme, obwohl ich alles...
  4. ASUS N73SV

    ASUS N73SV: Grüße an alle in diesem Forum ! In der Hoffnung, dass mir jemand helfen kann - hier meine Frage: bei dem o.g. Nobelgerät gibt es ein Problem: das...
  5. Asus Laptop wieder in die Gänge bringen

    Asus Laptop wieder in die Gänge bringen: Hallo Zusammen, Mein Asus X57V (schon älteres Modell ca. 8 jahre alt) ist langsam und überhitzt mir die ganze Zeit. Ich würde ihn gerne...