AVstation - Verzerrungen!? / Sehr lange Bootzeit (X20)

Dieses Thema im Forum "Samsung Forum" wurde erstellt von katharina_hb, 27.11.2005.

  1. #1 katharina_hb, 27.11.2005
    katharina_hb

    katharina_hb Forum Benutzer

    Dabei seit:
    24.11.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo!

    Habe seit gestern ein X20 1730 V und bin bisher auch sehr zufrieden (sehr leicht und leise, sehr schick sowieso... ;) ), jedoch sind mir zwei Dinge aufgefallen, die eher negativ zu bewerten sind.

    Zum einen ist das die Dauer des Bootvorganges - kommt mir vor wie eine Ewigkeit (werde beim nächsten Booten mal die Zeit stoppen)! Ist das normal??

    Zum anderen kommt mir das Bild bei DVDs, die mit AVstation abgespielt werden, etwas verzerrt vor, d.h. Gesichter bzw. Pesonen sind zum Beispiel in die Länge gezogen, Autos gehen eher in die Höhe als in die Breite, ... . Da allerdings der Ton bei AVstation lauter zu stellen geht, möchte ich auf dieses Programm eigentlihc nicht verzichten. Habt ihr eine Idee, woran das liegen könnte bzw was ich dagegen machen kann??

    Grüße, Katharina
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hops-1

    hops-1 Forum Freak

    Dabei seit:
    23.04.2005
    Beiträge:
    172
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X20 XVM 1600 II
    ... die Dauer des Bootvorganges hängt von vielen Faktoren ab. Insbesondere kannst Du mal "msconfig" ausführen und schauen, was alles (vielleicht unnözig) gestartet wird. Dort ausmisten hilft am eheseten. Desweiteren optimiert Windows den Startvorgang von Zeit zu Zeit selbst. Dazu muß das Notebook mal für längere Zeit ungenutzt laufen... Man kann das aber sicherlich auch manuell anstoßen, aber da muß dann mal ein anderer meine Erinnerung auffrischen ;-)

    Die Probleme mit der AV Station sind bekannt. Das Bild wird leider verzerrt dargestellt. Da hilft whrscheinlich auf lange Sicht nur, daß alle Benutzer sich beim Samsung-Support beschweren... - das hat immerhin inzwischen schon dazu geführt, daß die anfangs total verkorkste Software als CD-Update erhältlich ist. Vielleicht bewegen die sich in diesem Fll dann ja auch mal langsam...
     
  4. #3 katharina_hb, 27.11.2005
    katharina_hb

    katharina_hb Forum Benutzer

    Dabei seit:
    24.11.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Hmm... obwohl der Computer also sozusagen noch jungfräulich ist (habe bisher noch absolut gar nichts daran rumgestellt), dauert das so lange!? Eine Messung eben hat 1 Minute 25 ergeben. Na ja, wenn das dann halt so ist und man nicht viel daran ändern kann, ist das aber auch nicht so schlimm. Wollte nur wissen, ob das nur bei meinem Gerät so ist, damit ich das dann gleich hätte reklamieren können. Ich fand es nur etwas merkwürdig, dass lange Zeit einfach nur das Hintergrundbild und der Mauszeiger sichtbar sind und scheinbar gar nichts passiert...

    Das mit AVstation ist ja sehr schade. Da erhält der Samsung-Support morgen auf jeden Fall eine Mail oder einen Anruf. Kann ja gar nicht sein,d ass die mit etwas Werbung machen, was von vornherein nicht einwandfrei funktioniert! ;-)
     
  5. satgar

    satgar Forum Master

    Dabei seit:
    04.04.2005
    Beiträge:
    626
    Zustimmungen:
    0
    Ort:
    Lüdenscheid / Germany
    Das mit dem Booten liegt meistens auch daran,das die Hersteller so ein NB mit unzähligen Zusatzprogrammen ausliefern, die schon vorinstalliert sind. Zusehen ist dies meist in der Taskleiste unten rechts, wenn dort viele kleine Symbole zu sehen sind. Würde man die Festplatte komplett löschen und einfach nur Windows drauf installieren, so würde das NB auch schneller booten.
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

AVstation - Verzerrungen!? / Sehr lange Bootzeit (X20)

Die Seite wird geladen...

AVstation - Verzerrungen!? / Sehr lange Bootzeit (X20) - Ähnliche Themen

  1. X60, AVStationNow und Schnellstarttasten

    X60, AVStationNow und Schnellstarttasten: Hallo allerseits, nachdem ich seit kurzem stolzer Besitzer eines X60-Chane bin, nervt mich die fehler- und mängelbehaftete AVStation Now so...
  2. Update zu "AVStation Now" nun auf CD erhältlich

    Update zu "AVStation Now" nun auf CD erhältlich: 13231 Wie ich in einem anderen Forum erfahren habe, ist nun ein Update der vermurksten "AVStation Now" auf einer Installations-CD erhältlich. Die...
  3. AVStation versus Windows Media Player 10 ?

    AVStation versus Windows Media Player 10 ?: 12018 Ich habe mit meinem X20 XVM 1600 V die AVStation SW mitgeliefert bekommen. Leider kann man damit keine DVDs abspielen, wie ursprünglich...
  4. X20 III, AVstation now, leiern, recovery area und silent mod

    X20 III, AVstation now, leiern, recovery area und silent mod: 5704 Hi, habe seit gestern das X20 III (obwohl auf dem Typenschild unten NP-X20 I steht :-? ). Nun habe ich ein paar Fragen: 1) Kann es...
  5. x25 avstation premium

    x25 avstation premium: 5376 Hallo, kann es sein das dieses avstation premium nicht funktioniert. Ich kann keine DVDs in Windows oder im anderen Modus (ohne)...