Bekanntes Problem Gericom 1st Supersonic M6T

Dieses Thema im Forum "Alle anderen Hersteller" wurde erstellt von XStoneX, 08.03.2007.

  1. #1 XStoneX, 08.03.2007
    XStoneX

    XStoneX Forum Newbie

    Dabei seit:
    08.03.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Austria
    Mein Notebook:
    IBM ThinkPad T41 2373-SA1
    Ich habe ein gebrauchtes Gericom 1st Supersonic M6T (M6-T) ersteigert. Der Verkäufer hat das Notebook mit einem angegebenen Fehler ersteigert - das Notebook friert beim Windows XP Start ein.

    Das Problem hat sich als ein Ernstes herausgestellt... :(

    Einige Notebooks dieser Serie stellten sich als äußerst fehleranfällig heraus. Das Problem liegt an der Grafikkarte - eine ATi Radeon M6.

    Tatsächlich half auch ein Austausch der Festplatte, eine neue Installation von Windows XP nichts. Das Notebook friert ohne Grafikkartentreiber nach ein paar Minuten ein, mit installiertem ATi Treiber (oder auch Omegatreiber) schon nach wenigen Sekunden.

    Beim Googlen bin ich über einige dieser Fälle gestolpert. Lösungen gibt es scheinbar keine. Ich hoffe sehr, dass hier irgendwelche ebenfalls von diesem Problem betroffene User herfinden. Natürlich wären Lösungsansätze überhaupt perfekt!

    Habe übrigens das Book komplett zerlegt - sichtbar war nichts. Und ich bin weißgott nicht unerfahren auf dem Gebiet, ich arbeite an einigen Systemen, baue sie selbst, bastle an Notebooks und dergleichen - und das schon seit gut 10 Jahren. Doch dieses Problem ist einiges der Wenigen, das ich bisher nicht lösen konnte...

    Greetz,


    XStoneX
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 nobbsie, 23.03.2007
    nobbsie

    nobbsie Forum Newbie

    Dabei seit:
    23.03.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo XStoneX,

    habe genau das gleiche Problem wie Du
    Und auch schon einiges probiert mit den gleichen Ergebnis:
    Ohne treiber ist es 'ein wenig' besser.
    Einen funktionierenden Treiber habe ich auch noch nicht gefunden. Weder bei Gericom, noch bei ATI.
    Bist du mittlerweile weitergekommen?
    Hast Du es schon mit einem anderen OS (Win2000?) probiert?

    Gruesse,
    nobbsie
     
  4. #3 XStoneX, 23.03.2007
    XStoneX

    XStoneX Forum Newbie

    Dabei seit:
    08.03.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Austria
    Mein Notebook:
    IBM ThinkPad T41 2373-SA1
    Tja,

    wird nichts werden, ist ein Hardwareproblem - nicht lösbar für einen "Nicht-Elektrotechniker".

    Ich versteigere meine M6T Teile auf eBay - vielleicht braucht ja wer was:

    http://search.ebay.at/_W0QQsassZxxxstonexxxQQhtZ-1

    Greetz,


    XStoneX
     
  5. hogeno

    hogeno Forum Newbie

    Dabei seit:
    29.03.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    ich habe selbes Problem.
    Meine Frage:
    Kann der Ati Mobility Chip gewechselt werden, oder ist er fest eingelötet?
    :) hogeno
     
  6. #5 XStoneX, 29.03.2007
    XStoneX

    XStoneX Forum Newbie

    Dabei seit:
    08.03.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Austria
    Mein Notebook:
    IBM ThinkPad T41 2373-SA1
    Sorry, das geht nicht. Ist fest eingelötet.
     
Thema:

Bekanntes Problem Gericom 1st Supersonic M6T

Die Seite wird geladen...

Bekanntes Problem Gericom 1st Supersonic M6T - Ähnliche Themen

  1. Unbekanntes Problem (Dell Latitude D800)

    Unbekanntes Problem (Dell Latitude D800): Hey, Ich habe ein Dell Latitude D800 Laptop (1,3 GHz) mit Ubuntu drauf. Habe den Laptop schon ca ein halbes Jahr und lief bis jetzt immer...
  2. Sony FS115: altbekanntes Bootproblem!

    Sony FS115: altbekanntes Bootproblem!: Hey, hab ein naja altbekanntes Bootproblem dass schon oft hier diskutiert wurde aber immer mit einem offenen Ende da stand... und ich...
  3. Elitebook 8440p - unbekanntes USB Device nach Standby

    Elitebook 8440p - unbekanntes USB Device nach Standby: Folgendes Problem tritt seit geraumer Zeit reproduzierbar an meinem Elitebook auf. Nach dem "Aufwachen" aus Standby oder dem Ruhezustand...
  4. Vaio Z unbekanntes Gerät wird angezeigt nach Neuinstallation

    unbekanntes Gerät wird angezeigt nach Neuinstallation: Hallo, habe seit 3 Tagen das Z21, habe mir dann gleich mal Windows 7 neu installiert. Nun nachdem ich nach den Tutorials vorgegangen bin und...
  5. HP Compaq NW8440 unbekanntes Gerät

    HP Compaq NW8440 unbekanntes Gerät: Hallo! Folgendes Problem stellt sich dar: Win XP Prof mit SP 3 installiert. Soweit ist alles o.k. Im Gerätemanager sind zwei Einträge mit dem...