Bizarres Vista-Bootproblem mit R70

Dieses Thema im Forum "Samsung Forum" wurde erstellt von mucho, 25.12.2007.

  1. mucho

    mucho Forum Newbie

    Dabei seit:
    25.12.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Leute, bin seit einiger Zeit zufriedener Besitzer des R70 Despina. Heute hatte ich meinen ersten nennenswerten Vista-Absturz, mit scheinbar schwerwiegenden Folgen.

    Vista bootet nicht - safe mode bleibt nach dem Laden von crcdisk.sys hängen. Beim Samsung Recovery ist nur der Mauszeiger zu sehen, es passiert nichts. Die Vista-Recovery-DVD bleibt bei "Bitte warten..." hängen.

    Und jetzt kommt der Hammer - das parallel installierte Ubuntu 7.10 bootet ganz normal und sieht auch alle NTFS-Vista-Partitionen, inkl. Recovery. Habe sie probeweise read-only gemountet, und es funktioniert alles.

    Preisfrage - warum kann ich Vista nicht recovern - und was mache ich jetzt? Wäre für Tipps sehr dankbar!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Murder Inc, 25.12.2007
    Murder Inc

    Murder Inc Forum Freak

    Dabei seit:
    16.07.2007
    Beiträge:
    138
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich würde die Daten der Vista-Partitionen speichern, die Recovery-Partition löschen (da diese anscheinend eh nix bringt) (hab ich bei mir auch gemacht) und dann Vista nochmal komplett neu installieren! Wirst denk ich am sichersten fahren ...
     
Thema:

Bizarres Vista-Bootproblem mit R70