Bluetooth beim Hochfahren immer an

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von SugaDaddy, 03.10.2007.

  1. #1 SugaDaddy, 03.10.2007
    SugaDaddy

    SugaDaddy Forum Newbie

    Dabei seit:
    03.10.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FZ11S
    Hi,
    ich habe seit ca. 3 Wochen ein FZ11S.

    Da ich nur WLAN benutze, habe ich dementsprechend nur WLAN 2,4 GHz aktiviert und Bluetooth nicht. Die ganze Zeit blieb auch das Bluetooth-Lämpchen beim Hochfahren aus. Seit ca. 2 Tagen ist es aber so, dass wenn ich das Notebook einschalte, das Lämpchen dann sofort angeht und erst ausgeht wenn mein Desktop zu sehen ist. Genaudasselbe wenn ich 'Neustarte': Vista wird runtergefahren und sobald das Hochfahren beginnt, fängt das Bluetooth-Lämpchen an zu leuchten.

    Habe schon Systemwiederherstellung versucht sowie das deaktivieren im Geräte-Manager, ohne Erfolg.

    Hab im BIOS geguckt, da kann man Bluetooth auch nicht ausschalten.

    Das Ganze hat eigentlich angefangen seit ich vor 2 Tagen mehrmals (wegen Problemen mit der Verbindung) meinen WPA2-Schlüssel verändert habe, aber das hat ja eigentlich nix mit Bluetooth zu tun.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 03.10.2007
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    fürs Ein- und Ausschalten per Software ist das "Wireless Switch Setting Utility" zuständig. Läuft das ? Sind die Optionen so gesetzt, wie Du es haben willst ?
     
  4. #3 SugaDaddy, 03.10.2007
    SugaDaddy

    SugaDaddy Forum Newbie

    Dabei seit:
    03.10.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FZ11S
    Das 'Wireless Switch Setting Utility' läuft, sobald es beim Hochfahren geladen wird schaltet sich Bluetooth aus und WLAN ein.

    Es war die ganze Zeit aber nicht so. Da war Bluetooth auch aus wenn das 'Wireless Switch Setting Utility' noch nicht geladen wurde.
     
  5. #4 Brunolp12, 03.10.2007
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    bist Du da sicher ? bei mir ist das auch so... nachm Einschalten leuchtet erstmal die Bluetooth-Lampe. Erst wenn das Utility geladen ist (nach dem Anmelden), werden die Enstellungen gesetzt (sprich: es geht aus).
     
  6. #5 SugaDaddy, 03.10.2007
    SugaDaddy

    SugaDaddy Forum Newbie

    Dabei seit:
    03.10.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FZ11S
    DEFINITIV!

    Wenn ich mit dem 'Wireless Switch Setting Utility' Bluetooth deaktiviert habe, war das Lämpchen ursrünglich beim nächste Hochfahren aus.

    Würd mich interessieren wie das bei anderen User ist.
     
  7. #6 Alexxander, 04.10.2007
    Alexxander

    Alexxander Forum Master

    Dabei seit:
    13.06.2007
    Beiträge:
    848
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Vaio VGN-FZ11Z u. VGN-TX3XP/B
    Sofern der Wireless-Schalter neben den Kontrollleuchten an ist, verhält es sich so, wie Du beschrieben hast, sonst nicht.

    Alexander
     
  8. Pierce

    Pierce Forum Freak

    Dabei seit:
    24.11.2006
    Beiträge:
    98
    Zustimmungen:
    0
    Ort:
    bei Düsseldorf
    Mein Notebook:
    VGN-AR11M
    Hi,

    ich hab zwar "nur" ein AR11M, aber bei BT tuen sich die beiden nicht viel.
    Bei mir ist's auch so, ich starte und das WLan- sowie das BT-Lämpchen leuchten. Erst wenn das Tool gestartet ist, geht das BT-Lämpchen wieder aus. Was auch völlig normal ist. Es kann garnicht anders vorher gewesen sein. Denn soweit ich weiß, kann man BT in dessen Preferences nicht austellen oder ihm sagen "NICHT mit Windows starten".

    Mal abgesehen davon ob das geht oder nicht, ist es nicht ziemlich egal ob das Lämpchen kurz am Anfang leuchtet oder nicht???? -Es geht ja eh aus!!!!

    Pierce
     
  9. #8 SugaDaddy, 06.10.2007
    SugaDaddy

    SugaDaddy Forum Newbie

    Dabei seit:
    03.10.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FZ11S
    Vielen Dank für Eure Antworten!

    Ich hatte die ersten Tage nur kabelgebundenes Internet, aber ich könnte schwören, dass seit ich WLAN benutze das Bluetooth-Lämpchen beim Hochfahren immer aus war.

    Jetzt kann ich wieder beruhigt schlafen, hatte gedacht ich hab ein Treiberproblem oder so.

    Vielen Dank nochmal!
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Brunolp12, 07.10.2007
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    vielleicht hattest Du es da mit dem Schiebeschalter physikalisch abgeschaltet. Der müsste nämlich unabhängig von Windows sein.
     
  12. Pierce

    Pierce Forum Freak

    Dabei seit:
    24.11.2006
    Beiträge:
    98
    Zustimmungen:
    0
    Ort:
    bei Düsseldorf
    Mein Notebook:
    VGN-AR11M

    Ist er auch....;)
     
Thema:

Bluetooth beim Hochfahren immer an

Die Seite wird geladen...

Bluetooth beim Hochfahren immer an - Ähnliche Themen

  1. Vaio SR Bluetooth beim Vaio VGN-SR39VN verwenden

    Bluetooth beim Vaio VGN-SR39VN verwenden: Hallo zusammen, ich war immer der Meinung, dass mein Notebook über Bluetooth verfügt ;), habe es aber bisher nie benutzt. Jetzt wollte ich eine...
  2. Kein Bluetooth beim HP 6720s

    Kein Bluetooth beim HP 6720s: Hallo Leute, ich habe bei einen Handyvertrag einen HP Compag 6720s dazu bekommen. Leider kann ich den Bluetooth nicht aktivieren. Kann es...
  3. Bluetooth beim Asus x50r

    Bluetooth beim Asus x50r: Hallo.Ich habe mir im oktober 07 einen asus x50r zugelegt und möchte gern bluetooth drauf machen.ich war auf der homepage von asus und hab mir das...
  4. Bluetooth nachrüsten beim nx7400 RH618ES

    Bluetooth nachrüsten beim nx7400 RH618ES: Hallo, mein nx7400 RH618ES hat kein integriertes Bluetoohmodul. Weiß jemand von euch, ob man dieses nachrüsten kann ? Welches Modul wurde im...
  5. Bluetooth beim Hochfahren aktivieren

    Bluetooth beim Hochfahren aktivieren: Hi! Kann man beim Acer 1694 einstellen, dass die Bluetooth Schnittstelle gleich beim Hochfahren von WindowsXP aktiviert wird und man nicht immer...