Bluscreen ASUS X50

Dieses Thema im Forum "Asus Forum" wurde erstellt von friba, 01.01.2011.

  1. #1 friba, 01.01.2011
    Zuletzt bearbeitet: 01.01.2011
    friba

    friba Forum Newbie

    Dabei seit:
    01.01.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Zusammen,

    ich habe folgendes Problem mit einem ASUS X50 Notebook:

    Der Laptop stürtzte immer wieder mit der Meldung PFN List corrupt ab, darauf hin habe ich dann 2 neu Speicher gekauft und eingebaut. Der Fehler war aber immer noch vorhanden. Als nächstes habe ich dann Vista komplett neu installiert, das brachte auch keine Besserung. Die Treiber sind alle auf dem neuesten Stand. Wenn ich mit dem Windows Speichertest den Ram teste erhalte ich keine Fehler. Wenn ich nun mit Memtest teste erhalte ich wieder einen Bluscreen. Den gleichen Bluesreen erhalte ich auch wenn ich versuche SP1 wieder zu installiern, auch AntiMalware, Antivir und der CCcleaner enden mit dem Bluescreen.
    Kennt irgend jemand den Grund hierfür?

    Vielen Dank für eure Hilfe.

    Hier noch das Dump file und die HW konfiguration.
    Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [D:\Mini010111-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\Symbole*Symbol information
    Executable search path is:
    Windows Vista Kernel Version 6000 MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 6000.16386.x86fre.vista_rtm.061101-2205
    Machine Name:
    Kernel base = 0x81c00000 PsLoadedModuleList = 0x81d11db0
    Debug session time: Sat Jan 1 15:50:30.944 2011 (UTC + 1:00)
    System Uptime: 0 days 0:18:46.506
    Loading Kernel Symbols
    .................................................. .............
    .................................................. ..............
    ........
    Loading User Symbols
    Loading unloaded module list
    ....
    ************************************************** *****************************
    * *
    * Bugcheck Analysis *
    * *
    ************************************************** *****************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 4E, {99, 77eac, 3, 16841}

    Probably caused by : memory_corruption ( nt!MiBadShareCount+24 )

    Followup: MachineOwner
    ---------

    1: kd> !analyze -v
    ************************************************** *****************************
    * *
    * Bugcheck Analysis *
    * *
    ************************************************** *****************************

    PFN_LIST_CORRUPT (4e)
    Typically caused by drivers passing bad memory descriptor lists (ie: calling
    MmUnlockPages twice with the same list, etc). If a kernel debugger is
    available get the stack trace.
    Arguments:
    Arg1: 00000099, A PTE or PFN is corrupt
    Arg2: 00077eac, page frame number
    Arg3: 00000003, current page state
    Arg4: 00016841, 0

    Debugging Details:
    ------------------


    BUGCHECK_STR: 0x4E_99

    CUSTOMER_CRASH_COUNT: 1

    DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

    PROCESS_NAME: memtest.exe

    CURRENT_IRQL: 2

    LAST_CONTROL_TRANSFER: from 81ce37cb to 81cd85c9

    STACK_TEXT:
    980ecc38 81ce37cb 0000004e 00000099 00077eac nt!KeBugCheckEx+0x1e
    980ecc50 81c1de1e 81d12350 848f1c4c 00076595 nt!MiBadShareCount+0x24
    980ecc8c 81c1184f 848f1c4c ffffffff 00000006 nt!MiRestoreTransitionPte+0x359
    980ecca0 81c117a4 8491f660 ffffffff 8491f960 nt!MiRemoveStandbyPage+0x88
    980eccb0 81caee46 00000000 00000006 00000000 nt!MiRemoveLowestPriorityStandbyPage+0x24
    980ecce4 81cabaca 00000006 2add6000 002027ec nt!MiRemovePageZeroPreferred+0x1a8
    980ecd4c 81c8fa74 00000001 2add6000 00000001 nt!MmAccessFault+0x1cd8
    980ecd4c 004022dd 00000001 2add6000 00000001 nt!KiTrap0E+0xdc
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    0000002a 00000000 00000000 00000000 00000000 0x4022dd


    STACK_COMMAND: kb

    FOLLOWUP_IP:
    nt!MiBadShareCount+24
    81ce37cb cc int 3

    SYMBOL_STACK_INDEX: 1

    SYMBOL_NAME: nt!MiBadShareCount+24

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: nt

    DEBUG_FLR_IMAGE_TIMESTAMP: 4549ae00

    IMAGE_NAME: memory_corruption

    FAILURE_BUCKET_ID: 0x4E_99_nt!MiBadShareCount+24

    BUCKET_ID: 0x4E_99_nt!MiBadShareCount+24

    Followup: MachineOwner
    ---------

    SiSoftware Sandra

    System
    Modell : Asus F5N
    Arbeitsgruppe : NETZ_xxxx
    Hostname : xxxx_Laptop
    Benutzer : Admin

    Prozessor
    Modell : AMD Athlon(tm) 64 X2 Dual-Core Processor TK-57
    Geschwindigkeit : 1.9GHz
    Kerne pro Prozessor : 2 Einheit(en)
    Threads pro Kern : 1 Einheit(en)
    Typ : Mobile, Dual-Core
    Interner Datencache : 2x 64kB, Synchron, Write-Back, 2-weg Satz, Exklusiv, 64 Byte Zeilengröße
    L2 Onboard Cache : 2x 256kB, ECC, Synchron, Write-Back, 16-weg Satz, Exklusiv, 64 Byte Zeilengröße

    System
    Mainboard : Asus F5N
    System BIOS : AMI 212 03/11/2008
    Bus(se) : ISA PCI PCIe IMB USB i2c/SMBus
    MP Unterstützung : Nein
    MP APIC : Ja
    Gesamtspeicher : 1.88GB DDR2 SO-DIMM

    Chipsatz
    Modell : AMD Athlon 64 / Opteron HT Hub
    Front Side Bus Geschwindigkeit : 2x 398MHz (796MHz)
    Gesamtspeicher : 2GB DDR2 SO-DIMM
    Kanäle : 2
    Speicherbusgeschwindigkeit : 2x 316MHz (632MHz)

    Speichermodul(e)
    Speichermodul : CSX (CompuStocx) 1GB DDR2 SO-DIMM PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
    Speichermodul : CSX (CompuStocx) 1GB DDR2 SO-DIMM PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)

    Grafiksystem
    Grafikkarte : NVIDIA GeForce 7000M / nForce 610M (SM4.0, 128MB, Interne Grafikeinheit)

    Grafikprozessor

    Physische Speichergeräte
    Seagate ST9160821AS (160GB, SATA150, 2.5", NCQ, 8MB Cache) : 149GB (C (D
    HL-DT-ST DVDRAM GSA-T20N (ATA33, DVD+-RW, CD-RW, 2MB Cache) : k.A. (E

    Logischer Speichergeräte
    VistaOS (C : 75GB (NTFS) @ Seagate ST9160821AS (160GB, SATA150, 2.5", NCQ, 8MB Cache)
    DATA (D : 67GB (NTFS) @ Seagate ST9160821AS (160GB, SATA150, 2.5", NCQ, 8MB Cache)
    CD-ROM/DVD (E : k.A. @ HL-DT-ST DVDRAM GSA-T20N (ATA33, DVD+-RW, CD-RW, 2MB Cache)

    Peripherie
    LPC Hub Controller 1 : ASUS MCP67 ISA Bridge
    Audio Gerät : ASUS MCP67 High Definition Audio
    Audio Codec : Realtek Semiconductor Realtek 660 High Definition Audio
    Audio Codec : Motorola Motorola SM56 Data Fax Modem
    Serielle Port(s) : 1
    Laufwerkscontroller : ASUS MCP67 IDE Controller
    Laufwerkscontroller : ASUS MCP67 AHCI Controller
    USB Controller 1 : ASUS MCP67 OHCI USB 1.1 Controller
    USB Controller 2 : ASUS MCP67 EHCI USB 2.0 Controller
    USB Controller 3 : ASUS MCP67 OHCI USB 1.1 Controller
    USB Controller 4 : ASUS MCP67 EHCI USB 2.0 Controller
    System SMBus Controller 1 : nVidia MCP5+ SMBus 1
    System SMBus Controller 2 : nVidia MCP5+ SMBus 2

    Drucker- und Faxgeräte
    Drucker : Microsoft XPS Document Writer (600x600, Farbwiedergabe)

    Netzwerkdienste
    Netzwerkadapter : NVIDIA nForce 10/100 Mbps Ethernet
    Wireless-Adapter 1 : Atheros AR5007EG Wireless Network Adapter (802.11g (ERP), TKIP, 54Mbps)

    Energieverwaltung
    Stromnetzstatus : Angeschlossen
    Batterie Nr. 1 : 98%

    Betriebssystem
    Windowssystem : Microsoft Windows Vista Home 6.00.6000
    Platform Compliance : x86

    Windows Leistungsindex
    Aktuelles System : 1.0
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 01.01.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    dies "PFN_LIST_CORRUPT" könnte vielleicht ne Software / Treiber- Sache sein oder ein Problem mit dem Arbeitsspeicher.

    ("PFN_LIST_CORRUPT (4e) Typically caused by drivers passing bad memory descriptor lists (ie: calling MmUnlockPages twice with the same list, etc). ")
     
  4. #3 4eversr, 01.01.2011
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Du könntest mal den "Memtest 86+" ausführen, direkt von einer BootCD (also ohne Windows dafür starten zu müssen)

    Fertige Boot-CDs mit Memtest86+ sind über Google zu finden.
     
  5. friba

    friba Forum Newbie

    Dabei seit:
    01.01.2011
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    den MEMTEST mit der Boot CD habe ich gemacht, da taucht keine Fehler auf, auch die Treiber sind Dank Slim Ware Driver auf dem neuesten Stand.

    Das Notbook startet ganz normal und läuft mit Vista, der Fehler taucht nur bei bestimmten Aktionen, wie zum Beispiel:

    Komplett Scan mit Anti Vir
    Scan mit Anti Malware
    Komplett Scan mit Search & Destroy
    Eine CD zu Brennen
    Das SP1 nach der kompletten Neuinstallation wieder zu Installiern.
    Memtest

    Kann das sein dass eventuell der Grafik Cip (NVIDA 7000M) eine Macke hat?
    Besteht die Möglichkeit diesen mit irgendeinem tool zu überprüfen?

    Vielen Dank
    FRIBA
     
  6. #5 4eversr, 02.01.2011
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Du könntest noch einen Festplattentest machen (mit der Ultimate Boot CD) oder einen Grafikkarten-Belastungstest mit dem Programm "FurMark" durchführen (Wenn dieser abstürzt könnte das aber auch andere Ursachen als die Grafikkarte selbst haben)
     
Thema:

Bluscreen ASUS X50

Die Seite wird geladen...

Bluscreen ASUS X50 - Ähnliche Themen

  1. Bluscreen beim Hochfahren von WIN XP

    Bluscreen beim Hochfahren von WIN XP: Hallo, mein Arbeitsnotebook ist ein Sony Vaio PIII mit 650 Mhz. Beim Start von Win XP kommt nach dem XP Logo wärend des Ladevorgangs ein...
  2. Asus N750JV NVidia GT 750M - Beim Xmedia Recode muss sie deaktiviert werden

    Asus N750JV NVidia GT 750M - Beim Xmedia Recode muss sie deaktiviert werden: Liebes Forum, ich habe ein großes Problem mit meinem Asus NotebookN750JV NVIDIA GT 750 M Windows 8.1 Pro bei Arbeiten mit den Software: Xmedia...
  3. Asus N752VX GC189T

    Asus N752VX GC189T: Hallo Habe heute mein oben gennantes Laptop bekommen. Nun habe ich leider das Problem das ich nicht in das Bootmenü komme, obwohl ich alles...
  4. ASUS N73SV

    ASUS N73SV: Grüße an alle in diesem Forum ! In der Hoffnung, dass mir jemand helfen kann - hier meine Frage: bei dem o.g. Nobelgerät gibt es ein Problem: das...
  5. Asus Laptop wieder in die Gänge bringen

    Asus Laptop wieder in die Gänge bringen: Hallo Zusammen, Mein Asus X57V (schon älteres Modell ca. 8 jahre alt) ist langsam und überhitzt mir die ganze Zeit. Ich würde ihn gerne...