Vaio AW Bootvorgang dauert sehr lange-Akku?

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von LukeSpencer, 07.12.2009.

  1. #1 LukeSpencer, 07.12.2009
    LukeSpencer

    LukeSpencer Forum Freak

    Dabei seit:
    12.02.2009
    Beiträge:
    64
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Mein VGN-AW 41JF bootet sehr lange. Habe Win 7 64bit und alle Updates, außer das BIOS R3072Y2, installiert. Dennoch dauert es über 2-3 Minuten, ehe die Kiste hochgefahren ist.
    Und: der Akku hält ja nicht sehr lange. Knappe Stunde und schon muss ich laden. Kommt mit öfterem Nutzen und Laden eine längere Kapazität? Ich habe den Läppi seit Samstag.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 kalosklara, 07.12.2009
    kalosklara

    kalosklara Forum Master

    Dabei seit:
    02.09.2008
    Beiträge:
    591
    Zustimmungen:
    0
    Ort:
    St. Johann/Pg
    Mein Notebook:
    Dell D630, HP dv7-A8P26EA
    Man sollte den Akku sowieso vorher mal komplett leeren. Danach für ca. 20 Stunden ununterbrochen ans Netz hängen. Achte darauf, dass Du speziell am Anfang (die ersten 3-Male), den Akku immer komplett leer machst, bevor Du ihn wieder lädst. Gibt es im BIOS einen Punkt wie z.B. Battery-Calibration? Wenn ja, kannst Du dieses Feature zum entleeren nutzen.
    Wenn Dein Win-Start solange braucht, liegt sicher was im Argen. Ich selbst habe auch 64-bit und brauche zum Booten vielleicht nicht mal eine halbe Minute. Es sieht so aus, als ob der Läppi nach irgendwelchen Dateien sucht. Schon mal eine Neuinstallation versucht? Auch ein Bios-update könnte helfen, falls es eines für Dein neues Gerät gibt.
    Achte aber bei der Neuinstallation darauf welche Reihenfolge der Treiberinstallation nötig ist. Speziel bei SONY ist dies erforderlich. Sonst funktionieren unter Umständen die Zusatztasten (Fn) nicht.
     
  4. #3 LukeSpencer, 07.12.2009
    LukeSpencer

    LukeSpencer Forum Freak

    Dabei seit:
    12.02.2009
    Beiträge:
    64
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Neuinstallation? Warum das? Ich habe das Gerät erst 2 Tage, da mache ich doch nicht jetzt schon eine Neuinstallation, das wäre ja Unsinn! Ist doch praktisch neu installiert!
     
  5. #4 kalosklara, 07.12.2009
    kalosklara

    kalosklara Forum Master

    Dabei seit:
    02.09.2008
    Beiträge:
    591
    Zustimmungen:
    0
    Ort:
    St. Johann/Pg
    Mein Notebook:
    Dell D630, HP dv7-A8P26EA
    Nun, ich weiss ja nicht welche Zusatzprogramme Sony bei der Erstinstallation mit draufpackt.

    War ja auch nur ein Vorschlag. Das sich Win7 erst wie VISTA "einlaufen" muss kann ich mal ausschließen, da dies bei mir nicht der Fall war. Also liegt wohl ein anderes Problem vor. Aber vielleicht weiß jemand anderer was zu tun ist.
     
  6. #5 LukeSpencer, 07.12.2009
    LukeSpencer

    LukeSpencer Forum Freak

    Dabei seit:
    12.02.2009
    Beiträge:
    64
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Wäre schön, wenn jemand anders einen Tipp hat, denn Neuinstallation habe ich keine Lust, zumal ja mit den drei Recovery DVD nur der Betriebsauslieferungszustand wiederhergestellt wird, was ja einer Neuinstallation entspricht.
     
  7. #6 Mad-Dan, 07.12.2009
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Deaktiviere mal stück für stück die anwendungen die im hintergrund mitlaufen.
    Schön wäre auch zu wissen was für anwendungen und programme mit starten.
    Ich könnt dir dann sagen was weg kann und was nicht.
    Es gibt ne menge progs die mitlaufen ohne das man das will.

    Ps. Da dein gerät ja neu ist und vorinstalliert war kann es auch sein das, das bios auch nicht optimiert ist und evtl. fehlen sogar auch noch win updates und patches (Treiber usw.).
     
  8. #7 LukeSpencer, 07.12.2009
    LukeSpencer

    LukeSpencer Forum Freak

    Dabei seit:
    12.02.2009
    Beiträge:
    64
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Auf der Vaio-Seite ist ein BIOS zum Updaten. Muss ich das machen oder ist das jedem überlassen?
    Was kann passieren, wenn ich es mache? Hatte mal eine HP Schleuder und nach dem BIOS-Update raste der Lüfter wie Sau!
    Wo finde ich die Hintergrundanwendungen?

    Und: ich habe hier ein Win 7 Ultimate 32 bit. Ob ich das installiere, anstatt das 64bit Home? Weiß aber nicht, ob mein Läppi dann auch richtig funzt ohne die Sony eigene Hardware wie Webcam usw.
     
  9. #8 snowengineer, 08.12.2009
    snowengineer

    snowengineer Forum Stammgast

    Dabei seit:
    02.11.2008
    Beiträge:
    407
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    war es vorinstalliert?
    dann tu dir was gutes und tausche es um - wenn das gerät gleich zu anfang solche macken hat, kann etwas nicht stimmen - es sei denn du hast dich drauf gesetzt oder schlimme sachen installiert..

    bios updates gehören in der regel nicht zum garantieumfang und können bei defektes bios chips auch mal schief gehen - auch wenn du wegen der beweislastumkehr im moment keine sorgen haben dürftest, wenn es doch schief geht mit dem updaten..
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 LukeSpencer, 08.12.2009
    LukeSpencer

    LukeSpencer Forum Freak

    Dabei seit:
    12.02.2009
    Beiträge:
    64
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also zurückgeben bzw. umtauschen habe ich nicht vor. Denn so extrem "schlimm" ist es dann doch nicht, nur eben etwas doof, wenn es länger dauert mit booten.
    Also BIOS nicht updaten, gut ich lasse die Finger weg.
    Ja, das 64bit war vorinstalliert mit allen Sony Programmen usw.
    Deswegen meine Frage, ob ich 32bit komplett neu installieren könnte und ob ich alle Treiber und Programme bei Sony finde?
     
  12. #10 LukeSpencer, 08.12.2009
    LukeSpencer

    LukeSpencer Forum Freak

    Dabei seit:
    12.02.2009
    Beiträge:
    64
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    So, am Freitag werde ich die Sonymühle wieder zurückgeben und mir mein Geld wiedergeben lassen!
    Habe 10 Stunden den Läppi am Netz gelassen, nach 56 Minuten Akku alle!!!! Das ist doch ein Unding! Und dafür habe ich 999,00 Euro gezahlt!
    Ich mache die Wiederherstellung drauf und dann sollte ich auch problemlos die Kiste wieder zurückgeben können oder?
     
Thema:

Bootvorgang dauert sehr lange-Akku?

Die Seite wird geladen...

Bootvorgang dauert sehr lange-Akku? - Ähnliche Themen

  1. Notebook stürzt während des Bootvorgangs ab

    Notebook stürzt während des Bootvorgangs ab: Hallo zusammen, wie der Titel des Threads bereits verrät schmiert mein Notebook (Advent Roma 3001) während des Bootens ab bzw. rebootet bis zum...
  2. Vaio (diverse) Sony VAIO Bootvorgang

    Sony VAIO Bootvorgang: Hallo zusammen, ich habe folgendes Problem mit meinem 10-Monate altem Sony VAIO VPCEE2S1E: Beim Starten des VAIO benötigt er ca. 15 Minuten bis...
  3. Toshiba L25 BIOS o.k. keine Bootvorgang

    Toshiba L25 BIOS o.k. keine Bootvorgang: Guten Tag, ich habe bei meinem Satellite L25 das Mainboard ausgetauscht. Statt dem Celeron Prozessor habe ich dann einen Pentium M eingesetzt....
  4. Dell Precision M4500 und Linux - Display bleibt schwarz bei Bootvorgang

    Dell Precision M4500 und Linux - Display bleibt schwarz bei Bootvorgang: Hallo. Habe mir zusätzlich zu Windows nun Linux (openSUSE 11.3) installiert. Nur hab ich beim booten von Linux das Problem das das Display zwar...
  5. Hilfe! Riesenprobleme beim Bootvorgang des HP PAVILION dv9645ed

    Hilfe! Riesenprobleme beim Bootvorgang des HP PAVILION dv9645ed: Hi! Ich habe seit geraumer Zeit ein Problem beim Bootvorgang meines HP PAVILION dv9645ed. Auf dem Rechner war beim Kauf Windows Vista...