Catalyst Mobility 7.3 für Vista

Dieses Thema im Forum "Asus Forum" wurde erstellt von ferox, 14.04.2007.

  1. ferox

    ferox Forum Newbie

    Dabei seit:
    14.04.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen.

    Auf meinem Asus M6700 mit einer Mobility Radeon 9700 habe ich bisher den Catalyst 7.1 für Vista 32 Bit laufen. Nun habe ich entdecket, dass es neuerdings die Version 7.3 von ATI gibt und da die Perfermance des 7.1er nicht so toll wie unter WinXP ist, wollte nun gerne updaten.

    Auf www.asustreiber.de habe ich auch eine angebliche Mobility Version von Asus gefunden:
    http://www.asustreiber.de/download.php?view.499

    Beim Updateversuch teil mir der 7.3er aber mit, dass meine Software bereits auf dem neuesten Stand wäre. Deshalb habe ich den 7.1er einfach deinstalliert und nochmal gestestet.
    Jetzt lässt sich der 7.3er aber nicht installieren, da ich angeblich keine unterstützte Hardware habe.

    ATI selber bietet offiziell den Catalyst Mobility 7.3 nur für WinXP an. Da ich auf der Homepage von ASUS auch keinen Link zu einer 7.3er Version gesehen habe, frage ich mich, ob es sich nicht bei dem Link um die Version für Destop PCs handelt.

    Kann mir da jemand weiterhelfen?
    Hat schon jemand den Treiber auf seinem Laptop installiert bekommen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
  4. ferox

    ferox Forum Newbie

    Dabei seit:
    14.04.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Korrigier mich, wenn ich mich irre - aber ist der Link nicht für Windows XP?
     
  5. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    oh, ähm, kann sein :confused:

    ehrlich gesagt, weiß ich nicht für welche betriebsysteme dieser treiber funktioniert. mit xp 32bit auf jeden fall.

    zum thema vista:
    ....

    ob der treiber aus dem link, den ich gepostet habe auch für vista funktioniert weiß ich nicht. offiziell gibt es keine :-/

    durch diesen satz von dir >> da ich angeblich keine unterstützte Hardware habe. <<, dachte ich, dass du an der hersteller kontrolle des ati programms gescheitert bist und du nur einen direkt downloadlink für den treiber suchst.
    das mit vista habe ich leider überlesen. :eek:
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Catalyst Mobility 7.3 für Vista

Die Seite wird geladen...

Catalyst Mobility 7.3 für Vista - Ähnliche Themen

  1. Catalyst 7.6 Mobility Direct Link geht nicht mehr

    Catalyst 7.6 Mobility Direct Link geht nicht mehr: Hallo! Würde mir gerne mal wieder den neusten Treiber für mein Notebook downloaden, doch der altbewährte Direkt-Downloadlink funzt nicht mehr...
  2. ATI Catalyst Mobility 6.9

    ATI Catalyst Mobility 6.9: Hi! Wollte mal fragen ob den Treiber schon jemand getestet hat. Laut Computerbase muss nicht auf den "speziellen Samsung Treiber" gewartet...
  3. Catalyst 14.9 & Probook

    Catalyst 14.9 & Probook: hallo, der hp amd grafikkartentreiber für mein probook 450 ist ziemlich veraltet und daher wollte ich den neuen offiziellen catalyst 14.9...
  4. HP G72, ATI Catalyst lässt sich nicht installieren >.<

    HP G72, ATI Catalyst lässt sich nicht installieren >.<: Hallo :/ Und zwar hab ich meine Laptop versehentlich formatiert und jetzt bekomme ich ATI Catalyst nicht mehr drauf..... Mir wird nur die Intel(R)...
  5. AMD Catalyst Control Center erkennt Grafikkarte nicht

    AMD Catalyst Control Center erkennt Grafikkarte nicht: Hallo alle (: Ich habe ein neues Samsung 770Z5E gekauft. Mein Problem: Wenn ich zum Beispiel das Spiel Total War: Shogun 2 starte und...