D610 - Probleme mit Grafikkarte ?

Dieses Thema im Forum "Dell Forum" wurde erstellt von PeeBee, 27.02.2010.

  1. PeeBee

    PeeBee Forum Newbie

    Dabei seit:
    23.06.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    D - Wuppertal
    Mein Notebook:
    Dell Latitude D600 610 820
    Hallo.
    Ich habe ein D610 bekommen und ein (hoffentlich) kleines Problem mit der Grafikkarte.
    Unter Xp pro läuft alles bestens ... bis die Treiber für die ATI X300 installiert werden. Dann sieht man schonmal rosa Striche und Punkte und beim öffnen des Startmenüs sind erstmal überall schwarze Balken, die weggehen, sobald man mit dem Mauszeiger darüberfährt. Und iregndwann hängt sich das System dann auf.
    Ich hatte dann mal Windows 7 installiert. Alles lief ohne Probleme auch mit dem ATI-Treiber. Bis dann heute morgen um 3:00 automatisch auch ein Update des ATI-Treibers installiert wurde.
    Nun zeigen sich im oberen Teil des Bildschirms lauter Streifen und es kommt kurze Zeit später zum Bluescreen und Neustart. Ursache ist dabei der ATI - Treiber.
    Ich habe jetzt den letzten Wiederherstellungspunkt gewählt und nun klappts wieder. Allerdings soll immer noch der ATI treiber installiert werden. (Ich habe die Automatik jetzt abgeschaltet).

    Ich hatte, bevor ich Win7 installiert habe, bereits mal die Dell Diagnose durchgeführt. Allerdings ohne Befund.

    Bei diesem Notebook muss ich auch fester auf den Ein-Knopf drücken, damit es angeht. Habe ich hier trotz bestandener Diagnose ein Hardwareproblem oder kann man das beispielsweise mit einem Update des Grafikkartenbios beheben ?

    Ich habe einen 2. identischen D610, wo dieses Problem nicht besteht.

    Gruss
    Peter
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mad-Dan, 27.02.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Grafikkarten Bios kannst du nicht updaten (zumindest nicht bei deinem)
    Ist denn auf dem anderen der selbe treiber od. ein anderer?
     
  4. PeeBee

    PeeBee Forum Newbie

    Dabei seit:
    23.06.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    D - Wuppertal
    Mein Notebook:
    Dell Latitude D600 610 820
    Ja, bis auf die WLAN-Karte und Unterschiedliche LCDs (XGA / SXGA) ist alles identisch.
    Ich hatte die HD von dem einen in den anderen gesetzt und mich dann über diese Punkte und schwarzen Balken gewundert.
    Anschliessend habe ich zunächst Xp neu installiert , dann die Dell Treiber.
    Klappte alles, bis ich den X300 Treiber installiert hatte.
     
  5. #4 Mad-Dan, 27.02.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    dann würd ich jetzt pauschal mal sagen nimm mal nen anderen Treiber.
    Es gab sowohl bei ATI wie auch bei Nvidia fehlerhafte WIN7 Treiber.
     
  6. PeeBee

    PeeBee Forum Newbie

    Dabei seit:
    23.06.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    D - Wuppertal
    Mein Notebook:
    Dell Latitude D600 610 820
    ATI X300 Win7 treiber

    Das würde ich ja machen , aber woher nehmen?
    ATI verweist bei WIN7 nur auf die Dell Supportseite.
    Aber dort findet man nichts
     
  7. #6 Mad-Dan, 27.02.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Evtl. mal bei Guru3D vorbei schauen.
    Oder Google mal nach ATI Modding treiber, ich meine hier im Forum gab es das auch schonmal.
    Kannst aber auch mal nen Vistatreiber versuchen wenn du einen findest.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

D610 - Probleme mit Grafikkarte ?

Die Seite wird geladen...

D610 - Probleme mit Grafikkarte ? - Ähnliche Themen

  1. Dell D610 - Probleme mit Sound bei Docking

    Dell D610 - Probleme mit Sound bei Docking: Hallo, vielleicht kann mir in dem Punkt jemand weiter helfen: Ich habe ein D610 mit Dockingstation. Wenn ich dort den Audioausgang mit...
  2. Neues D610 - Probleme mit Display

    Neues D610 - Probleme mit Display: Hallo, hab gestern endlich mein D610 das ich über das Studentenprogramm bestellt hab bekommen. Die relevanten Eckdaten sind mal: P-M 2.13GHz,...
  3. latitude D610: (wohl) Design-Fehler -> Audio-Probleme

    latitude D610: (wohl) Design-Fehler -> Audio-Probleme: 5953 Hallo! Ich höre von einem Design-Fehler (mit dem Grafik-Chip?), der zu störenden Geräuschen bei AUDIO führt, vor allem beim Benutzen von...
  4. clevo ipc d610s, Tastatur Ausbau f RAM Tausch

    clevo ipc d610s, Tastatur Ausbau f RAM Tausch: erstmal schoenen gruss an alle forumsteilnehmer!!!vielleicht kann mir ja wer einen tip geben !bei meinem notebook clevo ipc d610s muesste ich den...
  5. Latitude Serie Dell Latitude D610 : SATA-Caddy nachrüstbar?

    Dell Latitude D610 : SATA-Caddy nachrüstbar?: Hallo, ich möchte meinen alten Latitude nicht wegwerfen, sondern mit einer SATA-SSD beschleunigen. Dazu werden im Internet (allerdings nicht...