defektes ASUS

Dieses Thema im Forum "Notebook Technik" wurde erstellt von nazarener, 16.12.2008.

  1. #1 nazarener, 16.12.2008
    Zuletzt bearbeitet: 16.12.2008
    nazarener

    nazarener Forum Benutzer

    Dabei seit:
    28.06.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Folgender Fehler lies sich anfaenglich mit einem Neustart des ASUS A6JM beheben, ist nun aber permanent:

    Startet man den laptop, so ist in dem kurzen BIOS-Infoscreen noch alles normal. Danach kann man alle 5 cm mehrere von oben nach unten verlaufende pixellinien ausmachen (allerdings auch nur in pixel die auch farbe haben, d.h. schwarz bleibt schwarz). Zudem werden gut 30% aller Buchstaben/Zeichen im Grub-Bootmenue und auch davor schon, im seperaten NetzwerkkartenBIOS, falsch angezeigt. (z.b. aus "Ubuntu 8.04" wird "Abuntu%8%4" oder aus "menu" wird "EEnu"). Windows/Ubuntu booten danach zunaechst relativ normal (mit ausnahme der pixelstreifen und dieser wirren buchstaben). bis zu dem zeitpunkt wo eine grafische oberflaeche geladen werden solll; dort tut sich dann meistens nichts mehr. wechselt man bei linux auf eine textconsole, so funktioniert die tastatur nicht richtig. drueckt man z.b "Y" so erhaelt man entweder "q" oder "y". textdateien sehen selber ebenfalls wirr aus.

    folgendes habe ich schon erfolglos versucht:
    habe jeweils einen von zwei RAM Riegel einzelnd laufen lassen; im bios saemtliche dinge wie netzwerk/audio usw ausgestellt; den laptop abkuehlen lassen im extra-kalten raum und dort gestartet; Mehrere Linux-Live-CDs gebootet, die sich relativ flott aufgehaengt haben.
    Die Festplatte kann man ausschliessen, da sie recht neu ist und auch mit ausgebauter festplatte ne Linux CD nicht wirklich gebootet wird. Das alles sieht uebrigens auf nem seperaten bildschirm genauso aus. Die Streifen kann man sogar im BIOS sehen, Buchstabenfehler gibt es dort allerdings nicht.

    Hat irgendjemand irgendeine Idee was das sein koennte?


    Nachtrag: Kubuntu bootet im "safe-graphic-mode", also mit VESA treibern. Da treten keine Probleme bzgl tastatur usw auf.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

defektes ASUS

Die Seite wird geladen...

defektes ASUS - Ähnliche Themen

  1. Asus L8400 - aufpeppen! ...u.a. defektes DVD Laufwerk

    Asus L8400 - aufpeppen! ...u.a. defektes DVD Laufwerk: Hallo, ich habe den Asus L8400 Laptop, der leider ein wenig in die Jahre gekommen ist. Ich würde mich freuen auf diesem Weg Hilfe zu finden, da...
  2. Defektes Asus A3L, Hilfe bei finden eines Bauteiles

    Defektes Asus A3L, Hilfe bei finden eines Bauteiles: Hallo Zusammen, ich weiß mir leider nicht mehr zu helfen! Ich habe hier ein kaputtes A3L liegen, an dem ein Baustein explodiert ist....
  3. Display sehr dunkel - defektes Display

    Display sehr dunkel - defektes Display: Hallo, an meinem Sony Vaio VPCEH-3D0E ist das Display defekt. Ich kann mit einer Taschenlampe aber erkennen, dass ein Bild vorhanden ist, also der...
  4. Defektes Motherboard?

    Defektes Motherboard?: Hallo da draußen. Ich habe einen ASUS r503c. Mir ist vor ein paar Tagen der Stecker rausgefallen als der Rechner lief und kein Akku drin war. Seit...
  5. Vaio FE Defektes Sony Vaio VGN-FE48M

    Defektes Sony Vaio VGN-FE48M: Hallo, hat hier jemand eine Ahnung, was defekt sein könnte? Das Display wurde bereits ausgetauscht. Der Fehler bleibt der gleiche. Umso...