Dell E6400: Intel AMT Chipsatztreiber-Problem

Dieses Thema im Forum "Dell Forum" wurde erstellt von martin2k, 10.12.2009.

  1. #1 martin2k, 10.12.2009
    martin2k

    martin2k Forum Benutzer

    Dabei seit:
    22.11.2005
    Beiträge:
    40
    Zustimmungen:
    0
    Hallo,

    ich richte für meinen Vater ein Dell E6400 ein.
    Das heißt, ich habe Windows 7 64bit installiert und habe ein Problem bei der Treiberinstallation.

    Wenn ich die Chipsatztreiber "Intel AMT SOL / LMS" und "Intel AMT HECI" versuche zu installieren, erscheint folgende Fehlermeldung:
    "Dieses System erfüllt nicht die Mindestanforderungen für die Installation der Software. Setup wird abgebrochen."

    Wer kann mir sagen, was ich falsch mache und wie ich das Problem lösen kann?

    Ich bin für jede Hilfe sehr dankbar!

    Gruß
    Martin
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 eXcalibur, 10.12.2009
    eXcalibur

    eXcalibur Forum Master

    Dabei seit:
    25.09.2008
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Sachsen && Thüringen
    Mein Notebook:
    Inspiron 9300 / Latitude E6400
    Ich denke mal, dass einfach die vPro-Optionen (Remote BIOS-Zugriff etc pp) - die eine Privtaperson eigentlich auch nicht benötigt - im BIOS nicht aktiviert sind und sich desshalb der nötige Treiber für nicht instalieren lässt. Ich habe zurzeit den Chipsatztreiber seitens Win7 laufen und läuft bisher ganz gut.


    Grüße,
    eXcalibur
     
  4. #3 robert.wachtel, 10.12.2009
    robert.wachtel

    robert.wachtel Ultimate Member

    Dabei seit:
    22.05.2007
    Beiträge:
    3.607
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    DELL E6400, Lenovo T500, MBP
    @martin2k: Was lässt Dich denn glauben, dass Du die Treiber benötigst?
     
  5. #4 martin2k, 10.12.2009
    martin2k

    martin2k Forum Benutzer

    Dabei seit:
    22.11.2005
    Beiträge:
    40
    Zustimmungen:
    0
    Danke für die Antworten!
    Also ich habe auf diversen Internetseiten zum Thema Windows-Neuinstallation - unter anderem auch auf der Dell-Support-Seite - gelesen, dass die Chipsatztreiber zuerst installiert werden sollten.

    Also muss ich diese Treiber gar nicht installieren?
    Und wenn doch: welche Bios-Optionen müssen aktiviert werden? Wie lauten diese?

    Danke im Voraus!
     
  6. #5 robert.wachtel, 10.12.2009
    robert.wachtel

    robert.wachtel Ultimate Member

    Dabei seit:
    22.05.2007
    Beiträge:
    3.607
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    DELL E6400, Lenovo T500, MBP
    Das sind aber nicht die gemeinten Chipsatztreiber...

    Die aktuellen Chipsatztreiber findest Du hier:  INF-Update-Utility - Hauptsächlich für Intel® 5er, 4er, 3er und 900er Chipsätze

    Nein, wenn in Eurem Unternehmen nicht mit Intel Active Management gearbeitet wird. intel amt - Google-Suche

    Du kannst das nicht aktivieren. Du kannst dies bei Deiner Bestellung als Option mitbuchen.
     
  7. #6 martin2k, 10.12.2009
    martin2k

    martin2k Forum Benutzer

    Dabei seit:
    22.11.2005
    Beiträge:
    40
    Zustimmungen:
    0
    Vielen Dank. Hab die Chipsatztreiber installiert :)

    Bliebt also nur noch die Frage: Warum sind diese Treiber nicht auf der Dell-Treiber-Seite fürs E6400 zu finden?
     
  8. #7 robert.wachtel, 10.12.2009
    robert.wachtel

    robert.wachtel Ultimate Member

    Dabei seit:
    22.05.2007
    Beiträge:
    3.607
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    DELL E6400, Lenovo T500, MBP
    Bevor Dell die Treiber von Drittfirmen der Allgemeinheit zur Verfügung stellt, müssen diese diverese Qualitätssicherungsprozesse durchlaufen. Dann kann es schon mal sein, dass der Hersteller schon zwei, drei neue Versionen herausgebracht hat, bevor die auf der Dell-Seite erscheinen. Dafür hält aber Dell auch ansatzweise den Kopf hin, dass die zur Verfügung gestellten Treiber auch laufen und harmonieren.

    Daher sind z.B. auch die Grafikkartentreiber bei Dell eigentlich hoffnungslos veraltet... ;) http://www.laptopvideo2go.com/

    Ebenso verhält es sich mit dem Intel Matrix Storage Manager, einer Technik, die von Intel jetzt gar nicht mehr weiterentwickelt wird. Hier gibt es im Netz auch schon die Treiber der Nachfolgetechnologie Intel Rapid Storage Technology in der WHQL-Version Intel Rapid Storage Technology v9.5.0.1037 WHQL - ForumBase (die auf meinem E6400 unter Windows 7 x64 hervorragend laufen).
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Nully, 16.12.2009
    Zuletzt bearbeitet: 16.12.2009
    Nully

    Nully Forum Benutzer

    Dabei seit:
    25.09.2008
    Beiträge:
    20
    Zustimmungen:
    0
    Ort:
    Düsseldorf
    Mein Notebook:
    E 6400, 2,4 GHZ, 4 GB, 320 GB
    Intel Rapid Storage

    Und wie ist das mit der aktuellen Version v9.5.4.1001?
    Weil: "Die neuen RST-Treiber v9.5.4.1001 unterstützen im RAID-Betrieb nur Systeme mit einer Intel Southbridge ab ICH8, im AHCI-Betrieb sogar nur Southbridges der 5-Serie."
    neu: Intel(R) Rapid Storage-Technologie (aktuell: v9.5.4.1001 WHQL) - SATA & RAID - GERMAN-WINLITE
    Dann dürfte die neue Treiberversion im AHCI-Modus bei unseren E6400 nicht mehr laufen, oder?
    Hat auch schon jemand den Intel Graphiktreiber 8.15.10.2008 getestet? Mit .1986 (letzte offiz. Version) gabs bei mir Farbstörungen auf dem TV im erweiterten Desktop-Betrieb.
     
  11. Nully

    Nully Forum Benutzer

    Dabei seit:
    25.09.2008
    Beiträge:
    20
    Zustimmungen:
    0
    Ort:
    Düsseldorf
    Mein Notebook:
    E 6400, 2,4 GHZ, 4 GB, 320 GB
    Intel Treiber Feedback

    Rapid Storage: 9.5.0.1037 läuft wunderbar unter Win 7 x64 im AHCI Modus.
    Intel Grafik: 8.15.10.2008: Win Media Center - ein (Alb)Traum in rosa auf dem erweiterten TV-Desktop (wie bei .1986).
    8.15.10.1995 ließ sich nicht installieren.
    8.15.10.1994 läuft.
     
Thema: Dell E6400: Intel AMT Chipsatztreiber-Problem
Besucher kamen mit folgenden Suchen
  1. amt treiber installation nicht möglich mindestanforderungen an system nicht erfüllt

    ,
  2. dell treiber probleme

    ,
  3. amt heci oder sol lms

    ,
  4. dell intel amt heci dieses system erfüllt nicht die mindestanforderungen,
  5. dell amt,
  6. dell e6400 inf-update-utility - hauptsächlich für intel® 5er 4er 3er und 900er chipsätze,
  7. dell e6400 chipsatztreiber
Die Seite wird geladen...

Dell E6400: Intel AMT Chipsatztreiber-Problem - Ähnliche Themen

  1. Dell Latitude E6400 "Time-of-Day Clock Stopped"

    Dell Latitude E6400 "Time-of-Day Clock Stopped": Hallo. Leider hat mein Latitude E6400 irgendwie einen Macken. Es hat angefangen, das immer die Uhrzeit nicht mehr gepasst hat, darauf hin...
  2. Latitude Serie Dell Latitude E6400: Tastaturbeleuchtung nachrüsten

    Dell Latitude E6400: Tastaturbeleuchtung nachrüsten: Hallo zusammen, ich hätte zwei Fragen an euch: 1. Nachrüsten der Tastaturbeleuchtung in der Bucht habe ich viele Dell-Tastatursätze mit...
  3. Verkaufe Dell Latitude E6400

    Verkaufe Dell Latitude E6400: Ich verkaufe mein Dell Latitude E 6400 (2008 gekauft), was mir in den letzten Jahren gute Dienste erwiesen hat. Eigentlich wollte ich es als...
  4. RAM Dell Latitude e6400

    RAM Dell Latitude e6400: Hallo allerseits! da mir mein Latitude E6400 etwas langsam geworden ist möchte ich diesen gerne von 2 auf 4GB aufrüsten. Bei ebay habe ich...
  5. Latitude Serie Dell Latitude E6400 (neu) mit 2,5 Jahren Garantie für 730 Euro, vernünftiger Preis?

    Dell Latitude E6400 (neu) mit 2,5 Jahren Garantie für 730 Euro, vernünftiger Preis?: Hey Leute, wüsste mal ganz gerne was ihr zu dem Angebot hier denkt Dell Latitude E6400 14,1 P8700 3GB 320GB WXGA+ NEU TOP! bei eBay.de: (endet...