Dell Vostro 1015 startet nicht / lädt nicht

Dieses Thema im Forum "Dell Forum" wurde erstellt von petermuc, 22.06.2013.

  1. #1 petermuc, 22.06.2013
    petermuc

    petermuc Forum Newbie

    Dabei seit:
    22.06.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    ich habe gerade von einem Freund einen Dell Vostro 1015 überlassen bekommen, da ich ab und zu mal an Notebooks schraube.

    Das Problem mit dem Notebook ist, dass er gar nicht mehr startet. Weder im Akku- noch im Netzbetrieb. Er zeigt keine Reaktion, keine LED's leuchten, oder sonstiges. Komischer Weise leuchtet die Akkukontrollleuchte am Notebook nur ganz kurz auf (ca. 2 Sekunden), wenn man das Netzteil anschließt. Die LED am Netzteil selber leuchtet durchgängig. Ohne Akku startet des Notebook auch nicht.

    Hatte jemand schon einmal das Problem oder eine Idee was hier defekt ist?

    Vielen Dank im Voraus für eure Hilfe.

    Gruß

    Peter
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 4eversr, 22.06.2013
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Mhhh, ich würde da ein Problem mit der Ladeelektronik vermuten.

    Wenn du ein Voltmeter hast, würde ich mal kurz alles durchmessen: Wieviel Volt liefert das Netzteil, wieviel Volt hat der Akku noch.

    Bei der Gelegenheit könnte man auch gleich mal versuchen, das Notebook über die Akkupins mit Netzteilstrom zu versorgen. Dazu misst man am Akku, wo die spannungsführenden Pins liegen und wo Plus und Minus ist. Dann nimmt man ein Netzteil zur Hand das der Akkuspannung entspricht, da diese nie zum normalen Laptop-Netzteil passt. (Beispiel: DELL Netzteil liefert meist 19,5V, Akku könnte aber tatsächlich z.B. auch ein 11,1V Akku sein. Folglich wäre es nicht gut das 19V Netzteil an den Akkueingang des Notebooks zu hängen, der für 11,1V ausgelegt ist ;) )
     
  4. #3 petermuc, 22.06.2013
    Zuletzt bearbeitet: 22.06.2013
    petermuc

    petermuc Forum Newbie

    Dabei seit:
    22.06.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi 4eversr,

    danke für deine Antwort.

    Voltmeter hab ich leider keines :(

    Nur für mich zum Verständnis: Wenn es die Ladeelektronik ist, müsste er dann nicht trotzdem ohne Akku starten, wenn er am Netz hängt?

    Gruß

    Peter
     
  5. #4 4eversr, 22.06.2013
    Zuletzt bearbeitet: 22.06.2013
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Die "Ladelektronik" regelt die gesamte Spannungsversorgung. Ist die im Eimer, tut sich nicht mehr viel.

    (Hier werden die 19,5V vom Netzteil und die 11,1V vom Akku auch entsprechend auf die nötigen PC-üblichen Spannungen wie z.B. 5V, oder 3,3V runtergeregelt)

    Manchmal sitzt diese Elektronik auf einer extra Platine, häufig direkt auf dem Mainboard, was dann einem Mainboardschaden gleichkommt.


    - Zur Vorgeschichte, wie es zu diesem Defekt kam weißt du nix ? - Überspannung (Gewitter, falsches Netzteil ?), Sturz, Flüssigkeitsschaden ? - Eigentlich kommt sowas recht selten grundlos vor...
     
  6. #5 petermuc, 22.06.2013
    Zuletzt bearbeitet: 22.06.2013
    petermuc

    petermuc Forum Newbie

    Dabei seit:
    22.06.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Vorgeschichte ist angeblich, dass er schon seit Wochen Probleme beim Herunterfahren gemacht hat (Prozess kann nicht beendet werden). Heute aus dem Urlaub zurück gekommen, startete das Notebook gar nicht mehr. Sturz und Flüssigkeit hatte ich gefragt aber negativ...gibt auch keine Anzeichen dafür. Bisschen Schokolade war unter der Tastatur ;)

    Das Notebook war vor einer Woche im gleichen WLAN mit einem Notebook das einen Trojaner hatte. Ich kenne aber keinen Trojaner der das hin bekommt.

    Jegliche Erstlösungsszenarien habe ich durchprobiert. Akku raus, 30 Sekunden Powerknopf, mit Netzteil starten...kein Erfolg. HDD raus, RAM raus, CD-Laufwerk raus, beim Start auch keine Reaktion.

    Wie hoch schätzt du denn die Wahrscheinlichkeit, dass es das Board ist?

    Könnens noch irgendwelche Kontakte oder Lötstellen sein?

    Bin dir echt für deine Hilfe dankbar...bin mittlerweile absolut ratlos!
     
  7. #6 4eversr, 23.06.2013
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560

    Anhänge:

  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 petermuc, 24.06.2013
    petermuc

    petermuc Forum Newbie

    Dabei seit:
    22.06.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi 4eversr,

    du bist ja echt der Wahnsinn...schade das man User hier nicht bewerten kann. Du hättest dir 5 Sterne redlich verdient!

    Den Backofentrick kenn ich und hab ich auch schon mal angewendet. Allerdings hielt es nur für 2 Wochen und dann war das Problem wieder da.

    Das Board austauschen macht meiner Meinung nach keinen Sinn. Ich werd jetzt nur noch die Daten von der Platte sichern und die restlichen Teile verkaufen. Falls du Ersatzteile brauchst kannst dich ja melden ;)

    Vielen Dank noch einmal für deine Hilfe (welche in dieser Form absolut nicht selbstverständlich ist) und viele Grüße nach Osnabrück

    Peter
     
  10. #8 4eversr, 25.06.2013
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Hallo, vielen Dank für die Komplimente !

    Das hört man natürlich gerne und bestärkt mich natürlich, auch in Zukunft hier meine Hilfe anzubieten :)
     
Thema: Dell Vostro 1015 startet nicht / lädt nicht
Besucher kamen mit folgenden Suchen
  1. dell laptop startet nicht

    ,
  2. dell vostro startet nicht mehr

    ,
  3. dell kein netzbetrieb

    ,
  4. dell vostro 1700 geht auch ohne akku,
  5. dellvostro 1015 geht kurz an,
  6. mainboard überspannung,
  7. dell vostro 1015 spinnt,
  8. vostro 15 3000 series startet nicht,
  9. dell vostro 1000 startet nicht,
  10. dell vostro 1000 startet nicht Monitor dunkel,
  11. dell vostron1500 lade elektronik kaputt,
  12. dell vostro geht nicht an,
  13. vostro 1500 geht nicht an,
  14. dell vostro 1015 startet nicht,
  15. einschaltproblem dell laptop platine schraube,
  16. dell vostro 1015 akku lädt nicht,
  17. dell nostro 1310 netzteil,
  18. dell laptop 1015 akku lädt nicht,
  19. dell akku lädt nicht
Die Seite wird geladen...

Dell Vostro 1015 startet nicht / lädt nicht - Ähnliche Themen

  1. Dell Vostro 1510 Display schaltet die Beleuchtung aus

    Dell Vostro 1510 Display schaltet die Beleuchtung aus: Seltsam, das Display des Dell schaltet seine Beleuchtung aus. Damit meine ich, dass sich der Bildschirm nicht völlig ausschaltet, sondern so...
  2. Dell Vostro 1510 maximal aufrüsten

    Dell Vostro 1510 maximal aufrüsten: Moin, was ist das maximale an RAM inkl. Taktung, den das 1510 verträgt? Bzw. welches ist die größte CPU, die das Board unterstützt? Es...
  3. Dell Vostro 1510 Display wechseln

    Dell Vostro 1510 Display wechseln: Moin, ich habe das Display sowie das Kabel gewechselt. Leider bekomme ich auf dem neuen Display einen 4 fachen Bildschirm angeziegt.... Mit...
  4. Dell Vostro 1510 Lüfter sehr laut

    Dell Vostro 1510 Lüfter sehr laut: Moin, an meinem Dell Vostro 1510 ist der Lüfter sehr laut. Ich will die Wärmeleitpaste erneuern. Jetzt habe ich gelesen, dass auch...
  5. Dell Vostro 3550 -> SSD nachrüsten

    Dell Vostro 3550 -> SSD nachrüsten: Hi all, ich habe mir vor dreieinhalb Jahren auf Forenratschlag (Fujitsu Lifebook oder Lenovo?) ein Dell Vostro 3550 gekauft. Mit dem war ich...