Vaio FE Display/Inverterproblem

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von VonySaio, 30.06.2010.

  1. #1 VonySaio, 30.06.2010
    VonySaio

    VonySaio Forum Newbie

    Dabei seit:
    30.06.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    servus,

    mir ist vor geraumer Zeit das Display meines Sony Vaio VGN- FE31H kaputt gegangen. Den Hintergrund konnte man noch schwach erkennen nur die Hintergrundbeleuchtung war defekt so schloss ich auf einen Inverterfehler.
    Habe mir nun einen passenden im Internet bestellt und eingebaut.
    Das Display tuts jetzt auch wieder ohne große Probleme leider macht es nun ganz füchterliche Geräusche an der linken unteren Ecke des Displays wo die Kabel ins Gehäuse führen (ein fiepen) und es flackert das Bild unten links ab und zu! Wenn ich nun das Display dimme wird zwar der Ton leiser aber das flackern nimmt zu...kann mir da jemand helfen?
    Danke und MfG Falk
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ff-qp1

    ff-qp1 Forum Freak

    Dabei seit:
    28.02.2010
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    HAMBURG/BERLIN
    Mein Notebook:
    VGN-AR51M,VGN-AW41XH/Q
    dann hast du entweder einen defekten inverter eingebaut oder nicht den richtigen.ggf. würde ich alles nochmal zerlegen und die kabel auf beschädigungen überprüfen.
     
Thema:

Display/Inverterproblem