Div. Mpeg-Clips verursachen FE31 M Absturz !?

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Manfredi, 12.02.2007.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Manfredi, 12.02.2007
    Manfredi

    Manfredi Forum Newbie

    Dabei seit:
    03.01.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo

    Habe auf meinem FE 31 M mein eigenes XP Prof. installiert ohne den ganzen Müll von der Recover CD.
    Es funktioniert alles super,bis auf eine Ausname!
    Div. kleine Mpeg Video Clips lassen sich nicht abspielen. Schon das öffnen des Ordners mit den enthaltenen Clips friert das System ein. Auch eine Installation des Ordners mit den Clips auf einer andern Partition bringt nichts.
    Auf meinen andern Rechnern mit dem selben XP laufen diese Clips einwandfrei.

    Im vorhinein vielen Dank für eure Hilfe
    Manfredi
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Lightstorm, 12.02.2007
    Lightstorm

    Lightstorm Forum Freak

    Dabei seit:
    20.08.2006
    Beiträge:
    125
    Zustimmungen:
    0
    intel-inf-treiber drauf? aktuellen grafikkarten treiber drauf? spielst du die mpegs evtl. bei aktivierter hardwarebeschleunigung mit powerdvd o.ä. ab?
     
  4. #3 Schripsi, 12.02.2007
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Überprüfe mal die installierten Codecs oder installier diese mal extra nach. Dafür kannst du z. B. das K-Lite Codec Pack verwenden.
     
  5. #4 Lightstorm, 12.02.2007
    Lightstorm

    Lightstorm Forum Freak

    Dabei seit:
    20.08.2006
    Beiträge:
    125
    Zustimmungen:
    0
    ...würde ich nur mit vorsicht tun. diese codec-packs installieren so viel beta-müll und exoten, die kein normalsterblicher, der nicht täglich coded und encoded, braucht. mpeg1 wird nativ von allen aktuellen systemen unterstützt. mpeg2 mit entsprechendem zusatz à la powerdvd oder quicktime mit mpeg2-plugin ;)
     
  6. #5 Schripsi, 12.02.2007
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Bei mir läuft das Pack seit langem reibungslos. Und in Zeiten von Internet hab auch ich viele "Exoten" drauf - und abspielen kann ich so gut wie alles.
     
  7. #6 Lightstorm, 12.02.2007
    Lightstorm

    Lightstorm Forum Freak

    Dabei seit:
    20.08.2006
    Beiträge:
    125
    Zustimmungen:
    0
    sicher - wollte auch nicht unterstellen, dass diese packs immer fehler und probleme verursachen. trotzdem ist es nicht normal, dass einfache mpegs nicht laufen und das system abstürzen lassen. das probelm dürfte also woanders liegen und die fehlersuche sollte nicht durch noch mehr codecs erschwert werden. evlt. mal mit einem codec-check à la gspot eins dieser mpegs analysieren und dann in der analyseausgabe gucken, warum das file nicht abgespielt werden kann. es werden dafür dann ausdrücklich die codecs benannt, die fehlen.
     
  8. #7 Schripsi, 12.02.2007
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Wahrscheinlich wird das Problem durch einen solchen falsch installierten Codec verursacht - in der Standardkonfiguration von Windows kann es jedenfalls nicht abstürzen. Deshalb hab ich ja dazu geraten, die installierten Codecs mal zu überprüfen oder ggf. nachzuinstallieren. Sollte ja nur eine Anregung sein, genauer weiß ich's auch nicht, kenne ja das Gerät nicht. Oft hilft aber so ein Hinweis, dass man leichter über was stolpert ...
     
  9. #8 Manfredi, 13.02.2007
    Manfredi

    Manfredi Forum Newbie

    Dabei seit:
    03.01.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für alle Infos!

    Habe inzwischen herausgefunden das es nicht die MPEGs sind, sondern die AVIs, SORRY!
    Aber was noch verwunderlicher ist, nicht alle AVIs bringen mein Notebook bessergesagt die Grafig zum Absturz.

    Vielleicht sind es die extremen Exoten unter den AVIs mit der meine Grafig 15,4" (ATI 7600) nicht zurecht kommt.
    Habe das Problem einfach so gelöst, die div. AVI-Clips einfach gelöscht.
    (Ärgern tuts mich aber drotzdem!)

    Grüße Manfredi
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    avi ist eigentlich nicht "ein" format, oder wie ich das sagen soll.
    avi ist ein ganzer container von formaten:
    H.264/MPEG-4/DivX/XviD/H.263, ...

    *edit*
    deshalb funktionieren bei dir auch manche videos und manche nicht. warum kann ich dir allerdings nicht sagen.
     
  12. #10 Schripsi, 15.02.2007
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
Thema:

Div. Mpeg-Clips verursachen FE31 M Absturz !?

Status des Themas:
Es sind keine weiteren Antworten möglich.