DV7 1180eg Subwoofer Problem unter Vista 64

Dieses Thema im Forum "Hewlett Packard Forum" wurde erstellt von sven1974, 16.01.2009.

  1. #1 sven1974, 16.01.2009
    Zuletzt bearbeitet: 16.01.2009
    sven1974

    sven1974 Forum Newbie

    Dabei seit:
    16.01.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    habe folgendes Problem: Mein Subwoofer geht nicht nach Vista Neuinstallation.

    Ich habe einen DV7 1180eg mit Vista Home Premium 64 bit und das vorinstallierte System runtergeschmissen und Vista neu aufgespielt.
    Habe alles was an Treibern und benötigter Software auf der Treiberseite von HP zu finden war runtergeladen. Soweit läuft alles, bis auf den Subwoofer.

    Im Gerätemanager sind unter Audio/Video nur 3 Treiber eingetragen, der NVidea HDMI, der DVBT-Tuner und IDT H.D. Audio CODEC und wenn ich mich recht erinnere waren es Werksseitig ein paar Einträge mehr. Sind aber auch keine fehlenden Treiber gelb gekennzeichnet.
    Ich könnte auch schwöhren, das vor der Neuinstallation in der IDT Systemsteuerung die Option 2.1 einstellbar war.

    Jedenfalls hört man nur die normalen Lautsprecher und es ist nahezu 0 Unterschied zu merken wenn man an der Bassbooster regelung was verstellt.

    Habe das NB auch erst 10 Tage und seit 8 Tagen die Neuinstallation.

    Ich such den halben Tag schon unter Google und hab selbst bei HP gesucht, alle Treiber neu installiert aber nix, keine Chance.

    Wäre Super wenn mir jemand helfen könnte.

    MFG Sven
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thomas463, 17.01.2009
    Thomas463

    Thomas463 Forum Benutzer

    Dabei seit:
    09.01.2009
    Beiträge:
    45
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio AW21M
    Hi, bekomme nächste woche ein dv7-1195eg, der hat auch n Subwoofer eingebaut, kann dir dann n screenshot davon machen wennst willst, vll. siehst dann was dir fehlt. Allerdings hat das ein 64 Bit-System

    Erinnere mich bei bedarf nochmals im laufe der woche daran.

    mfg Thomas
     
  4. #3 sven1974, 17.01.2009
    sven1974

    sven1974 Forum Newbie

    Dabei seit:
    16.01.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    neja 64bit hab ich auch, aber das wäre zumindest schon mal ne Hilfe, wenn ich nen Vergleich hab. Danke!

    Tip, achte auf die Verarbeitung des Gehäuses. Ich habe innerhalb einer Woche 2 mal ausgetauscht. Betreff der Verarbeitung bzw optische Makel, haben die DV7 Modelle alleine bei uns im Media Markt ne hohe Rücklaufquote, erwähnte zumindest mein Verkäufer beim letzten Austausch.

    Das 1. hatte ne schief eingesetzte Tastatur, das 2. ein defektes Laufwerk und ungleichmässige Spaltmasse im Rahmen und bei dem 3. ist mir dann nach einer Woche aufgefallen, das mein Touchpad links oben etwas wackelt bzw klappert.

    Da es aber das einzige war und ich die tauscherei satt hatte, leb ich damit. Ist nur ne nicht festgezogene Schraube und wenn sich mal die Gelegenheit des öffnens bieten sollte, wirds mal gemacht. Nutze eh mehr ne Maus.
     
  5. #4 Thomas463, 17.01.2009
    Thomas463

    Thomas463 Forum Benutzer

    Dabei seit:
    09.01.2009
    Beiträge:
    45
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio AW21M
    Danke für den Tipp, werde ich dann gleich mal checken. Habe allerdings ein Ausstellungsmodell gekauft (bzw. zumindest angezahlt) welches nur kurze zeit ausgestellt war, hat aber keine wirklichen Fehler oder Kratzer soweit ich das gesehen habe.

    mfg Thomas
     
  6. #5 swizz1st, 18.01.2009
    swizz1st

    swizz1st Forum Benutzer

    Dabei seit:
    22.12.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo

    schaue mal im diesen thread mein pic an. http://www.notebookforum.at/hewlett-packard-forum/32230-hp-dv7-1170ez-fragen-probleme.html

    hattest du auch sonen spalte gehabt oder schlimmer? könnt ich damit auch umtauschen? geht das überhaupt 1monat später nachdem ich den dv7 erhalten habe?

    mfg
     
  7. #6 sven1974, 18.01.2009
    sven1974

    sven1974 Forum Newbie

    Dabei seit:
    16.01.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Habe gestern mal Realtec installiert, da ging nur der Subwoofer und dafür die normalen Lautsprecher nicht. Also irgend eine entscheidente Software fehlt mir oder funktioniert nicht richtig.

    Definitiv ist nicht alles an Treibern und Software auf der HP-Supportseite zu finden auch wenn es der Mitarbeiter behauptet. Mit der Werksauslieferung funktionierte ja alles. Seit der Neuinstallation von Vista mittels einer normalen Windows DVD haut das nicht mehr hin.

    Es ist eben zum ko...n, das HP nicht in der Lage ist ein Treiber und Softwarepaket auf DVD mit auszuliefern. Dann gäbe es die Probleme nicht.

    Weis wirklich keiner wo der Fehler liegen kann?


    @Swizz1st

    Bei mir war so ein Spalt in etwa auch und ich bin innerhalb 3 Tage gleich zu Mediamarkt gefahren. Also versuchen würde ichs an Deiner Stelle auch nach über einem Monat. Zumindest bei HP einsenden. Kannst ja als Extragrund angeben das er unnormale Geräusche seit neuestem macht, sofern das von Dir beschriebene schnalzen nicht schon weg ist.

    Dann sagst denen einfach das der Spalt von Anfang an war und Du deswegen allein das Book nicht einsenden wolltest, aber nun in Verbindung mit dem Geräusch bittest du im Rahmen Deiner Garantie um Nachbesserung aller aufgeführten Mängel.

    So wird das funktionieren.

    MFG Sven
     
  8. #7 Thomas463, 18.01.2009
    Thomas463

    Thomas463 Forum Benutzer

    Dabei seit:
    09.01.2009
    Beiträge:
    45
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio AW21M
    Ähm, da kann ich dir vll. helfen: die originaltreiber kannst du gesondert wiederherstellen (bei vista wird das Betriebssystem ja auf einer unsichtbaren partition gespeichert,ebenso die Treiber: Zitat von HP: "Wiederherstellungspartition (mit der Möglichkeit, System, Anwendungen und Treiber separat wiederherzustellen)"

    am besten mal ins handbuch schauen wies am besten geht und dann sollts wieder laufen

    kleine frage habe ich aber noch zum Schleppi: kann man den bass auch wie die lautstärke verändern (mit einem Software-Klangregler) oder ist das autom. an den Lautstärkeregler der Boxen gekoppelt?
    Kanns kaum noch erwarten meinen zu bekommen :)

    mfg Thomas
     
  9. #8 sven1974, 18.01.2009
    sven1974

    sven1974 Forum Newbie

    Dabei seit:
    16.01.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    ok da werd ich mal probieren, habe ja die Wiederherstellungspartition gebrannt, auch wenn ich mir Vista von ner normalen DVD hab installiert.

    Du kannst den Sound im Normalfall, d.h. wenn alles funzt:D auf 2.1 einstellen.

    Dann hast Du ja den IDT Soundmanager und da hast Du einen separaten Bass-Manager, mit dem kannst Du Bass-Routing aktivieren o. deaktivieren und den Bass-Boost zw 3.0DB und 12.0DB regeln.

    Zusätzlich hast Du noch einen Manuell einstellbaren 10Band Equalizer und 20 mögliche Einstellungen Rock, Pop, Techno usw

    Ich habe das ganze ausprobiert bevor ich alles gelöscht hatte und muss sagen, Du kannst schon einiges aus dem Teil rausholen. Für integrierten Sound 1a und dagegen lässt Du alle mir bekannten 2.1 PC-Speaker im bis 30 Euro-Segment locker auf der Strecke.

    Gruß Sven
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Thomas463, 19.01.2009
    Thomas463

    Thomas463 Forum Benutzer

    Dabei seit:
    09.01.2009
    Beiträge:
    45
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio AW21M
    Gib dann noch bescheid ob das mit den treibern hingehauen hat oder nicht
    mfg Thomas
     
  12. #10 sven1974, 20.01.2009
    sven1974

    sven1974 Forum Newbie

    Dabei seit:
    16.01.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    es hat nicht hingehauen und HP meint auch per Support-Chat das es so nicht ginge. Die haben mir auch geraten mit der Recovery-Datei das System auf Werkseinstellung zurückzusetzen, da der Fehler nicht erklärbar wäre.

    Wenn ich die IDT-Sound steuerung öffne müssten unter einstellungen ausser Stereo auch andere Kanäle wählbar sein, wie zb 2.1. Nun das unvorstellbare, mit der Wiederherstellung ist alles da, nur Treibermässig ist im Hardwaremanager nix unterschiedliches zu finden. Nun habe ich den Aufwand betrieben Vista wieder von CD zu installieren, HP-Treiber von der Seite drauf und geht wieder nicht. Irgendwas in einer kleinen Einstellung übersehe ich.

    Ist mir auch nicht peinlich *g* da HP auch keinen Rat weis.

    Es muss doch aber eine Lösung geben.

    Gruß Sven
     
Thema:

DV7 1180eg Subwoofer Problem unter Vista 64

Die Seite wird geladen...

DV7 1180eg Subwoofer Problem unter Vista 64 - Ähnliche Themen

  1. Asus G751 - Lautsprecher - Ton kommt nur von links - Interner Subwoofer

    Asus G751 - Lautsprecher - Ton kommt nur von links - Interner Subwoofer: Hallo Leute, ich habe mit meinem G751 ein kleines Problem. Das Notebook hat ein 2.1 Lautsprechersystem verbaut. Leider ist der "Woofer" sehr...
  2. Pavilion dv7-1145eg Subwoofer defekt?

    Pavilion dv7-1145eg Subwoofer defekt?: Hallo. Ich habe mich nun endlich getraut mein Notebook soweit auseinander zu bauen, dass ich den Lüfter reinigen kann. Dabei musste ich auch die...
  3. XPS Serie Lautsprecher / Subwoofer defekt!

    Lautsprecher / Subwoofer defekt!: Hallo Liebe Mitglieder! Bei meinem Studio XPS 1640 sind meine Lautsprecher defekt. Es ist kein Sturz, Stoß, etc. vorgefallen! Ein...
  4. 8930G kein externer Subwooferton

    8930G kein externer Subwooferton: Stehe vor dem Problem das kein Ton aus dem extern an den 3 farbigen Klinkenbuchsen angeschlossenen Subwoofer kommt. Es ging als das Notebook noch...
  5. DV7 Subwoofer geht nicht

    DV7 Subwoofer geht nicht: Hallo, ich habe mir vor knapp einer Woche ein DV7-2060eg gekauft. Angeblich hat es ja einen eingebauten Subwoofer... allerdings ist dieser...