E-management läuft nicht

Dieses Thema im Forum "Acer Forum" wurde erstellt von sputnik-sl, 12.08.2008.

  1. #1 sputnik-sl, 12.08.2008
    sputnik-sl

    sputnik-sl Forum Newbie

    Dabei seit:
    03.07.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!

    Ich habe meinen Aspire 5920G und auch einen Extensa 5620G mit XP laufen. Da mir die e-management Funktion ganz gut gefallen hat, wollte ich die gerne wieder installieren. Ich habe mir also die XP Versionen runtergeladen und installiert. Eigentlich funktionieren die anderen empower Programme auch, ich habe jedoch mit dem e-management probleme. Erst wollte er es gar nicht starten und nach dem instllieren von ms.net frameworks 3.5 startet er, aber die Eingabemaske gibt keine einstellungsmöglichkeiten, schon gar nicht die mir ein Profil anzulegen. Auch habe ich in der Taskleiste keine Stromanzeige mehr.
    Ich habe mal ein Schirmbild angheängt, dann könnt ihr sehen, wie es bei mir ausschaut.

    Viele Grüße

    Sputnik
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

E-management läuft nicht

Die Seite wird geladen...

E-management läuft nicht - Ähnliche Themen

  1. Spiele frieren ein, Ton läuft weiter

    Spiele frieren ein, Ton läuft weiter: Hallo Leute, bin seit kurzem freudiger Besitzer eins Asus ROG-Gaming G752VY-GC088T Nvidia GTX 980M, i7 6700, 16 GB Ram, Windows 10 Hab...
  2. Vaio (diverse) vaio firmware nach abdate läuft er sich nicht mehr starten

    vaio firmware nach abdate läuft er sich nicht mehr starten: hallo vielleicht kann mir einer helfen ich machte eine Firmware abdate der rechner ging aus jetzt lässt er sich nicht mehr starten FRAGE was kann...
  3. Latitude Serie e6320 startet, lüfter läuft an, dann geht er aus und startet wieder, und so weiter...

    e6320 startet, lüfter läuft an, dann geht er aus und startet wieder, und so weiter...: hallo liebe freunde. hat jemand eine ahnung was da los ist? seit neuestem geht folgendes in meinem e6320 vor. sobald ich das netzteil...
  4. Netbook - Laufwerk läuft und läuft

    Netbook - Laufwerk läuft und läuft: Liebes Forum, Ich habe seit Herbst wieder ein Asus Netbook mit Win10 Home 64 Bit und CPU N2830. Natürlich ist das kein Renner, aber es erfüllt...
  5. Lenovo Edge A13 reagiert nicht mehr. Lüfter läuft, sonst nichts.

    Lenovo Edge A13 reagiert nicht mehr. Lüfter läuft, sonst nichts.: Habe einen Lenovo Edge A13 gebraucht defekt gekauft. (Defekt deshalb, weil das Netzteil weg war und er deswegen nicht mehr aufgeladen werden...