E6400: Probleme beim Aktivieren der LAN-Verbindung

Dieses Thema im Forum "Dell Forum" wurde erstellt von Keb, 20.09.2009.

  1. Keb

    Keb Forum Freak

    Dabei seit:
    22.10.2008
    Beiträge:
    107
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    PrecisionM4600 + LatitudeE6400
    Hallo,

    habe folgendes Problem: Ich habe in meinem Notebook die LAN-, WLAN- und UMTS-Karte. Nutze ich nun WLAN, fahre das NB herunter, setze es in die Dockingstation und starte es erneut, wird die LAN-Verbindung/-Karte nicht erkannt und auf WLAN zurückgegriffen.

    In den Netzwerkverbindungen steht hinter der Karte "Kein Netzwerkkabel angeschlossen" obwohl die eingesteckt ist.
    Ich muss manuell die LAN-Karte deaktivieren und aktivieren - erst dann wird durch den DELL Connection Manager eine LAN-Verbindung aufgebaut.

    Gleiches Problem tritt zeitweise in der Dockingstation auf. Obwohl in der Session zuvor LAN genutzt, baut das NB eine Verbindung über WLAN auf. Schalte ich den WLAN Router zuvor aus, wird überhaupt keine Netzwerkverbindung aufgebaut.
    Auch hier gilt: Ich muss manuell die LAN-Karte deaktivieren und aktivieren - erst dann wird durch den DELL Connection Manager eine LAN-Verbindung aufgebaut.

    Ich nutze auf dem E6400 Vista. Alle SPs und Patches sind installiert, der DELL Connection Manager ist ebenfalls in der aktuellen Version installiert.

    Kennt jemand dieses Problem und weiß Abhilfe?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

E6400: Probleme beim Aktivieren der LAN-Verbindung

Die Seite wird geladen...

E6400: Probleme beim Aktivieren der LAN-Verbindung - Ähnliche Themen

  1. Latitude Serie E6400 - welche Probleme gelten als gelöst?

    E6400 - welche Probleme gelten als gelöst?: Hi Leute, wie einige sicher schon mitbekommen habe liebäugele ich mit dem Kauf eines E6400 von Dell. Abschreckend wirke da die vielen...
  2. Probleme beim Herunterfahren-E6400

    Probleme beim Herunterfahren-E6400: Ich habe seit kurzem das Problem, dass mein E6400 in 2/3 der Fälle nicht herunterfährt und ich für mehrere Sekunden den Power Knopf drücken muss....
  3. HUIII Dell arbeitet an seinen Problemen: wackelnder Akku bei E6400

    HUIII Dell arbeitet an seinen Problemen: wackelnder Akku bei E6400: Also wer sich über den wackelnden Akku bei seiner E-Serie aufregt: Dell hat das Problem offenbar behoben. Ich hatte vor kurzem einen neuen Akku...
  4. Dell E6400 - Dockingprobleme

    Dell E6400 - Dockingprobleme: Mahlzeit, gibt es hier jemanden mit einem E6400 - Vista - X4500 und einer Docking? Wenn ja, funktionieren eure Dock-Vorgänge immer...
  5. windows mediaplayer(?)-probleme beim e6400

    windows mediaplayer(?)-probleme beim e6400: hey, folks! hab` zwei problem(chen), die nicht wirklich weltbewegend sind, einen aber im alltag zur verzweiflung treiben können, weil das kleine,...