E6500 - Probleme mit UMTS-Karte unter Win7

Dieses Thema im Forum "Dell Forum" wurde erstellt von Thomas4711, 27.10.2009.

  1. #1 Thomas4711, 27.10.2009
    Thomas4711

    Thomas4711 Forum Stammgast

    Dabei seit:
    08.09.2008
    Beiträge:
    329
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Dell Latitude E6520
    Hallo,

    ich habe auf meinem E6500 Win7 64Bit installiert und auch die aktuellen Treiber usw. von DELL dazu.

    Seither funktioniert aber meine UMTS-Karte nicht mehr. Die Kontrolllampe geht, aber weder die DELL-Einwahlsoftware noch die Vodafone-Software erkennen die Karte bzw. sagen Karte abgeschaltet.

    Gibt es eine Möglichkeit, die UMTS-Karte ( 5530 ) irgentwie zu testen, bevor ich den Support anrufe und einen Techniker kommen lassen muss.

    Danke im voraus

    Thomas
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 robert.wachtel, 27.10.2009
    robert.wachtel

    robert.wachtel Ultimate Member

    Dabei seit:
    22.05.2007
    Beiträge:
    3.607
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    DELL E6400, Lenovo T500, MBP
    Welchen Treiber hast Du installiert? Den R243926.exe für die 5530 mit Firmware R2F04?

    Der installiert sich bei mir (E6400) auch hervorragend, aber dummerweise habe ich eine 5530 mit Firmware R1A034 und dementsprechend die selben Symptome wie Du (das einzige von Dell angebotene Firmware-Upgrade ist nur für US-amerikanische Karten gedacht).

    Allerdings funktioniert bei mir der Treiber für Vista x64 unter Win7 x64 problemlos. Im Gerätemanager wird zwar ein fehlender SmartCard-Treiber moniert, aber das ist eher kosmetischer Natur.
     
  4. #3 Thomas4711, 28.10.2009
    Zuletzt bearbeitet: 29.10.2009
    Thomas4711

    Thomas4711 Forum Stammgast

    Dabei seit:
    08.09.2008
    Beiträge:
    329
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Dell Latitude E6520
    Hallo,

    ja, hab den R243926.exe installiert, aber auch eine Deinstallation und Installation der Vista64 Treiber bringt keine Änderung.

    Ich werde mal am Wochenende temp. auf eine andere Festplatte ein Vista-Installation machen und schauen, ob die Karte darunter funktioniert.
    Meine Vermutung ist aber, das die einen Schuss weg hat.

    Vielleicht mache ich auch mal einen Kreuztausch mit einem E6400 aus der Firma.

    Update: Die Karte ist in Ordnung, muss wohl mal eine Aufräumaktion der Treiber machen.
     
Thema:

E6500 - Probleme mit UMTS-Karte unter Win7

Die Seite wird geladen...

E6500 - Probleme mit UMTS-Karte unter Win7 - Ähnliche Themen

  1. Dell E6500 - Akku wird nicht geladen (Akku oder andere Hardware?)

    Dell E6500 - Akku wird nicht geladen (Akku oder andere Hardware?): Guten Morgen zusammen. Ich habe mir ein gebrauchtes Dell E6500 gekauft und wurd übers Ohr gehauen, denn das Notebook lässt sich nur im...
  2. Latitude Serie E6500 Leises nerviges Piepen

    E6500 Leises nerviges Piepen: Hallo, das ist mein erster Beitrag in diesem Forum. Der Grund meiner Registrierung ist, dass mein Dell Latitude E6500 leise piept und ich das...
  3. gebrauchten Dell Latitude E6500 für 265 Euro: guten Preis bezahlt?

    gebrauchten Dell Latitude E6500 für 265 Euro: guten Preis bezahlt?: Hallo zusammen, ich bin absoluter Laptop Neuling. Ich hatte mal auf der Arbeit einen Dell, den fand ich "gut". Jetzt wollte ich mir einen...
  4. Latitude Serie Latitude e6500 Backlight Tastatur

    Latitude e6500 Backlight Tastatur: Hallo, ich habe ein Dell Latitude e6500 Laptop. Bei diesem habe ich gerade die Tastatur ausgewechselt. Jetzt habe ich eine mit Backlight. Kann...
  5. [V] Latitude E6400/E6410, E6500/E6510 HDD Caddy

    [V] Latitude E6400/E6410, E6500/E6510 HDD Caddy: [Erledigt!] Latitude E6400/E6410, E6500/E6510 HDD Caddy Hallo, ich habe mir ein HDD Caddy gekauft für mein Latitude E4300, das leider nicht...