EliteGroup G320 ohne Funktion

Dieses Thema im Forum "Notebook Technik" wurde erstellt von harie, 23.12.2008.

  1. harie

    harie Forum Newbie

    Dabei seit:
    23.12.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    ich habe mit der Suchfunktion nicht wirklich was gefunden, deshalb beschreibe ich hier mein Probelm mal in einem neuen Thread.

    Also:

    Ich habe ein 2 Jahre altes EliteGroup G320.
    Das lief 2 Tage lang ohne Probleme durch.
    Nachdem ich es am 2. Tag abends ausgeschaltet hatte lies es sich am folgenden Morgen nicht mehr einschalten.

    Wenn man das Netzteil angesteckt hat, dann leuchtet die LED für die Stromversorgung. Aber bei betätigen des Einschaltknopfes erlischt diese und das wars dann auch. Keine weitere Reaktion.

    Wenn man das Netzteil vom Gerät abzieht, dann muß man einige Zeit warten bis beim Einstecken des Netzteils die Netz-LED wieder leuchtet.
    Tut man das kurz nach dem Ausstecken, so bleibt diese dunkel.

    Das Gleiche passiert mit und ohne eingelegtem Akku.
    Mit dem Unterschied dass nach dem Einsecken des Netzteils für etwa 30 sek die LED für den Akku leuchtet und dann ebenfalls erlischt.

    Hat jemand ne Idee woran das liegen könnte?

    Besten Dank im Voraus
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 winrot, 23.12.2008
    Zuletzt bearbeitet: 23.12.2008
    winrot

    winrot Ultimate Member

    Dabei seit:
    27.06.2008
    Beiträge:
    1.008
    Zustimmungen:
    0
    Ort:
    bei Rendsburg Schl.-Hols.
    Mein Notebook:
    Medion MD95800 & S5612
    also, anzunehmen ist, dass dein netzteil "flöten" gegangen ist. und jetzt hat es den rest gekriegt. vorher konnte es dann den akku nicht mehr richtig laden (er könnte dadurch auch in mitleidenschaft gezogen worden sein). er zeigt dir vielleicht noch 100% an, aber unter last hat das keinen wert. überprüfe mal in dieser richtung.
    mfg.
    (peter, paul and merry christmas)
     
Thema: EliteGroup G320 ohne Funktion
Besucher kamen mit folgenden Suchen
  1. elitegroup g320 lässt sich nicht einschalten

Die Seite wird geladen...

EliteGroup G320 ohne Funktion - Ähnliche Themen

  1. Cmos Batterie im Elitegroup G320

    Cmos Batterie im Elitegroup G320: Hallo, wo finde ich im Elitegroup G320 die Cmos Batterie? Danke im vorraus
  2. Elitegroup G320 macht keinen Mucks mehr, Mainboard defekt?

    Elitegroup G320 macht keinen Mucks mehr, Mainboard defekt?: Hallo, bin ganz neu hier, habe mich grade erst angemeldet weil ich richtig Ärger mit nem Elitegroup G320 hab. Also zur Sache: Ich habe...
  3. Elitegroup G553 defekt --> Tausch des MB's gegen Chiligreen G556?!?

    Elitegroup G553 defekt --> Tausch des MB's gegen Chiligreen G556?!?: Bitte löschen...
  4. ECS Elitegroup Laptop - brauche dringend Treiber

    ECS Elitegroup Laptop - brauche dringend Treiber: Also ich mach es kurz! Soll für nen Kumpel nen notebook neu machen hab aber keine cd oder irgendwelche dokumente dazu! Jetzt fehlen mir treiber...
  5. EliteGroup Notebook erkennt SATA nicht!!

    EliteGroup Notebook erkennt SATA nicht!!: Hallo Zusammen! Hab ein ECS Notebook Model M31Ei1. Das Notebook läuft zwar, erkennt aber keine Festplatte (S-ATA 320Gbyte). Angeblich brauche...