FE41 und Kamera unter xp keine Treiber

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von paulmcfly, 13.03.2007.

  1. #1 paulmcfly, 13.03.2007
    paulmcfly

    paulmcfly Forum Benutzer

    Dabei seit:
    22.02.2007
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    Habe leider trotz intensiver nutzung der Suche keine Antwort für mein kleines Problem gefunden.

    Mir fehlt der Kameratreiber für fe41z unter winxp.
    DasTreiberpaket für das fe31z enthält zumindest bei mir keine .exe.

    Hat einer ne Idee oder ne Quelle für einen Ordentlichen Treiber?

    Irgendwo hier habe ich gelesen, das irgendwer erfahren haben will das es ab Ende Feb bei Sony Treiberpakete für die Fe41Serie und xp geben soll. Nun ist ja schon fast Sommer... Gibst da Neuigkeiten die ich überlesen habe?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 13.03.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    auf fertige Treiberpakete von Sony warten wir immer noch - auch wenn noch nicht wirklich Sommer ist.:D

    Hast du eine .inf Datei in dem Treiberpaket?
    Dann gehe in den Gerätemanager auf die nicht installierte Kamera, Treiber installieren und sage dann, wo der Ordner mit der .inf Datei liegt.

    Thorsten
     
  4. #3 stevy, 13.03.2007
    Zuletzt bearbeitet: 13.03.2007
    stevy

    stevy Forum Freak

    Dabei seit:
    04.02.2007
    Beiträge:
    100
    Zustimmungen:
    0
    Mein Notebook:
    Sony VGN-FE41Z
    Ich habe meine Zweifel, ob das XP Kamerapaket für das FE31Z okay ist.

    Okay, die setup.exe fehlt, aber wie schon oben gesagt kann auch eine .inf als Installer mit Rechtsklick dienen ...

    Jedenfalls, das Vista FE41Z Paket gibt die Camera als VGP-VCC4, das FE31Z Paket als VGP-VCC1 an. Jedenfalls listen beide in der entspr. inf den gleichen Gerätetyp:
    ClassGUID={6bdd1fc6-810f-11d0-bec7-08002be2092f}

    VCCU steht übrigens für Video Camera Capture Utility.

    Das aktuelle Vista Paket für VCC4 hat den Namen: SODCAM-01317104-UN.EXE - v6.1003.206.0 von ca. 02/26/2007 (siehe US Modell mit gleicher Camera VGN-AR370
    (entspricht ggf. - ohne Gewähr - dem AR31 in Europa)

    Hier sind weitere Treiber/Pakete mit gleichem Namen und niedriger Versionnr. zum Ausprobieren:
    SODCAM-01106306-UN.exe (VGP-VCC3 fü UX50+UX90) :
    http://vcl.vaio.sony.co.jp/download/SP-011063-06.html

    SODCAM-01205401-UN.exe (UVC100) :
    http://vcl.vaio.sony.co.jp/download/SP-012054-01.html
    - Dieses Paket sieht besser aus als das andere, da es unterteilt in Treiber, Disk1 und VCCU ist -

    Download: Grosser grüner Knopf unten auf japanischer Sony Seite. WinRar, entpacken, .inf Dateien ansehen etc.

    Alles andere, was ich gefunden habe, war nur für den US Markt gedacht (=Endung -US.exe) oder ist ein Update gewesen.
     
  5. Lummi

    Lummi Forum Benutzer

    Dabei seit:
    08.03.2007
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Linz
    Mein Notebook:
    Sony VGN-FW31ZJ
    Also ich habe das Camera Utility vom FE31Z, und Capture Utility vom Vista genommen und den Treiber von Vista

    Treiber muss manuell über den Gerätemanager installiert werden
    also Treiber aktulisieren -> nein dieses mal nicht -> Software von einer Liste auswählen -> nicht suchen sondern den zu installierende Treiber selbst wählen -> Datenträger -> Vista Treiber der Cam wählen

    sollte dann mit sony VCCP 4 glaub ich wars erkannt werden, danach installiert er den treiber und wird im Gerätemanger zwar weiterhin als USB-Videogreät erkannt, hat aber als Treiberanbieter Ricoh stehen und nciht mehr Microsoft.

    Darauf hin lief die Cam einwandfrei, auch nach Neustarts!
     
  6. Lummi

    Lummi Forum Benutzer

    Dabei seit:
    08.03.2007
    Beiträge:
    28
    Zustimmungen:
    0
    Ort:
    Linz
    Mein Notebook:
    Sony VGN-FW31ZJ
    wie bereits beschrieben, die Vísta treiber funktionieren unter XP!
     
  7. #6 paulmcfly, 13.03.2007
    paulmcfly

    paulmcfly Forum Benutzer

    Dabei seit:
    22.02.2007
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Treiber vom Fe41z für vista funktionieren tatsächlich unter xp (Wie Lummi gesagt hat, inst. über Gerätemanager). Funktioniert alles Felherfrei.

    Die angekündigten Treiberpakete von Sony währen allerdings schon ganz nett. Kann ja nicht angehen, das man sich die Treiber überall zusammensuchen muss.
    Aber na ja, ansonsten ist es ja ein schönes Notebook und die Eier legende Wollmilchsau gibst ja leider eh nicht.

    Dank für die kompetente Hilfe!;)
     
  8. #7 Thorsten, 13.03.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Sony scheint mit den Treibern wirklich ein wenig überfordert zu sein - die "älteren" Modelle warten auf Vista Treiber und die neuen Modelle auf XP Treiber.

    Ich weiß auch nicht, wo das Problem liegt - Vista gibt es nicht erst seit gestern und die Hersteller hatten eigentlich genug Zeit gehabt, um die Treiber anzupassen...

    Thorsten
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. stevy

    stevy Forum Freak

    Dabei seit:
    04.02.2007
    Beiträge:
    100
    Zustimmungen:
    0
    Mein Notebook:
    Sony VGN-FE41Z
    Nochmals kurz klargestellt.

    Die Kamera Treiber und die VAIO Camera Capture Utility der Vista Version funktionieren auch unter XP.

    - aktuell -
    Treiber:
    11/07/2006, 6.1003.206.0

    VCCU :
    SOACCU-01363001-UN.exe :
    VAIO CAMERA CAPTURE UTILITY v2.1.00.13100 2/5/2007
    (auch hier gilt wieder: .exe Datei vorher in extra Verzeichnis entpacken (WinRAR benutzen), und dann von dort die setup.exe aufrufen)
     
  11. Putzi

    Putzi Forum Benutzer

    Dabei seit:
    10.03.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Mein Notebook:
    Sony FE 41E
    Genau mit dem Treiber hab ich die Kamera schlußendlich an's laufen gebracht. Natürlich hatte ich es zuerst mit den falschen Treibern probiert und die hat XP so schnell nicht mehr rausgerückt. Ich hab dann von Hand einiges erkennbar zum (falschen) Kameratreiber gehörendes weggelöscht, dann ging es auf einmal.

    Klappt gut, schönes Bild für das Miniding, es ist aber erschreckend - wenn man so direkt sieht, WAS da vor dem Schleppi sitzt. :D
     
Thema:

FE41 und Kamera unter xp keine Treiber

Die Seite wird geladen...

FE41 und Kamera unter xp keine Treiber - Ähnliche Themen

  1. Vaio FE Frage zur Kamera und Microfon zu Sony VAIO VGN-FE41M

    Frage zur Kamera und Microfon zu Sony VAIO VGN-FE41M: hi, ich habe eine kamera und ein microfon im laoptop SONY VAIO VGN-FE41M mit drin.....habe aber keine software dafür und er zeigt mir diese...
  2. FE41M Kamera ?! Funktioniert nicht!

    FE41M Kamera ?! Funktioniert nicht!: Hallo so ich habe mir nun das FE41M geholt geiles Teil nur leider bekomme ich nicht die Kamera zum rennen habe hier auch schon was im Forum dies...
  3. Kamera beim VGN-FE41M

    Kamera beim VGN-FE41M: Hallo, meine Kamera spinnt total, weil immer wenn ich sie hernehmen möchte kommt: Die kamrea konnte nicht initalisiert werden. Prüfen sie ob...
  4. Motion Eye Kamera FE41Z

    Motion Eye Kamera FE41Z: Nicht, daß ich es unbedingt bräuchte, aber motion eye cams haben doch normalerweise die eigenschaft, beweglich zu sein, ´zumindest zoomen zu...
  5. Vaio FE Vaio VGN-FE41 startet plötzlich nicht mehr - völlig TOT

    Vaio VGN-FE41 startet plötzlich nicht mehr - völlig TOT: Hallo Leute, Gibts hier vielleicht Hardware Experten die einen betagtem FE41E wieder zum Leben erwecken können? Folgende Situation: Das...