fe41 z explorer funktioniert nicht mehr

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von santero, 10.05.2007.

  1. #1 santero, 10.05.2007
    santero

    santero Forum Newbie

    Dabei seit:
    10.05.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich habe folgendes problem. wenn bei windows vista ich z.b. die systemsteuerung oder das fenster computer öffnen möchte, kommt eine fehlermeldung, dass der explorer nicht mehr richtig funktioniert. anschließend wird eine lösung für das problem gesucht. danach wird jedesmal der explorer neu gestartet. kann mir bitte jemand sagen, wie ich das problem beseitigen kann. habe einen vaio fe41 z.
    danke im voraus für eure hilfe!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Closertogod, 11.05.2007
    Closertogod

    Closertogod Ultimate Member

    Dabei seit:
    24.12.2006
    Beiträge:
    1.667
    Zustimmungen:
    0
    Mein Notebook:
    Sony AR31S; TZ31VN, Z4X Spezi
    Wenn deine Software noch nicht so brutal verstellt ist kannste entweder probieren einen Wiederherstellungspunkt zu suchen oder du kannst die Vista Rep verwenden oder du kannst das Recovery mit F10 am Vaio Logo aufrufen und dein System in den Auslieferungszustand zurücksetzen.
     
  4. #3 Brunolp12, 11.05.2007
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    denke, dies ist ein Windows-Problem, kein Vaio-Problem

    hast Du vllt. nen Virus ?
     
  5. #4 santero, 11.05.2007
    santero

    santero Forum Newbie

    Dabei seit:
    10.05.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    danke für die antworten.

    glaube nicht, dass ich einen virus habe, da ich meinen computer jeden tag überprüfen lasse und bisher noch kein virus gefunden wurde. heute ist das oben genannte problem nicht aufgetreten, es kommt nicht jeden tag vor, dass der explorer nicht mehr funktioniert. Gestern hatte ich das problem sogar drei mal.

    was passiert eigentlich wenn ich einen wiederherstellungspunkt wähle, wird dann alles was danch am computer geändert wurde automatisch gelöscht?

    vielen dank für eure hilfe.:)
     
  6. #5 Brunolp12, 12.05.2007
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    naja, Änderungen am System und zB Installationen werden zurückgesetzt, das ist ja der Sinn der Sache. Aber: hast Du mal überlegt, dass das Problem genau dadurch verursacht wird, durch irgendeine Änderung in letzter Zeit, die eben schlecht war !?

    Der Witz beim Systemwiederherstellungspunkt ist, dass Du das System auf einen gewissen Stand zurücksetzen kannst. Die Alternative ist, alles zu recovern, aber dann ist das System komplett zurück im Auslieferungszustand.
     
  7. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    @ santero
    also bevor du eine systemwiederherstellung machst, sichere deine daten.
    es können neu erstellte bzw. geänderte dateien verschwinden, auch wenn sie nichts mit dem system zu tun haben!

    am besten googelst du noch einmal nach der fehlermeldung, dann weißt du zumindestens, wodurch dieses problem ausgelöst wurde.
     
  8. #7 santero, 12.05.2007
    santero

    santero Forum Newbie

    Dabei seit:
    10.05.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich habe bei der ereignisanzeige nach dem fehler geschaut. dort steht folgendes geschrieben:
    Explorer.EXE
    6.0.6000.16386
    4549b091
    TosBtShell.dll_unloaded
    0.0.0.0
    45b456f8
    c0000005
    0a824730
    900
    01c794c929de4377

    kann mir jemand bitte weiterhelfen, da ich nicht besonders viel mit solchen fehlermeldungen anfangen kann.:confused:

    danke im voraus
     
  9. #8 Brunolp12, 13.05.2007
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    ist schwierig... aber "TosBtShell.dll_unloaded" müsste imho irgendwas mit Bluetooth zu tun haben
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    mei kollege bekommt seit neuestem einen bluescreen, wenn er nach einem neustart wlan bzw. bluetooth aktiviert.
    für sein problem ist glaube ich auch die selbe dll verantwortlich.

    hat jemand zufällig einen link für den aktuellen bluetooth (von toshiba) treiber, dann muss ich nicht suchen :p:D?
     
  12. #10 Rondras, 20.10.2007
    Zuletzt von einem Moderator bearbeitet: 20.10.2007
    Rondras

    Rondras Guest

    ich habe das gleice problem. immer ist es die TosBtShell.dll_unloaded
    die den explorer zum Absturz bringt.
    Nur komischerweise habe ich Bluetooth sogar ausgestellt.

    selbst das update von der sony seite bringt nix :-(
    Das Problem ensteht immer nur dann, wenn Bluetooth entweder ausgestellt ist oder nach dem Standby, wenn das Icon nicht geladen wird...

    könnte ich diese version einfach installieren?
    ist doch wurscht ob sony oder nicht oder doch?
    http://aps2.toshiba-tro.de/bluetooth/
     
Thema:

fe41 z explorer funktioniert nicht mehr

Die Seite wird geladen...

fe41 z explorer funktioniert nicht mehr - Ähnliche Themen

  1. Vaio FE Vaio VGN-FE41 startet plötzlich nicht mehr - völlig TOT

    Vaio VGN-FE41 startet plötzlich nicht mehr - völlig TOT: Hallo Leute, Gibts hier vielleicht Hardware Experten die einen betagtem FE41E wieder zum Leben erwecken können? Folgende Situation: Das...
  2. Vaio FE Sony VAIO Laptop Bord VGN-FE41E

    Sony VAIO Laptop Bord VGN-FE41E: Hallo Bord Freunde. Suche sehr dringend ein Funktionierte Mainboard für Sony Vaio VGN-FE41E Mainboard Nummer weis leider nicht muss erst die...
  3. Vaio FE VAIO VGN FE41Z - Problem mit neuer 500 GB HD

    VAIO VGN FE41Z - Problem mit neuer 500 GB HD: Hallo VAIO-Freunde, möchten meinen VAIO VGN FE41Z mit einer 500GB Platte aufrüsten. Original war das Gerät mit einer 200 GB SATA-Platte...
  4. Vaio FE VGN-FE41S Reparatur noch rentabel?

    VGN-FE41S Reparatur noch rentabel?: Hallo, mir ist heute wohl leider mein fast vier Jahre altes FE41S kaputt gegangen. Unter Ubuntu ist plötzlich der Bildschirm eingefroren und...
  5. Akku Probleme Vgn-FE41S

    Akku Probleme Vgn-FE41S: hallo liebe forum gemeinde, bis jetzt musste ich ja immer nur bei euch im forum lesen um meine probleme zu lösen. hier für einfach mal danke....