FE41M - WinXP - Displaybeleuchtung

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Mr_Error, 30.03.2007.

  1. #1 Mr_Error, 30.03.2007
    Mr_Error

    Mr_Error Forum Benutzer

    Dabei seit:
    28.02.2007
    Beiträge:
    40
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Sony Vaio FE41M
    Hallo an alle,
    hab mir vor nem Monat ca. mein erstes Laptop gekauft. Hab mit viel Mühe und Zeit jetzt auch nen ziemlich gut konfiguriertes WinXP Prof drauf.

    Viele, aber eben nicht alle Fn-Tasten klappen zwar, aber grad die für mich sehr wichtigen Tasten für die Helligkeit des Display klappen nicht :(

    Gibts dafür mittlerweile eine Lösung des Problems ??
    Oder kann ich evtl. wenigstens anders die Helligkeit runterregulieren... über nen Menü / Systemeinstellungen oder so....

    Würd mich über hilfreiche Tipps sehr freuen.

    Gruß
    MrError

    P.S. Der EventService ist immer gestartet.. Die Zoom-Funktion über Fn klappt zum Beispiel einwandfrei..
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Putzi

    Putzi Forum Benutzer

    Dabei seit:
    10.03.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Mein Notebook:
    Sony FE 41E
    Da währe ich auch höchst interessiert dran.

    Nach meinem dafürhalten wird das doch eigentlich vom / im Grafiktreiber geregelt? Den hab ich gestern nochmals bis in den letzten Winkel durchgeklickt, aber keine Ecke darin gefunden, die für die Helligkeitsregelung des Displays in Frage käme.

    Der installierte Treiber ist der NVIDIA vom 08.05.2006, Version 8.4.7.3.

    Gibt es da einen anderen, der die hell-dunkel Tasten unterstützt, oder ist womöglich der Grafiktreiber garnicht zuständig??
     
  4. KasF

    KasF Forum Freak

    Dabei seit:
    18.03.2007
    Beiträge:
    143
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FE41M
  5. #4 Brunolp12, 31.03.2007
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Hi, ich hab leider kein Gegenmittel im Kopf, meine aber, dass dies Problem hier schon öfters zur Sprache kam (ich meine, dass es was mit der Reihenfolge der Installation und/oder der Treiberversion zu tun hatte, bin aber absolut nicht sicher). Da sollten sich eventuell mit der Suchfunktion Mittel & Wege finden... ggF kannst Du im Erfolgsfalle die Lösung ja hier nochmal posten.
     
  6. Putzi

    Putzi Forum Benutzer

    Dabei seit:
    10.03.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Mein Notebook:
    Sony FE 41E
    Erst mal ein dickes Dankeschönchen für die Anleitung, meine Erstinstallation war dagegen ein Chaosdesaster.

    :mad: Jo, beim 2. mal installieren hab ich darnach gehandelt. Natürlich kann kein Deibel beschwören, daß man nicht doch mal ein klitzekleines bischen irgendwo daneben liegt. Obwohl, ich hatte die Anleitung auf dem Bildschirm eines anderen Rechners offen und saß mit dem Schleppi davor, um ja nix falsch zu machen. Löpp ja auch alles, nur die Knöppe Hell/Dunkel machen mucken, sie streiken ganz einfach weiter. Aber ich schwör's: lieber lass ich den Bildschirm abbrennen, befor ich den ganzen Krempel nochmals neu mache.

    Ich warte halt darauf, daß jemand eine zündende Idee hat, befor das Display abraucht, b.z.w die Funzeln den Geist aufgeben.

    @ KasF, gilt das mit dem Registryeintrag aus Posting Nr.32, die >sonyc.reg< eigentlich noch? Ich frag mal lieber vorher vorsichtig nach, befor ich die Vollinstallation abschieße. :D
     
  7. KasF

    KasF Forum Freak

    Dabei seit:
    18.03.2007
    Beiträge:
    143
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FE41M
    Klar gilt das noch ;-)
    Ich gebe dir mal meine komplette "Sony Corporation" - Registry. Du kannst zur Sicherheit deine mal abspeichern, wobei ich denke das eh nichts schlimmes passieren könnte...

    Deine Werte werden ggf. mit meinen Werten überschrieben bzw die neuen hinzugefügt, aber keine gelöscht die bei dir drin sind und bei mir nicht. Wenn das danach auch nicht klappen sollte, müssen wir das Problem mal bei den Treibern suchen.


    Hier die Registry: Den Anhang sony_coreg.zip betrachten
     
  8. Putzi

    Putzi Forum Benutzer

    Dabei seit:
    10.03.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Mein Notebook:
    Sony FE 41E
    Schönen Sonntag Morgen zusammen.

    Leider, lieber KasF, war das auch nix. *räusper* ob Sonntag Morgen 7°° dem Schleppi zu früh war? :D

    Ach was, dafür speichere ich doch nicht die Registry ab. Maximal hat die ein paar schwindsüchtige Einträge mehr. Und da die orginalen Einträge bei mir auch nicht das gelbe vom Ei sind, sonst ginge der Murks ja, kommt's da auch nicht drauf an... :D
     
  9. #8 Mr_Error, 01.04.2007
    Zuletzt bearbeitet: 01.04.2007
    Mr_Error

    Mr_Error Forum Benutzer

    Dabei seit:
    28.02.2007
    Beiträge:
    40
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Sony Vaio FE41M
    habe mich im großen und ganzen ebenfalls an diese anleitung gehalten. und wie halt auch schon Putzi gesgat hat, die restlichen Funktionstatsen klappen ja einwandfrei.

    Also daran denk ich liegts nicht.

    Wär echt cool, wenns da ne Lösung über Treiber oder so gäb.

    nutze z.z.:

    Nvidia Control Panel 1.2.0.82
    Ansonsten wird die Version 6.14.10.9371 angezeigt.

    edit: was hast denn mit dem reg-file auf sich ??
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Putzi

    Putzi Forum Benutzer

    Dabei seit:
    10.03.2007
    Beiträge:
    24
    Zustimmungen:
    0
    Mein Notebook:
    Sony FE 41E
    Das ist die ein Auszug aus der Registry von KasF seinem Rechner, mit allen Einträgen, die Sony in seiner Registry hinterlassen hat. Hat bei mir nix gebracht, aber auch nix gekillt.
     
  12. #10 Kampeus, 02.04.2007
    Kampeus

    Kampeus Forum Benutzer

    Dabei seit:
    03.02.2007
    Beiträge:
    33
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Sony Vaio VGN FE41Z
    hey wie sieht denn bei euch das problem genau aus. also bei mir funktionieren alle fn bzw s-tasten.jedoch kann ich bei mir die helligkeit nicht regulieren. drücke ich fn-helligkeit sehe ich die statusleiste auf dem bildschirm aber nichts verändert sich. ist das bei euch auch so oder funktionieren die fn-tasten gar nicht?
    sollte es so wie bei mir sein neuen treiber drauf
     
Thema:

FE41M - WinXP - Displaybeleuchtung

Die Seite wird geladen...

FE41M - WinXP - Displaybeleuchtung - Ähnliche Themen

  1. Vaio FE Sony Vaio VGN-FE41M "Sound-Treiber-Paket"

    Sony Vaio VGN-FE41M "Sound-Treiber-Paket": Hallo zusammen, aus welchem Grund auch immer hat es bei mir den Soundtreiber zerschossen. Ich nutze einen Sony Vaio VGN FE41M in Verbindung mit...
  2. Vaio FE xp treiber für vaio vgn-fe41m

    xp treiber für vaio vgn-fe41m: Hallo zusammen, ich bin beim Verzweifeln mit meinem Vaio:( Ich hab nämlich xp istalliert und nun hab ich keine treiber...audiotreiber fehlt,...
  3. Vaio FE Vaio vgn-fe41m probleme

    Vaio vgn-fe41m probleme: hey hab jetzt schon seit ner ganzen weile mein vaio vgn-fe41m bin auch zufrieden mit dem gerät. hab jetzt nur paar kleinere probleme mit meinen...
  4. Vaio (diverse) Treiber für VGN-FE41M nach XP Install.

    Treiber für VGN-FE41M nach XP Install.: Hi Leute, ich hab ein kleines Problem. Nachdem ich es endlich geschafft hab XP auf mein Vaio drauf zu laden, fehlen mir natürlich jetzt...
  5. Vaio FE Suche Treiber für Sony FE41M

    Suche Treiber für Sony FE41M: In diesem Notebook ist eine Webcam integriert, die problemolos unter Windows Vista lief. Habe aber zu WIndows XP gewechselt und kann seitdem...