Vaio FW Fehlende Treiber ...

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von JoeP, 22.10.2010.

  1. #1 JoeP, 22.10.2010
    Zuletzt bearbeitet: 23.10.2010
    JoeP

    JoeP Forum Benutzer

    Dabei seit:
    05.01.2010
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    Lenovo G780
    Vista und fehlende Treiber für FW11S ...

    Moin,

    ich habe auf mein FW11S Vista neu installiert - bitte keine Diskussion wg. Vista :rolleyes:. Eine Recovery-DVD habe ich nicht, da ich da NB gebraucht gekauft habe und eben diese nicht dabei war...

    Folgendes Problem: Vista ist drauf, ebenso SP1+2, sowie sämtlich Treiber der Sony-HP für das NB. Allerdings zeigt der Gerätemanager noch gelbe Ausrufezeichen an (s. Anhang).

    Welche Treiber fehlen noch??? Vom alten System ist mir noch ein "Intel-Beschleunigungs-Treiber" in Erinnerung, den kann ich aber nicht zuordnen.

    Danke schonmal :)
    Gruß
    Jörg
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. JoeP

    JoeP Forum Benutzer

    Dabei seit:
    05.01.2010
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    Lenovo G780
    Huhu,

    kann mir da niemand weiterhelfen? Leider bekomme ich es nicht hin, die Überschrift meiner Frage nach zu ändern :rolleyes:

    Danke :D
     
  4. #3 Mad-Dan, 26.10.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Intel Chipsatz treiber.
    Bekommst du am besten direkt bei intel.
     
  5. #4 snooopy2, 05.11.2010
    snooopy2

    snooopy2 Forum Benutzer

    Dabei seit:
    26.04.2008
    Beiträge:
    15
    Zustimmungen:
    0
    Mein Notebook:
    Sony FW11J
    das basisisystemgerät ist soweit ich noch weis der Memory Stick....

    Grüße
    Snooopy2
     
  6. JoeP

    JoeP Forum Benutzer

    Dabei seit:
    05.01.2010
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    Lenovo G780
    Danke, den werde ich mal suchen ;)
     
  7. #6 falk1973, 06.11.2010
    falk1973

    falk1973 Forum Freak

    Dabei seit:
    23.07.2009
    Beiträge:
    216
    Zustimmungen:
    0
    Ort:
    lilaweißes Erzgebirge
    Mein Notebook:
    macbook pro & VGN-FZ31S
    Hast Du Sony Firmware Extension Paser schon installiert? Halte dich an den Thread Kompletter Win 7 Installations Guide- gilt auch für Vista. Dort findest Du alles was für minimale Konfik nötig ist.

    MfG
    Falk
     
  8. #7 JoeP, 10.11.2010
    Zuletzt bearbeitet: 10.11.2010
    JoeP

    JoeP Forum Benutzer

    Dabei seit:
    05.01.2010
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    Lenovo G780
    Moin,

    den Win7 Installations Guide habe ich natürlich erst gefunden, nachdem ich Vista neu aufgesetzt hatte :rolleyes:

    Wie ich den SFEP installiere, weiß ich nicht (nur *.cat und *.inf Dateien?), aber irgendwie habe ich es geschafft, den o.g. SM-Bus-Treiber zu installieren, denn der erscheint nicht mehr mit Fragezeichen im Gerätemanager.

    Was ich noch nicht hinbekomme, ist
    - das Basissystemgerät zu installieren (lt. Eigenschaften: PCI-Bus 10, Gerät 3, Funktion 2),
    - Unbekanntes Gerät zu installieren (lt. Eigenschaften: Intel(R) ICH9M LPC Interface Controller - 2919).

    Gerade das Unbekannte Gerät (Intel Treiber) sollte doch hinzubekommen sein ;)

    Das Lappi läuft sonst einwandfrei :D:D

    Danke weiterhin für eure Geduld :D:D:D

    Gruß Jörg
     
  9. #8 Johann Zaraian, 10.11.2010
    Johann Zaraian

    Johann Zaraian Forum Stammgast

    Dabei seit:
    25.08.2010
    Beiträge:
    307
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Vpcw12s1e
    Hi,

    oft kannst du die Geräte über die Hardware- ID von dem jeweiligen Gerät identifizieren und somit die entsprechenden Treiber ergooglen.

    Aber falls es nicht notwendig ist: "Dont touch a running System" :D


    mfg
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 falk1973, 10.11.2010
    falk1973

    falk1973 Forum Freak

    Dabei seit:
    23.07.2009
    Beiträge:
    216
    Zustimmungen:
    0
    Ort:
    lilaweißes Erzgebirge
    Mein Notebook:
    macbook pro & VGN-FZ31S
    Ich denk es kann nur an der Reihenfolge der Installation liegen. Es wird im Installationsthread ausdrücklich auf das Einhalten der Reihenfolge hingewiesen und die Installation wurde an "nacktem" OS ohne Servicepack gemacht. Vielleicht kannst du ja die jetzige Installation sichern und installierst nach Anleitung neu.

    SFEP läßt sich so nicht installieren. Du nimmst eines von den Ausrufezeichengeräten und klickst rechts - Treiber aktualisieren - auf Computer suchen - und wählst den Ordner in welchem du den SFEP gespeichert hast. Installation erfolgt bei Übereinstimmung Gerät und Treiber.

    MfG
    Falk
     
  12. JoeP

    JoeP Forum Benutzer

    Dabei seit:
    05.01.2010
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    Lenovo G780
    Danke, wieder was gelernt ;)

    Damit ist das Unbekannt Gerät installiert und das Ausrufezeichen aus dem Gerätemanager verschwunden :D

    - war das SFEP-Device :)


    Auch das Basissystemgerät konnte ich so installieren, es war der Ricoh Memory Stick Host Controller

    @ snooopy2: danke, da lagst du doch goldrichtig, ich hatte es vorher nur nicht hinbekommen :D :D

    @ falk1973: vielen Dank für deine Tipps :D :applause:

    Offensichtlich sind nun alle Treiber installiert, wie weiter oben geschrieben habe ich mich nicht an die Install-Anleitung gehalten, da ich bis dato von ihr gar keine Kenntniss hatte :rolleyes: laufen tut das System einwandfrei :D

    Keep rockin'

    Danke nochmals für eure Hilfe,
    Jörg
     
Thema:

Fehlende Treiber ...

Die Seite wird geladen...

Fehlende Treiber ... - Ähnliche Themen

  1. Vaio F 2 fehlende Treiber für VPVF24A4E nach W7/64bit Neuinstallation auf neuer SSD

    2 fehlende Treiber für VPVF24A4E nach W7/64bit Neuinstallation auf neuer SSD: 2 fehlende Treiber für VPCF24A4E nach W7/64bit Neuinstallation auf neuer SSD Liebe Vaio-Spezies, leider habe ich die schöne Gebrauchsanweisung...
  2. Asus N550JK, Fehlender Windows 7 USB-Treiber

    Asus N550JK, Fehlender Windows 7 USB-Treiber: Habe mir die Woche dieses Notebook geholt und bin bisher eher unterwältigt ... erst war diese Grütze von Windows 8 installiert (hat Ewigkeiten...
  3. A 530 fehlende Treiber und keine Verbindung ins Internet

    A 530 fehlende Treiber und keine Verbindung ins Internet: Habe Win 7 home premium 64 bit aufgespielt. Alles okay, bis auf Hinweise im Gerätemanager, daß Treiber fehlen. PCI-Kommunikationscontroller...
  4. Fehlende Treiber nach Neuinstallation von Windows

    Fehlende Treiber nach Neuinstallation von Windows: Hallo, ich habe vor kurzem das Lenovo Y570 Notebook (LENOVO Y570 M62GPGE Core i7, SSD, BluRay bei notebooksbilliger.de) gekauft. Auf diesem war...
  5. Fehlender Treiber für Fingerprint-Leser

    Fehlender Treiber für Fingerprint-Leser: Hallo, seit 18 Monaten habe ich ein Lenovo 3000 N200 Notebook, das unter XP prof. läuft. Bislang hat der Fingerabdruckleser klaglos...