FS115 WirelessLAN Intel Treiber Problem

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von CaseMillennium, 11.08.2006.

  1. #1 CaseMillennium, 11.08.2006
    CaseMillennium

    CaseMillennium Forum Benutzer

    Dabei seit:
    09.07.2005
    Beiträge:
    45
    Zustimmungen:
    0
    Hi,

    ich habe neulich schon zum zweitenmal versucht, den aktuellen Intel WLAN-Treiber (Version 10.0.5.0 glaube ich) auf meinem FS115Z zu installieren. Es klappt auch alles soweit ganz gut, er findet auch die Netze in der Umgebung, aber er will sich partout nicht mit meinem Netz verbinden. Ich verwende eine WPA2-Verschlüsselung und habe eigentlich alle Zugangsdaten korrekt eingegeben. Trotzdem scheint er das Netz nicht zu wollen. In manchen Ausnahmesituationen (Router resettet und Notebook neu angeschaltet) schafft er es kurzfristig manchmal sich zu verbinden, hat dann aber lediglich 18MBit statt 54MBit bei angeblich hervorragender Signalqualität.

    Mit dem Vorgängertreiber (10.0.1.0) funktioniert es dagegen tadellos. Leider hat der Treiber aber noch einige ziemlich gravierende Sicherheitslücken, daher würde ich schon ganz gerne auf den neuen Treiber updaten.

    Hat jemand den Treiber schon ausprobiert und kann mir ein paar Tips geben?

    Case
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 11.08.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Hallo,

    welche Sicherheitslücken hat denn der "alte" Treiber - weiß darüber gerade nicht Bescheid.
    Ich nutze jedenfalls den aktuellen Treiber bei meinem Vaio FS285M und habe keine Probleme - allerdings hab ich auch "nur" die WPA Verschlüsselung, also nicht WPA2.

    Thorsten
     
  4. #3 CaseMillennium, 11.08.2006
    CaseMillennium

    CaseMillennium Forum Benutzer

    Dabei seit:
    09.07.2005
    Beiträge:
    45
    Zustimmungen:
    0
    Hi,

    zu den Sicherheitslücken findest Du hier etwas:

    http://www.rrze.uni-erlangen.de/news/meldungen/meldung.shtml/5952

    Die Lücken sind schon recht kritisch, daher würde ich sie schon gerne mit dem neuen Treiber beheben. Aber wie gesagt: Es will einfach nicht gelingen und ich habe keine Ahnung wieso, da ich alles exakt genauso eingestellt habe wie bei den 10.0.1 Treibern, die ohne Probleme funktionieren.

    Falls also jemand etwas weiß, immer her damit.

    Case
     
  5. #4 CaseMillennium, 12.08.2006
    CaseMillennium

    CaseMillennium Forum Benutzer

    Dabei seit:
    09.07.2005
    Beiträge:
    45
    Zustimmungen:
    0
    Ok, offensichtlich gibt es zwei Versionen von dem Treiber, die dieselbe Versionsnummer haben. Einmal die wireless_10.5.0.0_generic_119670.exe, die ca. 97 MB groß ist, und dann einmal wireless_10.5.0.0_generic_119670_IA32.exe, die ca. 57 MB groß ist. Bisher hatte ich immer den 97 MB Treiber ausprobiert und der funktionierte nicht. Mit dem kleineren und einem Firmware Update des Routers scheint jetzt alles zu gehen :)

    Case
     
  6. #5 Thorsten, 15.08.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M

    Danke für den Link, davon hatte ich nicht mitbekommen, obwohl ich fast täglich einige Newsseiten lese...
    Werde mir daher auch mal den neuesten Treiber installieren, auch wenn ich nicht unbedingt einer Gefahr ausgesetzt bin...
    Aber was mich wundert, dass es zwei verschiedene Treiberpakete gibt...

    Thorsten
     
  7. #6 4eversr, 28.08.2006
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 dwarffrog, 28.08.2006
    dwarffrog

    dwarffrog Forum Stammgast

    Dabei seit:
    16.02.2006
    Beiträge:
    372
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
  10. #8 Thorsten, 28.08.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Da könnte man ja fast vermuten, dass Microsoft für Intel das Update programmiert hätte.:D
    Ein Loch wird geschlossen und ein weiteres Problem stellt sich dann erst heraus...

    Thorsten
     
Thema:

FS115 WirelessLAN Intel Treiber Problem

Die Seite wird geladen...

FS115 WirelessLAN Intel Treiber Problem - Ähnliche Themen

  1. Vaio FS Funktionstasten VGN-FS115M Windows7 funktionieren nicht

    Funktionstasten VGN-FS115M Windows7 funktionieren nicht: Hallo, ich habe ein Sony Vaio VGN-FS115M und darauf windows 7 installiert. Soweit konnte ich auch alle notwendigen Treiber finden, jedoch...
  2. VGN-FS115B Prozessoraustausch auf 2,24GHz oder höher.

    VGN-FS115B Prozessoraustausch auf 2,24GHz oder höher.: Wie oben beschrieben möchte ich ein Prozessorupgrade für mein Vaio VGN-FS115B, der Marke Sony, durchführen. Ich habe dieses Notebook erst gestern...
  3. Vaio N Alter von Sony VGN-FS115M

    Alter von Sony VGN-FS115M: Weiß jemand wann der Sony VGN-FS115M auf den Markt kam.
  4. Vaio FS kein audio fs115m

    kein audio fs115m: moimoin zusammen, ich habe bei meinem notebook ein soundproblem, bzw gar keinen sound nachdem ich xp home neu aufgesetzt habe. jetzt nach 2...
  5. Vaio FS Notebook (Vaio FS115B)bootet nicht mehr

    Notebook (Vaio FS115B)bootet nicht mehr: Hallo, ich habe ein defektes DVD Laufwerk (Panasonic UJ-831B) gegen ein gleiches Laufwerk ausgetauscht. Der Rechner startet nicht. Baue ich das...