FS115M DVD-Laufwerk funktioniert nicht mehr!!

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von dooyou, 29.10.2005.

  1. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    16353

    Servus Leute,

    ich habe gestern ein Bios update gemacht auf die aktuelle Sony Version
    "R0100J0" gemacht.

    Es hat alles einwandfrei funktioniert, nur das DVD LW habe ich nicht mehr getestet, da ich gerade jetzt eine CD einlegte musste ich feststellen das das Laufwerk nicht mehr anspringt.

    Im Geräte Manager wird mir der Brenner "DW-D56A von Sony" mit einem gelben Ausrufezeichen versehen angezeigt und auch das deinstallieren und neustarten bringt keinen Erfolg.

    Kann mir nicht vorstellen das dies am Bios Update liegt da ich das korrekte installiert habe und es auch das Update optimal durchlief.

    Ich hoffe ihr wisst rat, never change a runnig system ich weiß...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    16355

    Ergänzung:

    Windows XP schreibt das er ihn nicht initialisieren kann, Fehlercode 37

    Beim Neustarten wird das Laufwerk wenn man das Vaio Startlogo ausblendet angezeigt.
     
  4. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    16361

    So, noch etwas später, mit einer Windows Boot CD habe ich jetz herausgefunden das auch vom Bios alles in ordnung sein muss weil er das Setup Menü über CDRom geladen hat, dann muss irgendwo das Problem in Windows XP liegen.....
     
  5. stausi

    stausi Forum Master

    Dabei seit:
    28.01.2005
    Beiträge:
    509
    Zustimmungen:
    0
    Ort:
    bei Basel - Schweiz
    Mein Notebook:
    Sony Vaio S3HP.SW1
    16367

    Hast du noch andere Updates von Sony gleichzeitig installiert? Click to DVD evtl.?
     
  6. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    16368

    ja die habe ich auch geupdatet, könnte es denn daran liegen?
     
  7. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    16443

    hmm scheint ein ziemlich komplexes problem zu sein...hab es noch nicht gelöst, möchte eigentlich eine neuinstalation von xp vermeiden...
     
  8. #7 Thorsten, 31.10.2005
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    16444

    HI,

    irgendswie scheinst du den Treiber deines DVD Laufwerkes "geschossen" zu haben bzw. weiss Windows nicht, auf welchen Treiber es zugreifen soll.
    Was aber seltsam ist, dass ein neues installieren keine Abhilfe schafft.
    Du könntest noch versuchen, Windows XP zurück zu setzen, auf ein älteres Datum, bei dem du weisst, dass dein DVD Laufwerk noch funktionierte.

    Thorsten
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    16462

    Servus, das Problem habe ich jetzt gelöst und darauf muss man erst mal kommen...

    Zunächst, im abgesicherten Modus funktionierte das Laufwerk, dann war für mich klar das es nur ein Treiberproblem sein konnte, das Zurücksetzen auf ein frühres Datum nutzte nichts und so habe ich jetzt wieder endlos gegoogelt und fand folgende Problemlösung:

    "Suchen Sie in der Registry folgenden Schlüssel:
    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Class \ {4D36E965-E325-11CE-BFC1-08002BE10318}
    Im rechten Fenster müssen nun die Werte 'UpperFilters' und 'LowerFilters' gelöscht werden. Nach einem Neustart des Systems stehen die Laufwerke wieder zur Verfügung."

    Das habe ich nun gemacht und nun funktioniert alles wieder wunderbar. irgendwie haben wohl die Updates von Sony den fehler verursacht, eigenartig.
     
  11. #9 Thorsten, 31.10.2005
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    16471

    Interessant, dass das Problem wirklich durch das Update entstanden sein soll.
    Ich würde Sony mal eine eMail schreiben, vielleicht ist da wirklich was falsch im Bezug auf Treiber.

    Aber danke, dass du so nett warst, die Problemlösung zu posten - dadurch wirst du auch anderen Usern helfen können, wenn sie vor dem gleichen Problem stehen sollten.

    Thorsten
     
Thema:

FS115M DVD-Laufwerk funktioniert nicht mehr!!

Die Seite wird geladen...

FS115M DVD-Laufwerk funktioniert nicht mehr!! - Ähnliche Themen

  1. Vaio FS Funktionstasten VGN-FS115M Windows7 funktionieren nicht

    Funktionstasten VGN-FS115M Windows7 funktionieren nicht: Hallo, ich habe ein Sony Vaio VGN-FS115M und darauf windows 7 installiert. Soweit konnte ich auch alle notwendigen Treiber finden, jedoch...
  2. Vaio N Alter von Sony VGN-FS115M

    Alter von Sony VGN-FS115M: Weiß jemand wann der Sony VGN-FS115M auf den Markt kam.
  3. Vaio FS kein audio fs115m

    kein audio fs115m: moimoin zusammen, ich habe bei meinem notebook ein soundproblem, bzw gar keinen sound nachdem ich xp home neu aufgesetzt habe. jetzt nach 2...
  4. Vaio FS Sony Vaio VGN-FS115M Displaybeleuchtung defekt?!

    Sony Vaio VGN-FS115M Displaybeleuchtung defekt?!: Nach einer kleinen Reise habe ich den Laptop ausgepackt und wollte ihn ganz normal hochfahren. Das Bild ist nur mehr gaaaaanz schwach zu erkennen,...
  5. Vaio FS Vgn-fs115m

    Vgn-fs115m: Hallo, bei meinem Laptop ist a) mein WLAN defekt es werden keine Access Points gefunden. Nachdem ich den WLAN Chip durch einen neuen...