FS115M - Lüftergeräusch - Wärmeentwicklung- FN Taste

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Computermole, 24.02.2006.

  1. #1 Computermole, 24.02.2006
    Computermole

    Computermole Forum Benutzer

    Dabei seit:
    07.03.2005
    Beiträge:
    26
    Zustimmungen:
    0
    habe nun mein vaio fs 115m seit märz letzten jahres, und mit der zeit, so scheint es mir, hat sich einiges verschlechtert, obwohl ich mehrmals neuinstalliert habe usw.

    1. Der Lüfter rotiert andauernd, obwohl ich nhc drauf habe (dynamic switching + cp voltag auf 0.700v). Das Notebook wird zudem auf der Unterseite gut heiß, wobei die Temperatur immer so zwischen 49 (wenn ich gar nichts tue) und 55° liegt. Dieses permanente Lüftergeräusch nervt wirklich, obwohl es recht leise ist.

    2.Die Fn Taste funktioniert nichtmehr, egal was ich auch mache. Habe den tipp mit dem Sony Eventmanager beherzigt, aber das hat leider nichts gebracht.

    3. Das Notebook ist mitunter sehr langsam (beim booten und beim herunterfahren), bspw. wenn ich auf "start" und dann auf "programme" gehe, braucht er 5 sec um mir die ganzen programme zeigen zu können - liegt das am dynamic switching von nhc !?

    Softwaretechnisch ist eigentlich alles astrein, kein überflüssiger Müll drauf, gut gepflegt, ordnungsgemäß optimiert...
    Kann mich auch noch dran erinnern, dass das Notebook am Anfang viel ruhiger, kühler und deutl. schneller war (subjektiver Eindruck natürlich) - woran kanns liegen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Computermole, 26.02.2006
    Computermole

    Computermole Forum Benutzer

    Dabei seit:
    07.03.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Bitte dringend um Hilfe - Habe schon das ganze Forum nach Lösungsmöglichkeiten für die Fn Taste abgesucht, ohne Erfolg.
    Desweiteren noch eine Frage: Ist es normal, dass wenn bei NHC Maximale Performance angegeben ist und man ein bißchen Anstoss 3 zockt, sich der Prozessor immer soweit erwärmt, dass NHC mit der Shutdown Sequenz beginnt!?

    Danke schonmal im Voraus für euere Hilfe
     
  4. #3 Thorsten, 28.02.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    der Karneval ist vorbei, so dürften auch wieder mehr Leute Zeit haben zu posten.
    Fange mal an:

    1.) wie alt ist genau dein FS115M - kann es sein, dass der Lüfter vielleicht verschmutzt ist? Die Temperaturanzeige von NHC sollte genau sein, dennoch finde ich 49° im Idle Zustand als zu hoch - bei mir sind es 40 bis 41° bei einem FS285M.
    Dein System soll laut deiner Aussage gepflegt sein, dennoch würde ich überprüfen, ob nicht vielleicht ein Dienst im Hintergrund deine CPU stark auslastet. Dies würde auch deine Frage zu Punkt 3.) beantworten.

    2.) wenn der Sony Eventmanager als Dienst aktiv ist und die FN Tasten nicht funktionieren weiss ich auch keinen Rat, eventuell ist die Taste beschädigt?!

    3.) siehe unter 1.)

    Gruss

    Thorsten
     
  5. #4 Computermole, 28.02.2006
    Computermole

    Computermole Forum Benutzer

    Dabei seit:
    07.03.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Hallo Thorsten,
    danke für deine Hilfe.
    Wie kann ich denn rausfinden ob der Lüfter verschmutzt ist?
    Und wie stelle ich fest ob der eventmanager aktiviert ist, d.h. ich habe mir alle threads diesbezüglich durchgelesen, weiß aber nicht wie genau das funktioniert.
     
  6. #5 dooyou, 28.02.2006
    Zuletzt bearbeitet: 28.02.2006
    dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    Hab die selben Temperaturen bei meinem FS115M (49°), hab die auch schon bei anderen FS115M'ern gesehen.

    Ist wohl bei der ersten Generation normal.

    Edit: Was mich aber interessieren würde ob man das Gehäuse selbst aufmachen kann um den CPU Lüfter zu reinigen, Staub ist da garantiert drin, is ja normal. Aber ich denk wohl das wars dann mit der Garantie?
     
  7. #6 Neptun, 01.03.2006
    Zuletzt bearbeitet: 01.03.2006
    Neptun

    Neptun Forum Freak

    Dabei seit:
    09.03.2005
    Beiträge:
    118
    Zustimmungen:
    0
    Mein Notebook:
    Asus M51SN
    Hallo
    Ich habe auch ein 115m so ungefähr ein Jahr lang. Das der Lüfter ständig leise vor sich hin säuselt ist normal. Ich konnte das nie abstellen egal mit welchem Tool.
    Die Lüftersteuerung muss nicht bei jedem Notebook gleich sein, auch gleichem Typ's, da von Umgebungstemparaturen usw. abhängig. Bei einem 115m mit Wlan an, alle zwei Speicherbänke bestückt und der Nvidia-Grafik ist ein Lüfterlaufen normal da einfach mehr Hitze entwickelt wird wie bei einem anders bestücktem Notebook.
    Ich hatte mal ein Virusproblem welches die CPU ständig auslastete und mir den gleichen Effekt bescherte den Du im Moment hast. Rechner wurde extrem langsam. Ich kam erst darauf wenn man mit Strg+Alt+Entf drückt und in den Task-Manager schaut, dort lastete ein Prozess "svchost" den Prozessor um 90% aus. Der Dienst wird aber auch von normalen Programmen gebraucht und evtl. mehrmals gestartet. Nur hatte halt ein Werbeprogramm dieses Dienst immer gestartet und die CPU mit 90% ausgelastet. Ich hatte einige Mühe dieses Programm wieder los zu werden, seit dem hatte ich keine Probleme mehr.
    Den Lüfter reinigen ist ganz einfach, das Notebook läst sich ganz leicht öffnen. Alle Schrauben auf der Rückseite lösen, Festplatte ausbauen und die Schrauben unter dem Speicherdeckel nicht vergessen. Jetzt läßt sich der untere Deckel einfach abheben und man kann den Lüfter mit einem Staubsauger reinigen.
    Ich habe bei meinem eine 760 CPU ( 2,0 ) eingebaut und überhaupt keine Pobleme mit der Temparatur, geht genauso wie mit der originalen 730 (1,6 ). Im Leerlauf so um die 45° unter Last schon mal so um 60°, Lüfter läuft bei beiden CPU's gleich laut und ständig außer die ersten 10 Minuten, da isser ruhig.
    An der Software habe ich nie was geändert, außer dass ich Norten gelöscht habe, da es extrem das System ausbremst. Der Rest ist alles noch so wie es von Sony geliefert wird. Die Update's wurden natürlich alle gemacht und auch einige benötigte private Software dazu installiert, nur habe ich nie die Grundinstallation gelöscht, somit funktionieren auch die F-Tasten noch.
    Also schau mal nach über den Taskmanager ob dort ein Programm die CPU extrem auslasten ( Leerlaufprozess sollt so um 90% haben wenn man nix tut ), ist alles ok dann reinige evtl. mal den Lüfter. Evtl hilft auch ne Neuinstallation von der Originalsoft, vielleicht auf ner extra Festplatte ( sind nicht mehr so teuer ), an der Hardware liegt es bestimmt nicht, ein Notebool ist kaum kaputt zu kriegen. Bei uns im Büro laufen die Teile jeden Tag 10-12 Stunden und das über Jahre. Dort putzt keiner den Lüfter und die Teile werden von einer Ecke in die Andere "geknallt", es ist noch nie eins von der Hardwareseite kaputt gegangen und das seit 10 Jahren bei bestimmt 30 Notebooks alleine in unserer Abteilung.
    Viel Glück
    Wolfgang
     
  8. #7 Computermole, 01.03.2006
    Computermole

    Computermole Forum Benutzer

    Dabei seit:
    07.03.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Danke für die umfassende Hilfe, wie kann ich aber norton internet security deinstallieren?
     
  9. #8 Thorsten, 01.03.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Deinstallieren von Software über die Systemsteuerung, Punkt Software.

    Ob der Eventmanager im Hintergrund gestartet ist, siehst du im Task Manager unter Prozesse. Die Datei EvtEng.exe muss dazu geladen sein und laufen.
    Dies stand auch in der Suche.

    Thorsten
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Computermole, 01.03.2006
    Computermole

    Computermole Forum Benutzer

    Dabei seit:
    07.03.2005
    Beiträge:
    26
    Zustimmungen:
    0
    Der Dienst EvEng.exe läuft unter "prozesse"...
     
  12. #10 Thorsten, 01.03.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Seltsam, dass die FN Taste nun nicht funktioniert.
    Aber sie hat mal funktioniert - da bist du dir sicher?
    Leider weiss ich nun auch keinen Rat mehr - tut mir leid.

    Thorsten
     
Thema:

FS115M - Lüftergeräusch - Wärmeentwicklung- FN Taste

Die Seite wird geladen...

FS115M - Lüftergeräusch - Wärmeentwicklung- FN Taste - Ähnliche Themen

  1. Vaio FS Funktionstasten VGN-FS115M Windows7 funktionieren nicht

    Funktionstasten VGN-FS115M Windows7 funktionieren nicht: Hallo, ich habe ein Sony Vaio VGN-FS115M und darauf windows 7 installiert. Soweit konnte ich auch alle notwendigen Treiber finden, jedoch...
  2. Vaio N Alter von Sony VGN-FS115M

    Alter von Sony VGN-FS115M: Weiß jemand wann der Sony VGN-FS115M auf den Markt kam.
  3. Vaio FS kein audio fs115m

    kein audio fs115m: moimoin zusammen, ich habe bei meinem notebook ein soundproblem, bzw gar keinen sound nachdem ich xp home neu aufgesetzt habe. jetzt nach 2...
  4. Vaio FS Sony Vaio VGN-FS115M Displaybeleuchtung defekt?!

    Sony Vaio VGN-FS115M Displaybeleuchtung defekt?!: Nach einer kleinen Reise habe ich den Laptop ausgepackt und wollte ihn ganz normal hochfahren. Das Bild ist nur mehr gaaaaanz schwach zu erkennen,...
  5. Vaio FS Vgn-fs115m

    Vgn-fs115m: Hallo, bei meinem Laptop ist a) mein WLAN defekt es werden keine Access Points gefunden. Nachdem ich den WLAN Chip durch einen neuen...