FZ18E - Probleme mit WLAN

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von daniel14, 18.12.2007.

  1. #1 daniel14, 18.12.2007
    daniel14

    daniel14 Forum Newbie

    Dabei seit:
    18.12.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!

    ich habe folgendes problem...

    wenn ich mein fz-18e hochgefahren habe, kann ich erst mit ca. 2minütiger verspätung aufs wlan zugreifen. vorher reagiert der rechner überhaupt nicht wenn ich in der taskleiste auf "drahtlosverbindungen" clicke, sondern erst, nachdem der bildschirm erst zweimal kurzeitig schwarz geworden ist.
    andere anwendungen wie z.b. mediaplayer laufen zu diesem zeitpunkt jedoch schon wie gewohnt....
    auch ein treiber-update hat dieses problem nicht behoben.

    kann mir vllt jemand sagen ob es normal dass die wlan-karte solange laden muss, und wie ich dies evtl beschleunigen kann??

    daniel
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 18.12.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Hallo,

    das von dir geschilderte Verhalten ist nicht normal, normal sollte der Treiber fürs WLAN recht früh geladen werden, auch vor dem Mediaplayer Startbereit sein.
    Was ich nur seltsam finde, dass dein Bildschirm zweimal schwarz wird?

    Thorsten
     
  4. #3 coolingx, 18.12.2007
    coolingx

    coolingx Ultimate Member

    Dabei seit:
    18.09.2007
    Beiträge:
    1.026
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Asus A6vA, Lenovo N500
    Das mit dem schwarzen Bildschirm liegt am Treiber. Also bei mir zumindest. Ich hab noch einen Bildschirm am VGA angeschlossen. Und beim Booten, geht meiner einmal kurz aus und wieder an.

    Wegen dem W-LAN, naja, schonmal in die Ereignisanzeige geschaut? Vielleicht steht da ja was.

    Ansonsten kann es auch am Router liegen.
     
  5. #4 Brunolp12, 18.12.2007
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    google doch mal, obs nen neuen Treiber für Deine WLan-Karte gibt. Ich glaube zwar nicht, dass es an der Treiberversion liegt. Aber vllt. löst sich das Problem trotzdem, weil ein Update des Treibers ja gleichzeitig eine neue, saubere Installation desselben bedeutet.

    was mir eigtl. garnicht so gefällt, denn das WLan steht schon, bevor der Virenscanner richtig da ist.

    (Sorry, ist ein bisschen neben dem Thema)
     
  6. #5 daniel14, 18.12.2007
    daniel14

    daniel14 Forum Newbie

    Dabei seit:
    18.12.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    vielen dank ersmal für die schnellen antworten...

    also am router kann es schonmal nicht liegen, da das problem auch auftritt, wenn das WLAN gar nicht aktiviert ist...

    dann hab ich bei sony die aktuellsten treiber runtergeladen und installiert (Wireless Switch Utility 3.6.01.18210), hat aber auch nichts geholfen...
    allerdings hatte ich bei der installation das gefühl dass die nicht richti zu ende läuft, denn da kam ein fenster mit der aufforderung "bitte warten bis treiber instelliert werden" und der blaue balken lief dann auch bis zum ende durch. aber danach verschwand das fenster einfach ohne das es irgend ne bestätigung gab, das die treiber erfolgreich installiert wurden.

    vielen dank schonmal
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Brunolp12, 19.12.2007
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    das ist aber nicht der Wlan-Kartentreiber, sondern das Wireless Switch Utility.

    Den Treiber müsstest Du bei Intel finden.
     
  9. bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
Thema:

FZ18E - Probleme mit WLAN

Die Seite wird geladen...

FZ18E - Probleme mit WLAN - Ähnliche Themen

  1. LCD Probleme beim FZ18E (Pixelfehler?)

    LCD Probleme beim FZ18E (Pixelfehler?): Hallo, ich habe ein großes Problem mit meinem FZ18E Vaio. Es ist jetzt 6 Monate alt und der Fehler ist jetzt seit 2 Wochen da. Erst hatte ich...
  2. Vaio FZ Windows 7 für FZ18E

    Windows 7 für FZ18E: Hat es schon jemand versucht? Klappt es mit den Treibern..? :o
  3. Vaio FZ FZ18E Energieverwaltung auf Win XP (pro)

    FZ18E Energieverwaltung auf Win XP (pro): Hallo habe meinen Laptop jetzt von Vista auf XP gerüstet und habe nun das Problem das sich der Laptop bei dem Versuch ins Standby Modus zu...
  4. Vaio FZ Hintergrundbeleuchtung VGN-FZ18E

    Hintergrundbeleuchtung VGN-FZ18E: Hallo habe ein problem , denke mir es ist die Hintergrundbeleuchtung die defekt ist aber bin mir nicht sicher und darum hoffe ich das Ihr mir...
  5. Vaio FZ VGN FZ18E Lüfterrauschen und Idleprogramme?

    VGN FZ18E Lüfterrauschen und Idleprogramme?: Hi! Mein VGN FZ18E habe ich auf XP Prof SP3 downgegradet. Wieviel und wie oft der Lüfter unter Vista lief kann ich gar nicht mehr sagen....