FZ21E XP (Sigmatel STAC9872AK)

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von FZ21E+XP-Ohje, 27.01.2008.

  1. #1 FZ21E+XP-Ohje, 27.01.2008
    FZ21E+XP-Ohje

    FZ21E+XP-Ohje Forum Newbie

    Dabei seit:
    27.01.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi.

    Soooooo ich hab jetzt endlich mein FZ21E auf XP umgestellt und nun statt 1500MB belegten RAM nurnoch 180MB *Freude*

    Eure Anleitung bezüglich nLite war sehr hilfreich (Hab jetzt sogar eine XP cd mit allen treibern und utilities die soviele fehler wirft das ich sie direkt in den Mülleinmer installiert habe ^^).
    Aber der rest mit treibern von FE3 und FS4 brachte mir irgendwie garnix.
    Finde auch das das vielleicht einwenig zu pauschal ist, weil FZ /= FZ
    Aber egal...

    Treiber installiert. XP flutscht geradezu.
    20 sec boot time etc etc der Hammer. Man merkt wie schnell die Hardware geworden ist. Im gegensatz zu Vista.

    Alles ging super zu installieren.
    Habe meine Treiber vom FZ19VN Genommen die stellt sony ja öffentlich bereit.

    --> ftp://ftp.vaio-link.com/PUB/OS/XPDOWNGRADE/

    Den neusten Videotreiber von laptopvideo2go.com

    Einziges Problem -> Audio
    Alles was mir mein notebook sagt ist TUT!
    und das wars :*(

    Jetzt hab ich dann beim schreiben des Beitrages gemerkt, das man vielleicht doch mal Windows ins Internet lassen sollte "Ja, nur dieses eine mal" um nach einem Treiber zu suchen.
    Habe mich bis eben grade totgesucht und ich schreib es jetzt mal hier rein bevor die nächste Leiche auf der Tastatur liegt.
    Bitte nehmt es mir nicht übel, das ich zu faul war die 51 seiten des FZ21 Fragethreads durchzulesen.

    Bei mir im Geräte Manager war ein PCI-Bus mit einem gelben ausrufezeichen versehen. Hinter welchem sich wie man beim manuellen updaten des treibers merkte der Microsoft UAC (oder UUA) Bus treiber befand den man mittels hotfix (KB835221) zuvor installiert/aktiviert hatte.

    Wenn ich den Sigmateltreiber installieren wollte, kam immer error:error=device objekt nicht gefunden o.ä. .
    In einem anderen forum schrieben sie dazu schon, tja, pech gehabt, zu neu, wird wohl nie XP treiber geben.

    Aber nachdem ich auf den PCI-Bus mit Ausrufezeichen einmal das Treiber aktualisieren (automatisch über das internet) angewand hab fand er sofort ein Modem. Danach konnte ich auch den Sigmateltreiber installieren.

    Nun kann ich alles verwenden. Auch die lauter und leiser Tasten.
    Denn glücklicherweise hab ich die sony applications im Internet gefunden.

    http://rapidshare.de/files/38417909/Applications.zip.html

    DirecX 9.0C ich komme
    Crysis ich komme

    Juhu *freude*
    *rumspring*
    :D

    Ich hatte es fast schon aufgegeben.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 28.01.2008
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Freut mich, dass du nun zufrieden bist.

    Aber dein Problem mit Vista und dem angeblich hohen RAM Verbrauch kann ich nur sagen, dass dies normal ist. Vista nutzt den RAM effektiver als XP, es werden bestimmte Anwendungen, die du öfters benötigst, schon vorab geladen.
    Sollte nun aber eine Anwendung oder ein Spiel mehr RAM benötigen, so wird dieser auch umgehend vom System freigegeben.

    Thorsten
     
  4. mr320

    mr320 Forum Benutzer

    Dabei seit:
    20.01.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    FZ21J
    hallo
    Vielleicht könnt Ihr mir mal einen Tip geben. Hab am WE meinen FZ21J auf xp umgestellt. Geräte scheinen alle ok. gab auch keine Probleme bei der Installation.
    Nur beim Cameratreiber haut etwas nicht hin. Bekomme bei der Installation die Meldung "Die Software für die Hardware wurde nicht aktualisiert, weil sie nicht besser ist als die installierte Software)
    Treibername: Ricoh R5U870..... usw.
    Habe von den Treiberordner die DPInst32.exe zum installieren genommen.
    Wenn ich unter Arbeitsplatz das USB Videogerät anklicke, erhalte ich immer die Fehlermeldung "Fehler beim erstellen der Videovorschau. Stellen sie sicher das das Gerät nicht von einer anderen Software benutzt wird"

    Habe bisher nur XP und die gesammte Hardware installiert. sonst nichts. Aber ein Bild müsste doch wenigstens schon kommen oder?

    Kann mir auch jemand sagen ob ich von den Sony oder Vaio Utillities was dringend installieren muss bzw was wofür nötig ist?

    Habe bisher nichts von diesen Utillities drauf und würde auch gerne verzichten.
    Control Center wäre in meinen Augen noch OK.

    Bitte dringend um Hilfe. Danke
     
  5. sammey

    sammey Forum Newbie

    Dabei seit:
    30.11.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    FZ21E
    Hallo,

    Ich hab das FZ21E und auch auf XP umgestellt. Bei mir funktioniert die Kamera, seitdem ich die Chipsetdriver (Intel 8.2C - 8.2.0.1014B\Vista) von Vista installiert und neugestartet habe.

    Sonst probier's mit den XP-Treibern vom FZ29:
    ftp://ftp.vaio-link.com/PUB/OS/XPDOWNGRADE/FZ29/DRIVERS/11_CAMERA_DRIVER.ZIP

    Das FZ29 und FZ21 haben auf der vaio-homepage die gleichen Angaben für die Kamera.

    Welche Audio-Treiber hast du installiert?
     
  6. #5 Darth_Rader, 11.02.2008
    Darth_Rader

    Darth_Rader Forum Newbie

    Dabei seit:
    11.02.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hi,


    ich bin ebenfalls besitzer eines VGN FZ21S notebooks. also im selben leidensclub wie ihr sozusagen^^, die sich mit der existenz von vista herumplagen, oder besser gesagt, das manuelle entfernen davon.

    ich hab die letzten tage mich durch die installationsthreads des forums durchgeforstet, die anleitungen für die umstellung auf xp für FZ11, FZ19, FE41. und vorab möchte ich euch allen großes lob aussprechen und VIELEN DANK für eure mühe!!


    ich habe mehrmals xp komplett neu installiert auf dem teil. sound habe ich, wlan, bluetooth, kamera, modem, memorycard und der ganze rest funzt alles. im mom hab ich das problem mit den fn- und sondertasten. ich bekomme sie nie alle auf einmal zum laufen.

    einmal habe ich xp nach der anleitung von FZ11 installiert, d.h., nach der installation des passenden chipsets habe ich die FE31Z verwendet - sony shared library, die dll, setting series, event service und control center. am schluss der installation hatte ich dann die F7(LCD) taste und die S1 taste verfügbar. allerdings fehlen die sondertasten für die lautstärkeregelung, die play-, stoptasten etc., die lautstärkeregelung, helligkeit und av.

    ein anderes mal habe ich nach der installation des chipsets die application von sony, die von FZ21E+XP-Ohje weiter oben zur verfügung gestellt wurde, verwendet. und da funktioniert bei mir am ende komischerweise die lautstärkeregelung, die stummtaste sowie rollen. aber F7(LCD), was vorher funktioniert hatte nun nicht mehr, S1 auch nicht, AV sowieso nicht.und Helligkeitseinstellung hatte ich bei beiden male nicht geschafft, was sehr ärgerlich ist, da ich öfters auch gern mit einem dunkleren bildschirm arbeite/zocke.



    meine bitte an euch, FZ21E+XP-Ohje, mr320 und sammery, ist, da ihr es anscheinend schon geschafft habt die fn-tasten hinzubekommen, würdet ihr bitte so freundlich sein und hier genau aufzuzählen, welche applikation tools/Utilities bzw. von welcher version(FZ11, FZ18, FZ19, FE31Z oder FE41Z) ihr benutzt habt? besonders wichtig ist mir, wie schon erwähnt, die helligkeitseinstellungstasten F5+F6.


    wäre supernett von euch. vielen dank schon mal im voraus!



    oh, und für die kamera hab ich einfach das VGN-FZ2 Application tool VAIO_Camera_Capture_Utility verwendet, welches man auf der pazifischen Sonyseite herunterladen kann. Habt ihrs schon ausprobiert?
     
  7. Kg-D

    Kg-D Forum Newbie

    Dabei seit:
    29.03.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    du bist mein held FZ21E+XP-Ohje

    hatte das gleiche problem und suche jetzt auch schon seit 3 tagen nach einer lösung!!!!

    habe das fz31j und das mit xp alles ist installiert und funkioniert:)!!!


    danke
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

FZ21E XP (Sigmatel STAC9872AK)

Die Seite wird geladen...

FZ21E XP (Sigmatel STAC9872AK) - Ähnliche Themen

  1. Vaio FZ Vaio VGN-FZ21E: Bildschirm plötzlich schwarz, Kontrollleuchten bleiben dunkel

    Vaio VGN-FZ21E: Bildschirm plötzlich schwarz, Kontrollleuchten bleiben dunkel: Hallo ! Habe mich soeben angemeldet und bin neu hier. Bin Pensionist aus dem Raum Linz und eigentlich ganz fit in Computer-Angelegenheiten. Aber...
  2. Vaio (diverse) VAIO VGN FZ21E Sytemcheck ?

    VAIO VGN FZ21E Sytemcheck ?: hallo, habe seit gut 2 jahren den VGN FZ21E .... und war auch immer sehr zufrieden damit.... nun habe ich aber seit kurzem das problem, dass ich...
  3. Vaio FZ Sony Vaio FZ21E GeForce 8400M GT Treiber

    Sony Vaio FZ21E GeForce 8400M GT Treiber: Hi Leute, so langsam bin ich am verzweifeln.Seitdem ich vor ein paar Tagen auf Windows7 umgestiegen bin, suche ich vergeblich einen...
  4. Vaio FZ FZ21E funzt die Grafikkarte nicht mehr - nur mehr Standard VGA

    FZ21E funzt die Grafikkarte nicht mehr - nur mehr Standard VGA: hallo! will windows 7 auf meinem FZ21E installieren (hab mir die OEM-Version bei amazon bestellt) aber beim upgrade advisor von windows kommt...
  5. Vaio (diverse) Vaio VGN-FZ21E???

    Vaio VGN-FZ21E???: hallo, hab ein problem mit einem vaio VGN-FZ21E, und zwar steht das zwar auf dem notebook drauf, aber im bios steht es wäre ein VGN-FZ18S....