G40-10Z CD-Lese/Schreib Prblem

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von Walta, 26.06.2010.

  1. Walta

    Walta Forum Newbie

    Dabei seit:
    26.06.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Guten Morgen,

    ich liebe mein Qosmio G40, aich wenns etwas groß geraten ist...
    (andere Diskussion) :)

    Mein Prblem ist, das ich keine CD's mehr lesen oder schreiben
    kann (weder gebrannte noch gepresste originale)
    Er fängt an zu die CD rotieren, dann die üblichen Geräusche, dan wiederholt sichs, bis er nix mehr macht und der Explorer hängt.

    Sehr selten mal geht es, aber immer dann wenn es nicht
    dringend ist.

    Firmware ist TF32 drauf

    Laufwerk ist ein Toshiba DVD/HDW SD-L902A ATA

    Ist das ein bekanntes Problem, ich hab per Google nix gfeunden.

    Gibt es neuere Frimware oder ist das definitiv ein Hardware Defekt.

    Denn DVD's jeglicher Art kann ich lesen und schreiben.

    Es ist echt komisch

    Lg.,

    Robert
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Notebooker, 28.06.2010
    Notebooker

    Notebooker Forum Master

    Dabei seit:
    22.11.2006
    Beiträge:
    818
    Zustimmungen:
    0
    Mein Notebook:
    Satellite U500-115
    leg doch mal die productrecovery dvd ein und drück beim qosmiologo (nach dem einschalten) F12 und starte von DVD/CD wenn er das macht isses wahrscheinlich ein Softwareproblem, wenn nicht ein Problem mit dem DVD LW
     
  4. Walta

    Walta Forum Newbie

    Dabei seit:
    26.06.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Gelöst

    Danke für den Tipp!!

    Es war das Flachbandkabel zwischen Mainboard und dem Adapter auf den SlimLine ATA Anschluss....

    Ich hatte zwei andere SlimLine DVD Brenner rumliegen und hab beide mal in den Qosmio eingebaut. Beides mal bekam ich einen CD-ROM ERROR
    beim Einschalten, da die Drives auf Slave gestellt sind und nicht auf Master und es dafür keinen Jumper gibt und ich keine entsprechende Firmware für die Drives gefunden hab, hab ich halt das originale HDDVDRAM wieder eingebaut. Aber eben das Kabel die Kontakte abradiert.

    Und jetzt liesst er wieder brav alles und schreibt wieder brav alles :)

    Danke,

    Robert
     
Thema:

G40-10Z CD-Lese/Schreib Prblem