Geforce Go 6400 Problem?

Dieses Thema im Forum "Notebook Technik" wurde erstellt von power2005, 06.07.2007.

  1. #1 power2005, 06.07.2007
    power2005

    power2005 Forum Benutzer

    Dabei seit:
    22.03.2007
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich habe folgendes Problem das wahrscheinlich mit der Grafikkarte zusammenhängt :
    Der Desktop wird mit "blassen" Farben angezeigt.
    Ich hab auf dem Mainboard eine Geforce Go 6400 drauf.Wenn ich jetzt die Softfore (Nvidea) von der CD installiere, erhalte ich einen schwarzen Bildschirm.
    Im abgesicherten Win Modus deinstalliert und wieder neugestartet ist wieder alles außer der "blassen" Darstellung der Farben ok.
    Die Farben werden außerdem falsch angezeigt,z.B. für ein Icon,daß eigentlich rot dargestellt ist wird bei mir hier schwarz oder sehr schwach rot angezeigt.
    Hat da jemand Erfahrung damit gemacht?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 4eversr, 06.07.2007
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Ist das auch so wenn du einen externen Monitor am VGA-Ausgang anschließt ?

    (Ansonsten kann ich bei mir im Nvidia Control Panel die Farben/Kontrast etc. alles einstellen, vielleicht hat sich da bei dir was verstellt?)

    Farbeinstellungen Nvidia Control Panel
     
  4. #3 power2005, 06.07.2007
    power2005

    power2005 Forum Benutzer

    Dabei seit:
    22.03.2007
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Re:

    im externen Monitor dasselbe.
    Sogar beim Hochbooten erscheint das Win XP Logo mit blassen Farben : (
     
  5. #4 4eversr, 06.07.2007
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Schonmal mit ner bootbaren Linux-Live-CD wie z.B. Knoppix getestet ?

    (Download @ http://knopper.net)

    Wenn es dort auch so aussieht, dann ist es definitv ein Hardware-Defekt.
    Da hilft dann auch kein Treiber, da muss das Mainboard ausgetauscht werden...
     
  6. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    Vielleicht ist das Farbprofil verstellt?
     
  7. #6 power2005, 08.07.2007
    power2005

    power2005 Forum Benutzer

    Dabei seit:
    22.03.2007
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Re:

    Danke erst mal für die Antworten.
    Man sagt mir es sei der Grafikchip,der neu gelötet werden muss.
    Mit der Knoppix CD komme ich auch nicht weiter
    Wie lässt sich das mit mit der Farbverstellung lösen?
    Beim Hochfahren gibt es doch schon die Farbprobleme
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. nurex

    nurex Forum Benutzer

    Dabei seit:
    15.07.2007
    Beiträge:
    30
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    war die Temp. von deiner GPU mal sehr hoch gewesen???
     
  10. #8 ThomasN, 18.07.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    meinst dass der GPU der Farbtopf ausgetrocknet is :D
     
Thema:

Geforce Go 6400 Problem?

Die Seite wird geladen...

Geforce Go 6400 Problem? - Ähnliche Themen

  1. GeForce 6400 Go

    GeForce 6400 Go: Hallo alle, ich hab mal ne Frage. Ist es möglich aus o. g. Graka etwas mehr Leistung herauszu kitzeln. Is nicht eilig oder so, aber einer ne Idee...
  2. Treiber für GeforceGo 6400 in Vaio FS415S

    Treiber für GeforceGo 6400 in Vaio FS415S: hi, ist die aktuelle treiberversion 8482 (/www.laptopvideo2go.com) für die geforce go6400 zu empfehlen? ich habe ein sony vaio fs415s laptop....
  3. Erfahrung mit Geforce 6400?

    Erfahrung mit Geforce 6400?: Hallo, ich bin auf der Suche nach einem Notebook und liebäugle mit dem Sony VGN FS 415 S. Für mich als Gelegenheitsspieler stellt sich die...
  4. Geforce 6400 Go

    Geforce 6400 Go: 15392 Hallo! Hab ne Frage zu der in der Vaio FS-Serie verbauten Geforce Go 6400. Ist der Speicher Shared oder ein fester Grafikspeicher von...
  5. Radeon Mobility 9700 vs. Geforce Go 6400

    Radeon Mobility 9700 vs. Geforce Go 6400: 15255 Hallo, Ich bin neu hier und möchte mir gerne eine Meinung von Experten hollen. Ich habe zurzeit einen Sony S2XP mit der 9700. Seit kurzer...