GF 8400M GS - Treiberpoblem

Dieses Thema im Forum "Notebook Technik" wurde erstellt von Trevar, 29.01.2009.

  1. Trevar

    Trevar Forum Newbie

    Dabei seit:
    29.01.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Leute!

    Ich bin langsam echt am verzweifeln. Ich habe ein Riesenproblem mit meiner GeForce 8400M GS unter Windows XP auf einem HP-Laptop.

    Das Ding wurde ursprünglich mit Vista geliefert. Aus diversen Gründen, vor Allem dem, dass ich unter Vista das System gefühlt einmal im Monat neu Aufsetzen musste, erfolgte das Downgrade auf XP SP2.
    Das bekannte Problem, dass so kaum Treiber zu finden sind, kann man ja nun mit diversen Guides umgehen.

    Vor ein paar Tagen fing dann aber meine Graka an zu mucken. Es fing mit einem Absturz aus heiterem Himmel an. Beim erneuten Hochfahren war der Bildschirm übersäht mit gelben, blauen und weißen Querstreifen. In Windows war die Auflösung auf 480*640 und die Farbtiefe auf 4 Bit gestellt. Beides ließ sich nicht ändern.
    Nach Deinstallation der Graka sämtlich allen Treiberresten mit Löschprogramm, ließen sich die Einstellungen zumindest wieder auf den Standard (1024*768, 32 Bit) hochstellen.

    Nun habe ich nacheinander jegliche Treiberversionen, die auch nur im entferntesten passen könnten ausprobiert. Falls die Installation möglich war, kam es leider immer auf das gleiche Ergebnis raus:

    - Installation/Neustart

    Möglichkeit 1:
    - Querstreifen, wie oben beschrieben
    - Einstellungen wieder auf Mimimum

    Möglichkeit 2:
    - Weißer Nebel auf dem Bildschirm beim Hochfahren, der sich langsam ins Schwarze färbt, entweder fährt er dann ohne Bild zuende hoch (nur akustisch per Startmelodie zu vernehmen) oder es passiert gar nichts
    - Nach Neustart Querstreifen und Einstellungen auf Mimimum

    Möglichkeit 3:
    - Blackscreen, keiner Reaktion mehr
    - Nach Neustart, Überraschung, siehe 1. und 2.

    Möglichkeit 4:
    - Alles so, wie es sein sollte. Grafikeinstellungen auf Maximum, Auflösung bei gewünschten 1440*900, Kein Ruckeln beim Scrollen/Fensterverschieben usw.
    - Bildschirm-Freese nach spätestens einer Minute.
    - Nach Neustart Querstreifen und Einstellungen auf Mimimum

    Ich habe leider nirgendwo ähnliche Problembeschreibungen gefunden. Ich habe diverse Treiberrestlöschprogramme ausprobiert.

    Ich habe inzwischen auch schon die Vermutung, dass die Grafikhardware hin ist??

    Ich wäre dankbar für jegliche Hilfe/Tips/Links.

    Falls noch Info benötigt wird, kein Problem.

    Vielen Dank im Voraus.

    Gruß Arne
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 HappyMetaler, 29.01.2009
    Zuletzt bearbeitet: 29.01.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Hi!

    Also kann schon sein, dass die Grafikkarte hin ist. Und das für Dich vielleicht erschreckende: Möglicherweise ist Dein XP-Downgrade schuld (glaube ich aber nicht). Habe schon von Fällen gelesen, dass die Lüfter nach einen Downgrade nicht mehr richtig funktioniert haben (war allerdings nicht bei HP). Wenn Du so die Karte gegrillt hast, dann ist das nicht mal ein Supportfall. Oder bietet HP für Dein Modell XP-Treiber an? Dann scheidet das schon mal aus.

    Welche Treiber hast Du ausprobiert? Auch alternative Treiber? Da fallen mir auf die Schnelle ein:
    Omega Treiber
    Xtreme-G Treiber
    Optimized Treiber
    nVision Treiber
    nVidia
    Laptopvideo2Go

    Was Du auch mal testen kannst: Installiere wieder Vista. Läuft die Karte dann richtig? Hast Du mal eine Linux-Live CD (d.h. einem Linux, das von CD läuft, ohne etwas an Deinem System zu verändern) getestet? Solche Live-CDs wären z.B. Knoppix (*klick*) oder vielleicht besser Ubuntu (*klick*). Beide Linux sind kostenlos.
     
  4. Trevar

    Trevar Forum Newbie

    Dabei seit:
    29.01.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Zwei von deinen Treiberlinks sind neu, probiere ich aus!

    Vista testweise wieder draufzuspielen hatte ich mir auch schon überlegt, muss mir dafür wohl mal eben ne Partition freischaufeln...

    Ubuntu von der CD zu booten werde ich dann ggf. auch noch probieren.

    Leider ist es in der Tat so, dass HP (wie inzwischen fast alle Anbieter) keine XP-Treiber mehr anbieten, NVidia zieht da freundlicherweise mit, also ist man auf irgendwelche umgebauten Treiber angewiesen, die oftmals nicht für Laptops ausgewiesen sind...

    Wenn mich das nun tatsächlich die Garantie auf eine angeschmorte Graka kostet, dann kann man wohl nur noch vom Fehlkauf sprechen :(
    Mir will aber einfach nicht in den Kopf, wie man so ein instabiles, viel kritisiertes OS alleinig anbieten kann...

    Nunja, ich meld mich nachher wieder, wenn ich alles Neue durchprobiert habe ;)
     
  5. #4 SchwarzeWolke, 29.01.2009
    SchwarzeWolke

    SchwarzeWolke Ultimate Member

    Dabei seit:
    11.12.2005
    Beiträge:
    4.128
    Zustimmungen:
    0
    Ort:
    Berlin
    Vista ist nicht instabil, im Gegenteil und viel kritisiert ist es, keine Frage, aber das völlig zu unrecht!
     
  6. #5 HappyMetaler, 29.01.2009
    Zuletzt bearbeitet: 29.01.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Sehe ich auch so. Vista läuft bei mir (seit SP1) stabiler als jedes XP. OK, es ist etwas träger (aber wenn ich bedenke, wie XP auf Rechnern läuft, die aktuell waren als es herauskam, dann ist Vista gar nicht so träge...). Aber es bietet eine Reihe von Vorteilen.
    Das zu unrecht kritisiert stimmt nicht ganz. Die erste Fassung Vista, die ich hatte war nicht wirklich ausgereift. Extrem langsames kopieren und instabil. Aber spätestens seit SP1 sind diese Probleme Geschichte. Das Problem ist viel mehr, dass die Probleme zwar gelöst wurden, der schlechte Ruf noch in den Köpfen der Nutzer feststeckt. Hier gibt es einen interessanten Artikel dazu: Das Mojave Projekt
    Ich möchte mein Vista (so wie es jetzt ist) nicht mehr gegen ein Windows XP eintauschen.

    Wenn Vista instabil ist, dann frage ich mich viel eher, ob da nicht mit diversen Tuning-/Optimierungstools und viel Halbwissen das System kaputtoptimiert wurde. Alternativ können auch einfach die nötigen Microsoft Updates nicht eingespielt sein.
     
  7. Trevar

    Trevar Forum Newbie

    Dabei seit:
    29.01.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Interesant :)

    Nach den vielen negativen Erfahrungen kurz vor meinem Downgrade bin ich sicherlich etwas voreingenommen... Werde ich wohl demnächst probeweise Vista installieren...

    Problem ist (hoffentlich) gelöst. Es hat dann tatsächlich mit einem deiner vorgeschlagenen Treiber funktioniert. Und zwar mit dem Optimized Treiber... Und das obwohl ich mir sicher bin, dass ich den selbst schonmal geladen hatte.

    Vielen Dank an dich HappyMetaler für die schnelle und präzise Hilfe.

    Gruß Arne
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

GF 8400M GS - Treiberpoblem

Die Seite wird geladen...

GF 8400M GS - Treiberpoblem - Ähnliche Themen

  1. Laptop Akku 9 Zellen für LENOVO 42T4799 (11.1 volt 8400mAh)

    Laptop Akku 9 Zellen für LENOVO 42T4799 (11.1 volt 8400mAh): Verkaufe Original LENOVO Power Akku mit 9 Zellen und 8,4 Ah. ORIGINAL UND NEU !! NEUPREIS BETRÄGT 180€ BEI LENOVO. PREIS VB....
  2. Vaio FZ Sony Vaio FZ21E GeForce 8400M GT Treiber

    Sony Vaio FZ21E GeForce 8400M GT Treiber: Hi Leute, so langsam bin ich am verzweifeln.Seitdem ich vor ein paar Tagen auf Windows7 umgestiegen bin, suche ich vergeblich einen...
  3. Vaio AR 61M (8400M GT) - Kaputtes Bild über HDMI

    61M (8400M GT) - Kaputtes Bild über HDMI: 61M (8400M GT) - Kein Bild über HDMI Hallo zusammen, ich habe meinen Vaio mit der hervorragenden Anleitung aus diesem Forum...
  4. Vostro 1510 + Geforce 8400M GS = Spiele?

    Vostro 1510 + Geforce 8400M GS = Spiele?: [Erledigt] Vostro 1510+Geforce 8400M GS = Spiele? Hallo, ich habe das Vostro 1510 mit der Geforce 8400M GS Grafikkarte drin und mich wundert,...
  5. [Vostro1510] Aero von Vista läuft nicht flüssig mit GeForce 8400M GS?

    [Vostro1510] Aero von Vista läuft nicht flüssig mit GeForce 8400M GS?: Hallo, ich bin jetzt stolzer Besitzer eines Vostro 1510. Ich bin auch mit allem voll zufrieden, nur dass die Aero-Oberfläche von Vista nicht...