Habe Dell Inspiron 8500 Problem mit Netzteil und Festplatte

Dieses Thema im Forum "Dell Forum" wurde erstellt von Vozer, 10.09.2007.

  1. Vozer

    Vozer Forum Newbie

    Dabei seit:
    10.09.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi

    Ich habe einen Dell Inspiron 8500 und da mein Netzteil kaputt war und anscheinend meine RAM mitgenommen hat, habe ich mich dazu entschieden auf Ebay ein neues Netzteil zu bestellen. Da stand "Netzteil für 8500,etc...". ich hab mir das dann auch bestellt und gleich gemerkt, dass da was nicht passt. Nämlich hat das neue Netzteil von der PA-12-Family 3,34A und das alte von der PA-10-Family lieferte 4,62A. Habe dann im Internet geguckt und da steht, dass beide kompatibel sind. haben ja beide 19.5V Also neue RAM eingebaut und angesteckt...

    Der Laptop startete auch, aber nahc dem Dell-Bios-Bildschirm kam die Warnung, dass lediglich ein 65W-netzteil angesteckt ist(stimmt). und der Fehler, der mir eigentlich mehr zu schaffen macht war: "Primary Hard Disk Drive 0 not found". habe dann versucht im Bios nachzusehen, aber auch dass hat anscheinend das Problem, dass ich nichts verändern darf oder kann. War mir dann ziemlich egal, weils daran ja höchstwarscheinlich nicht liegt. Also gedacht, dass Festplatte kaputt und andere rein. Aber auch da der gleiche Fehler.

    Nun meine Fragen:

    Kann das daran liegen, dass das Netzteil nicht passt?
    Oder passt das Netzteil und er braucht eh nicht so viel Watt?

    MfG
    Guyfawkes
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Vozer

    Vozer Forum Newbie

    Dabei seit:
    10.09.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Habs grad mit nem Netzteil der PA-10-familie von nem Freund, also im prinzip "das richtige" probiert und er gibt mir die gleiche meldung.

    Was kann da sein?

    Mfg
    Guyfawkes
     
  4. #3 Semmel5, 11.09.2007
    Semmel5

    Semmel5 Forum Benutzer

    Dabei seit:
    28.06.2007
    Beiträge:
    25
    Zustimmungen:
    0
    Mein Notebook:
    Dell Inspiron M1720
    Habe die gleiche Fehlermeldung bei meinem Inspiron 8200 gehabt. Habe dann die Ram Riegel einmal ausgebaut und wieder eingesetzt und das Problem danach war behoben. Könnte also auch an Deinem Ram liegen.
     
Thema:

Habe Dell Inspiron 8500 Problem mit Netzteil und Festplatte

Die Seite wird geladen...

Habe Dell Inspiron 8500 Problem mit Netzteil und Festplatte - Ähnliche Themen

  1. Habe ein Dell Studio 17" Display Problem

    Habe ein Dell Studio 17" Display Problem: Wie bereits oben erwähnt funktioniert mein display nicht mehr so richtig. sobald das display ins "Schwingen" kommt oder ganz leicht anstupse...
  2. Precision Serie große Probleme mit DELL - haben mein Geld (2750 €) - keiner meldet sich mehr

    große Probleme mit DELL - haben mein Geld (2750 €) - keiner meldet sich mehr: Hallo, durch die jährliche serviceumfrage der c't, bei der DELL immer mit abstand am besten abschneidet, hatte ich mich auch aus diesem grund...
  3. Habe Vorstellungen, aber kein entsprechendes Modell

    Habe Vorstellungen, aber kein entsprechendes Modell: Erstmal Hallo Community! Ich bin vor kurzem auf dieses Forum gestoßen, weil ich die Kaufberatung für Notebooks gesucht habe und diese sehr gut...
  4. Welches Modell habe ich?!

    Welches Modell habe ich?!: Hallo alle zusammen! Bin neu im Forum und habe eine Frage! Möchte mein Notebook neu aufsetzten und wollte mir die aktuellen Treiber...
  5. Habe Probleme mit meinem Dell I6400

    Habe Probleme mit meinem Dell I6400: Hallo Leute, Hab seit ein paar wochen ein I6400 unter XP-Professional Da ich vor habe Musik zu produzieren hab ich mir ein externes...