Habe Probleme mit meinem Dell I6400

Dieses Thema im Forum "Dell Forum" wurde erstellt von Ronny, 24.07.2006.

  1. Ronny

    Ronny Forum Newbie

    Dabei seit:
    24.07.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Leute,

    Hab seit ein paar wochen ein I6400 unter XP-Professional

    Da ich vor habe Musik zu produzieren hab ich mir ein externes Firewireinterface gekauft (Terratec Phase X24)
    Das Ding funkt aber nicht so wie es soll - da sind teilweise wilde Knackser in der Audioübertragung - das Handbuch empfielt nun dem Firewire Anschluß einen eigenen IRQ zuzuweisen.
    Kann mir jemand sagen wie ich das machen kann - sofern das überhaupt geht? Im Bios hab ich nichts zu gefunden.

    Eine weitere Frage: Hab die Radeon Mobility X1400. Auf meinem Rechner war das Catalyst Control Center installiert das anfangs auch tadellos lief. Jetzt funktioniert da nichts mehr. Einfach keine Reaktion wenn ich das Programm aufrufe. Auf der ATI HP hab ich zudem in der Lister der Grafikkarten die das Catalyst Control Center unterstützt die X1400 nicht gefunden (nur die X1300).
    Möglicherweise ist das der Grund für die Fehlfunktion.
    Gibts ein alternatives Verwaltungs Programm für die X1400 - Die ATI HP ist ja höchst unübersichtlich - konnte auch keine entsprechenden Treiber für meine Karte finden.
    Anfrage bei ATI ergab, das es keinen Notebooksuport gibt und man sich an den Notebookhersteller wenden soll (was ich wohl auch bald tun werde).

    Danke

    Ronny
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schripsi, 24.07.2006
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Ich habe mir erlaubt, deinem Thread einen aussagekräftigen Titel zu geben.
     
  4. Ronny

    Ronny Forum Newbie

    Dabei seit:
    24.07.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke! :)
     
Thema:

Habe Probleme mit meinem Dell I6400

Die Seite wird geladen...

Habe Probleme mit meinem Dell I6400 - Ähnliche Themen

  1. Hallo alle mit einander ich habe probleme mit einem fujitsu siemens lifebook C1110

    Hallo alle mit einander ich habe probleme mit einem fujitsu siemens lifebook C1110: Das Ding will nicht booten weder von DVD - CD- oder USB könnte mir da jemand möglicherweise helfen . Ich wäre sehr Dankbar für eine schnelle...
  2. Vaio FW -41 M Habe 2 Probleme

    -41 M Habe 2 Probleme: Ich habe mir gestern W7 64 Bit auf mein PC gespielt und soweit ist erstmal alles in ordnung. Dennoch habe ich 2 kleinere Probleme. Zum einen...
  3. Precision Serie große Probleme mit DELL - haben mein Geld (2750 €) - keiner meldet sich mehr

    große Probleme mit DELL - haben mein Geld (2750 €) - keiner meldet sich mehr: Hallo, durch die jährliche serviceumfrage der c't, bei der DELL immer mit abstand am besten abschneidet, hatte ich mich auch aus diesem grund...
  4. Habe Probleme mit meiner rechten Maustaste

    Habe Probleme mit meiner rechten Maustaste: Halöchen... ich habe einen HP Compaq 6715s. Seit ein paar Tagen setzt hier allerdings öfter die rechte Maustaste aus welche im Notebook...
  5. Habe Probleme mit Acer Aspire 7520G

    Habe Probleme mit Acer Aspire 7520G: Kurzer Lagebericht: 1) Systemcrash ------> Vista am arsch 1') Hab nun formatiert aber 2) Vergessen eine Recovery Cd herzustellen 3) Hab...