Vaio CR hilfe bei treiber Sony Vaio CR11S

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von maxy7533, 19.03.2009.

  1. #1 maxy7533, 19.03.2009
    maxy7533

    maxy7533 Forum Newbie

    Dabei seit:
    19.03.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich habe folgendes Proble ich habe mir einen gebrauchtes Sony Vaio VGN CR11S gekauft. Leider hat der Verkäufer keine CDs mehr für das Notebook gehabt. Also musste ich mir Treiber anders wo besorgen, was ich auch auf der Sony Support seite tat. Dort habe ich VAIO Camera Capture Utility unter anderen installiert. Jedoch geht mein Motion Eye einfach nicht. Ich bekomme kein bild und weiß nicht wieso. Ebenfalls geht der Netzwerkanschluss nicht. Ich kann inmoment mein internet immer nur per W-Lan beziehen, weil wenn ich mein Kabel reinstecke ich nichts angezeigt bekomme weder eine Netzwerkkarte oder eine Verbindung. Leider habe ich auch keinen treiber oder anderes dazu gefunden.
    Ich hoffe deswegen hierbei kann mir jemand helfen.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. VLTM

    VLTM Forum Benutzer

    Dabei seit:
    21.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    langfristig empfehle ich Dir, Dich mit der Hotline in Verbindung zu setzen und ca. 40 EUR für das Software-Komplett-Paket auszugeben (also Recovery-DVD(s) inkl. OS, Treiber und Tools). Das hilft Dir auch bei evtl. späteren Problemen, bei denen Du den Kundenservice konsultieren möchtest/musst.

    Als "kurzfristige" Hilfe:

    Wird Dir die Cam im Gerätemanager angezeigt?
    Erkennen z.B. MSN Messenger oder SKYPE die Cam (auch wenn sie - noch - kein Bild liefern)?
    Welches Betriebssystem (+SP) nutzt Du momentan?

    Und zum Thema LAN:
    Auch hier einen Blick in den Gerätemanager.
    Wird überhaupt etwas angezeit (wenn auch mit Fehlersymbol usw.)?
    Was ist am anderen Ende des Kabels - direkt DSL Modem oder Router oder ...?

    MfG
    JAN
     
  4. #3 maxy7533, 24.03.2009
    maxy7533

    maxy7533 Forum Newbie

    Dabei seit:
    19.03.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ja sollte ich auch wirklich tuhen aber versuche das jetzt erstmal so hinzubekommen.

    Ich habe Windows Vista SP1.

    Also bei der Nethwerkarte habe ich unter der Option Netzwerkadapter folgendes:
    Bluetooth Personal Area Network,Intel(R) PRO/Wireless Network Connection und Realtek PCI-E-Fast Ethernet-NIC. Ich bekomme das Internet von eine Switch in den aber ein Kabel in den vom Router reingeht. Das problem kann es aber nicht sein weil ich mit anderen PC internet habe und blos umgesteckt habe das Kabel. Habe unten rechts in der Leiste kein Fehlersymbol noch ist da irgend eine weiter Neztwerkkarte angezeigt.

    Zur Camera naja ich bekomme ein schwarzes Bild das heißt denke ich erkannt?Unter Audio,Video-Gamecontroller ist nur High Definition Audio Gerät und unter Bildverarbeitungsprogramm USB Videogerät habe aber nichts über USB angeschlossen oder was anderes installiert an VIDEO geräten....hoffe die infos helfen dir^^

    Habe lediglich ein Gerät unter Andere Geräte Unbekanntes Gerät und das ist: Intel (R) ICH8M Interface COntroller 2815 was auch immer das ist
     
  5. VLTM

    VLTM Forum Benutzer

    Dabei seit:
    21.02.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    bezüglich der Problematik mit dem Netzwerkanschluss teste einmal den Direktanschluss ohne Switch. Ferner prüf bitte einmal Deine IP Einstellungen. Gerade bei der Kombination "Router/Switch" kann da manchmal sehr leicht etwas falsches eingetragen werden (oder gar nichts wo etwas stehen muss).
    Dass ein anderer PC an diesem Switch funktioniert ist leider nicht aussagekräftig.

    Bezüglich der Kamera vermute ich eine Software die die Kamera "blockiert".
    Hat es denn bereits einmal funktioniert? Hast du kürzlich neue Versionen von Messenger usw. installiert?

    Falls das alles zu keinem Erfolg führt, prüfe die Möglichkeit per HDDR (beim Booten mehrfach F10 drücken) die Grundinstallation wiederherzustellen. Von dieser kannst Du Dir übrigens auch "in unbegrenzter Anzahl" Recovery- und Treiberdiscs erstellen.

    MfG
    JAN
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

hilfe bei treiber Sony Vaio CR11S

Die Seite wird geladen...

hilfe bei treiber Sony Vaio CR11S - Ähnliche Themen

  1. Brauche Dringend Hilfe zwecks Sam. Serie 3 300E5E S04De Treiber

    Brauche Dringend Hilfe zwecks Sam. Serie 3 300E5E S04De Treiber: Hi, Ich habe mir aus dem MM das Samsung Serie 3 300E5E S04deu mit vorinstallierten Win8 für 500 euro gekauft, und Blind ohne nachzudenken die...
  2. Vaio (diverse) [Sony Vaio VPCCA3S1E/W] SD-Kartenlesegerät wird trotz Treiber nicht erkannt...HILFE!

    [Sony Vaio VPCCA3S1E/W] SD-Kartenlesegerät wird trotz Treiber nicht erkannt...HILFE!: Hallo, habe mir vor Kurzem das Sony Vaio VPCCA3S1E/W gekauft und komplett mit Windows 7 Ultimate 64-bit neuinstalliert. Zusätzlich habe ich auf...
  3. Bitte Hilfe Treiber für Lenovo N500 füe Win 7

    Bitte Hilfe Treiber für Lenovo N500 füe Win 7: Hallo! Kann mir bitte jemand helfen? Ich habe einen Lenovo N500 4233 5FG. Ich habe bis jetzt immer WinXP drauf Installiert gehbat, und da...
  4. Vaio Y Sony Vaio VPC-Y11S1E Treiber - Hilfe!

    Sony Vaio VPC-Y11S1E Treiber - Hilfe!: Hallo zusammen! Ich habe das Problem schon im Review-Bereich gepostet, jedoch kam daraufhin keinerlei Resonanz. Um das Problem nochmal kurz zu...
  5. HILFE! Suche Treiber für Asus G2915-X

    HILFE! Suche Treiber für Asus G2915-X: Hallo, ich habe auf meinen Laptop Windows XP installiert, weil ich damit einfach am besten klar komm. Jetzt habe ich nur das Problem das ich...