HILFE! LG E500 Sound und Ruhezustand funktioniert nicht (nach XP downgrade)

Dieses Thema im Forum "Alle anderen Hersteller" wurde erstellt von blumentopferde, 10.12.2008.

  1. #1 blumentopferde, 10.12.2008
    blumentopferde

    blumentopferde Forum Newbie

    Dabei seit:
    10.12.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!
    ich habe in unlösbares Problem mit meinem neun LG E500-V.APSCG notebook (ATI HD 2600 256MB Grafik, INTEL T8100 2,1Ghz Dual Core CPU, 2GB RAM, BIOS Version: A163LSL1 V1.05)

    Das Noebook kam mit Vista, ich habe es ber aus verschiedensten Gründen auf XP 32bit SP3 downgegraded.

    Obwohl ich auf der LG webseite nicht einen einzige treiber finden konnte (weder für xp, noch für vista) konnte ich fast alles problemlos installieren.
    Geholfen hat mir dabei folgende website: LG XNote E500/EB500/ED500 Notebook Drivers for Windows XP | Notebook Drivers

    Leider jedoch nur fast!
    Seit dem ich XP habe, funkioniert kein Ton mehr!

    Zur Problembeschreibung:
    1. Ich habe keine Ahnung, was für Treiber ich für dieses Notebook brauche! es steht NIRGENDS, was für eine Sounkarte installiert ist. weder im Handbuch noc in der Systemsteuerung, noch auf der LG-website. Da auf der dem Notebook beigelegten CD Realtek Treiber zu finden sind (die CD ist für Vista und läst sichnicht starten, die Treiber auch nicht installieren), nehme ich an, dass es sich um ein Realtek Gerät handelt.

    2. Wie äussert sich das Problem?
    Wann imme ich den PC hochfahre bekomme ich die Nachricht, dass keine Soundtreiber installiert sind und die Lautstärkeregelung schalte ab. Ausserdem kommt jees mal di Nachricht: eine "PCI-Device" gefunde wurde. Im Gerätemanager ist eben diese "PCI-Device" (Unter der Kategorie Systemgeräte) mit einem Rufzeichen versehen.
    Wenn ich mir die Eigenschaften dieser PCI-device ansehe, bekomme ich folgendes zu sehen:

    Allgemein:
    Geräteyp: Systemgeräte
    Hersteller:Unbekannt
    Ort: PCI-Bus 0, Gerät 15, Funktion 0
    Gerätestatus: "Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)"

    Geräteinstanzkennung:
    PCI\VEN_1039&DEV_7502&SUBSYS_63F61462&REV_00\3&267A616A&0&78
    Hardwarekennungen:
    PCI\VEN_1039&DEV_7502&SUBSYS_63F61462&REV_00
    PCI\VEN_1039&DEV_7502&SUBSYS_63F61462
    PCI\VEN_1039&DEV_7502&CC_040300
    PCI\VEN_1039&DEV_7502&CC_0403

    3. Interessanter Weise gibt es unter der Kategorie "Audio, Video und Gamecontroller" keine Konflikte mehr, seitdem ich den Grafikartentreiber installiert habe (vorher wurden dort auch keine Geräte erkant)
    folgende Geräte sind dort installiert:
    Audocodes
    Legacy-Audiotreiber
    Legacy-Aufnahmegerät
    Mediensteuerungsgerät
    Videocodecs

    4. Was ich bisherversucht habe:
    - die Realtek-Treiber, die ich auf Notebook Drivers gefunden habe über setup zu installieren
    - audiotreiber automatisch über LG intelligent update runterlaen und installieren.
    - die neuesten realtek audio HD driver (2.09 und 2.10) von der realtek homepage installieren.

    bei all diesen varinten funktioniert die installation ohne probleme, aber es werden damit keine probleme gelöst.

    wenn ich direkt im Gerätemanager auf die PCI-device gehe, und dann auf Treiber aktualisieren gehe, und dort die realtek treibe installieen möchte bekomme ich die nachricht:
    "die hardware wurde nicht installiert, weil die erforderliche gerätesoftware nicht gefunden wurde" es dürfte sich also bei den realtek treibern garnicht um die treiber für die pci device handeln.... nur welche dann? und was ist diese "PCI-Device?" sie scheint die Soundkonflikte zu verursachen,doch ist sie eben nicht unte den adio-video und gamecontrollern aufgelistet...

    ausserdemläss sich, wie gesagt, der ruhezustand des systems nicht aktivieen - gibt es ine möglichkeit, das einzurichten?

    ich hoffe, mir kann irgendjmand hier weiterhelfen, verzweifle schon langsam daran..
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bubelbub, 27.12.2008
    Bubelbub

    Bubelbub Forum Benutzer

    Dabei seit:
    26.12.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Mein Notebook:
    Asus (mehr sag ich nich :P)
    Erstmal das leichte:

    Ruhezustand:
    Start > Systemsteuerung > Energieoptionen > Ruhezustand > Ruhezustand aktivieren (512 MB auf C: muss verfügbar sein)

    Und wenn das nix bringt bei dir:
    STRG + ALT + ENTF > Herunterfahren (oben in der Leiste) > Ruhezustand

    Eins von beiden muss klappten ;)


    Das mit dem Sound, falls es ein RealTec dingends is, muss du ein komplettes Setup haben.
    Ich hab auch eins, da wird sehr viel installiert.
    Sound Treiber, USB Treiber, also allen Shit.
    Obwohl ich nur Sound brauche xD

    Hier:
    Realtek Treiber Download Driver Update
    Die Treiber hab ich auch, bei mir funktionieren sie ;)
    Musst dien System raussuchen oder einfach alle downloaden und testen.
     
  4. #3 blumentopferde, 27.12.2008
    blumentopferde

    blumentopferde Forum Newbie

    Dabei seit:
    10.12.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    danke für die antwort!
    habe nun xp64 installiert - hier funktionieren die soundtreiber... lag wohl am beriebssystem, nicht an den treibern....
    dafür funktioniert ruhezustand überhaupt nicht. In der Taskliste unter "Heruntrahren" ist der Ruhezustand ausgegraut, unter den Power Options gibt es den Tab "Ruhezustand" überhaupt nicht. Die Windows hilfe sagt: wenn die Option Ruhezustand nicht aufscheint, unterstütt der Computer den Ruhezustand nicht.
    Das kann ich jedoch nicht glauben, dass ein 1/2 jahr alter laptop keinen Ruhezustand unterstützt.... irgendeine Idee, wie man das aktivieren könnte?
    lg
     
Thema:

HILFE! LG E500 Sound und Ruhezustand funktioniert nicht (nach XP downgrade)

Die Seite wird geladen...

HILFE! LG E500 Sound und Ruhezustand funktioniert nicht (nach XP downgrade) - Ähnliche Themen

  1. Lg e500-vaprbg ide-controller hilfe

    Lg e500-vaprbg ide-controller hilfe: moin, ich habe folgendes prob seit ca 3 wochen nach dem win-update funktioniert der ide controller meines laptops nicht mehr richtig, alles...
  2. LG E500 Hilfe!

    LG E500 Hilfe!: Guten Tach! Mein Lg E500 Laptop geht seit ca 1 Monat bei anspruchsvoleren Anwendungen (Filme Spiele) nach 10 bis 20min komplett aus (und lässt...
  3. LG E500 !!! Grafikkarten Treiber ?!?!? HILFE !!!

    LG E500 !!! Grafikkarten Treiber ?!?!? HILFE !!!: hallo leute ich bin ganz frisch hier im forum, ich habe ein echtes problem. ich habe mir ein notebook gekauft und zwar das lg 500. Vista Home war...
  4. Mein Acer Laptop geht nicht mehr an O.o Bitte um Hilfe

    Mein Acer Laptop geht nicht mehr an O.o Bitte um Hilfe: Ich bräuchte mal eure Hilfe :) es geht um meinen Laptop Acer E5-571/ E5-531 series Model No. Z5WAH / Intel Core i5 / Nvidia Geforce 840m/ 8GB RAM...
  5. hilfe!!! mein vaio pcg 6121 fährt nicht mehr hoch1!M

    hilfe!!! mein vaio pcg 6121 fährt nicht mehr hoch1!M: Ich hoffe dass hier jemand mir helfen kann, mein Vaio will nicht mehr hoch fahren. Bzw. er startet nicht mehr, ich kann ihn nur noch einschalten....