Hilfe - mein X60 macht keinen Mucks mehr (Soundkarte "weg")!

Dieses Thema im Forum "Samsung Forum" wurde erstellt von ecsi, 21.07.2006.

  1. ecsi

    ecsi Forum Freak

    Dabei seit:
    07.06.2006
    Beiträge:
    80
    Zustimmungen:
    0
    Mein Notebook:
    HP Elitebook 8440p u:book
    Hallo zusammen,

    habe gerade mein X60-SE neu aufgesetzt und sämtliche Samsung-CDs eingespielt. Aber beim Installieren der Soundtreiber meldete sich der Assistent mit dem Fehler "No soundcards where found". :(

    Also alles nochmal von Vorne ... aber wieder mit demselben Resultat ... dann ein bisschen herumprobiert und konfiguriert ... den Bluetooth-Manager mal ausgeführt, jetzt zeigt mir der Assistent der Treiber-Installation als Soundkarte irgendwelche Bluetooth-Dinger an ... aber nicht meine Soundkarte ...

    Was mach ich denn jetzt? :confused:

    Der Gerätemanager zeigt mir unter "Sound, video and game controllers" Folgendes an:
    Audio Codecs
    Legacy Audio Drivers
    Legacy Video Capture Devices
    Media Control Devices
    Video Codecs

    Das wars dann schon ... in den Soundeinstellungen kann ich absolut gar nichts machen, da ist natürlich mangels Soundkarte alles ausgegraut.

    Ansonsten findet sich im Gerätemanager noch ein Eintrag mit dem Icon für "fehlerhaft":
    Other devices
    - PCI Device
    - PCI Device
    - Unknown Device

    Was ist das? Vielleicht meine Soundkarte?

    *Hilfe*

    Grüße
    Simone
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Hilfe - mein X60 macht keinen Mucks mehr (Soundkarte "weg")!

Die Seite wird geladen...

Hilfe - mein X60 macht keinen Mucks mehr (Soundkarte "weg")! - Ähnliche Themen

  1. Mein Acer Laptop geht nicht mehr an O.o Bitte um Hilfe

    Mein Acer Laptop geht nicht mehr an O.o Bitte um Hilfe: Ich bräuchte mal eure Hilfe :) es geht um meinen Laptop Acer E5-571/ E5-531 series Model No. Z5WAH / Intel Core i5 / Nvidia Geforce 840m/ 8GB RAM...
  2. hilfe!!! mein vaio pcg 6121 fährt nicht mehr hoch1!M

    hilfe!!! mein vaio pcg 6121 fährt nicht mehr hoch1!M: Ich hoffe dass hier jemand mir helfen kann, mein Vaio will nicht mehr hoch fahren. Bzw. er startet nicht mehr, ich kann ihn nur noch einschalten....
  3. hilfe!! mein bildschirm ist schwarz!!

    hilfe!! mein bildschirm ist schwarz!!: mein laptop hat seit kurzem einen schwarzen bildschirm! ich habe es schon an und aus geschaltet, strom aus und batterie raus, hat nix genützt! das...
  4. HILFE habe die boot sektoren bei meinem Asus A75 V mit win 8.1 gelöscht .

    HILFE habe die boot sektoren bei meinem Asus A75 V mit win 8.1 gelöscht .: Hallo brauche dringend hilfe , da die finger mal wieder schneller als die augen waren habe ich alle boot sektoren auf einmal gelöscht . Jetzt...
  5. Vaio (diverse) Brauch mal hilfe für mein Vaio

    Brauch mal hilfe für mein Vaio: Hallo, habe mir ein gebrauchtes Sony Vaio gekauft min Win 7. Die bezeichnung ist PCG-7142L Leider weis ich nicht wo ich dazu treiber finde da...