Hochfahren dauert viel zu lange

Dieses Thema im Forum "Notebook Technik" wurde erstellt von sarah, 13.03.2007.

  1. sarah

    sarah Forum Newbie

    Dabei seit:
    13.03.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    nähe Bielefeld
    Mein Notebook:
    Toshiba Satellite A100-773
    Hallo,
    ich habe seit September letzten Jahres ein Toshiba Notebook, Serie A100.
    Seit dem 1. Tag braucht dieses Ding zum hochfahren mindestens 7 Minuten, und in den ersten Minuten kann man nichts mit anfangen weil alle Prozesse ewigkeiten brauchen!
    hat vielleicht jemand das gleiche problem gehabt und kann mir sagen wie man es lösen kann??
    um hilfe wird gebeten ;)

    in hoffnung auf antwort noch einen schönen Tag

    Sarah
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 deuterianus, 13.03.2007
    deuterianus

    deuterianus Ultimate Member

    Dabei seit:
    10.08.2006
    Beiträge:
    1.827
    Zustimmungen:
    0
    Ort:
    bor.nrw.de
    Mein Notebook:
    Dell Latitude E6400
    Wenn das seit dem ersten Tag so ist, frage ich mich, wieso du nicht schon eher was gemacht hast. ;) Um den Systemstart zu beschleunigen könntest du erstmal alle Programme aus dem Autostart entfernen, die du nicht brauchst und die nicht erforderlich sind. Für W-Lan gibt es beispielsweise ein Tool von Windows, das i.d.R. genauso gut ist wie irgendwelche Herstellersoftware.
    Die Autostart-Liste kannst du bearbeiten, indem du Win+R drückst und dann "msconfig" eingibst und Enter drückst. In dem sich öffnenden Fesnter gehst du in das Register Systemstart und deaktivierst die Einträge, die dir überflüssig erscheinen. Der Befehl gibt häufig noch nähere Informationen darüber, welches Programm dahinter steckt.
    Zudem kann es Sinn machen, mal die Registry zu reinigen. Dazu gab es schon mal einen Thread hier im Forum.

    Falls das alles nichts bringt (und da gehe ich von aus, weil das Problem von Anfang an besteht), solltest du in erwägung ziehen, die Kiste neu zu installieren.


    MFG
     
  4. #3 DeMoriaan, 13.03.2007
    DeMoriaan

    DeMoriaan Forum Freak

    Dabei seit:
    23.05.2006
    Beiträge:
    160
    Zustimmungen:
    0
    Mein Notebook:
    Lenovo Miix 2 10
    Das ein Systemstart 7 Minuten dauert, liegt denke ich nicht an zu vielen Progs im Autostart. Da müsste schon eine Menge drin sein. Ich Tippe eher auf einen HDD Fehler, oder sie läuft im PIO Mode. Schau mal in der Systemsteuerung im Hardwaremanager auf deine IDE Kanäle. Der für die CD, bzw. DVD Laufwerke haben i.d.R. UDMA2. Der für die HDD muss aber UDMA5, oder sogar UDMA6 haben. Steht da PIO Mode, dann den Kanal löschen, und Win neustarten. Dann wird er neu erkannt, und dann hoffentlich richtig.
    Wenn es das auch nicht ist. Sichere deine Daten, und mach mal ein Recovery.


    Mfg. DeMoriaan
     
  5. #4 4eversr, 14.03.2007
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Du könntest auch noch unter Start -> Ausführen mal "eventvwr" eingeben, mit OK bestätigen. Dann öffnet sich der Eventviewer. Dort kannst du mal nach roten Rufzeichen Ausschau halten. Am interessantesten sind sicherlich die unter dem Reiter System, dann siehst du ob eventuell deine Festplatte defekt sein könnte oder wo es sonst hakt.
     
  6. #5 Murlain, 17.03.2007
    Murlain

    Murlain Forum Benutzer

    Dabei seit:
    30.11.2006
    Beiträge:
    34
    Zustimmungen:
    0
    Mein Notebook:
    Dell Inspiron 1501
    Schau mal im Taskmanager, ob da irgendein Programm viel CPU Leistung frisst.
    Ansonsten solltest du auch mal einen Virenscanner drüberlaufen lassen, falls du das noch nicht gemacht hast. Es ist zwar unwahrscheinlich, dass von Anfang an ein Virus drauf war, aber ausgeschlossen ist auch das nicht.
     
  7. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. sarah

    sarah Forum Newbie

    Dabei seit:
    13.03.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    nähe Bielefeld
    Mein Notebook:
    Toshiba Satellite A100-773
    nachdem die ganzen ratschläge etwas hilfe gebracht haben (mein laptop hat dann nur noch 5 statt 7 minuten zum hochfahren gebraucht.....)
    hab ich das problem gelöst indem festplatte formatiert.
    danach hab ich nacheinander alle programme neuinstalliert und dann festgestellt, das mein vokabeltrainer mein liebes notebook so in verwirrung gebracht hat :p
    jetzt funktioniert wieder alles bestens :)
     
  10. Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    freut mich, dass es immer wieder user gibt, die uns mitteilen, ob sie erflog hatten, oder nicht :cool:

    viel spass noch mit deinem notebook. :D
     
Thema:

Hochfahren dauert viel zu lange

Die Seite wird geladen...

Hochfahren dauert viel zu lange - Ähnliche Themen

  1. Hochfahren dauert 4,5 Minuten!

    Hochfahren dauert 4,5 Minuten!: hallo zusammen, ich suche schon ne ganze Weile nach ner Lösung des Problems. Jedoch ohne Erfolg. Jetzt versuche ichs mal mit nem Forum....hoffe...
  2. Vaio (diverse) Farbsättigung nach start / Hochfahren

    Farbsättigung nach start / Hochfahren: Hallo zusammen, mich würde mal interessieren warum die Farbsättigung nach dem Hochfahren eines Vaio Laptops ab dem Zeitpunkt wo man den Laptop...
  3. Samsung RV720 S03 - WLAN wird beim Hochfahren immer aktiviert

    Samsung RV720 S03 - WLAN wird beim Hochfahren immer aktiviert: Hallo Zusammen, bei beimen Samsung Notebook aktiviert sich beim Hochfahren ständig die WLAN-Verbindung. Diese muss ich jedesmal über den...
  4. Laptop braucht so lange zum hochfahren

    Laptop braucht so lange zum hochfahren: Hallo zusammen, habe jetzt seid einiger Zeit das Problem das mein Laptop so lange braucht um hochzufahren, zum teil dauert es bis zu 10 min. Was...
  5. Aufeinmal brummt lüfter beim hochfahren HP G62

    Aufeinmal brummt lüfter beim hochfahren HP G62: Hallo, Wenn ich den Laptop nach dem Energie Sparen Hochfahre, brummt der lüfter wie ein Flugzeug. Der laptop ist 3 Jahre alt und das problem 3...