Vaio FW Huawai Webstick wird nicht erkannt

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Semmerl, 24.11.2009.

  1. #1 Semmerl, 24.11.2009
    Semmerl

    Semmerl Forum Newbie

    Dabei seit:
    17.06.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO FW41ZJ/H
    Hallo Zusammen!


    Nachdem ich mein FW41ZJ/H nun auf Win7 Ultimate 64 neu aufgesetzt habe wird mein Huawai e160 Webstick nicht mehr erkannt........

    Für die Installation von Win7 hat er jedoch noch funktioniert, und auch noch zum herunterladen der neuenTreiber. Doch nach dem Einspielen ( kann leider nicht mehr feststellen welcher Treiber, da ich alle heruntergeladen habe und erst dann der Reihe nach install.) wird der Stick nicht mehr erkannt.

    Beim einstecken in den USB kommt zwar der Ton, doch das Dashboard zeigt ständig Modemsuche an (kann ihn also nicht ansprechen).... Hab auch schon mehrmals Deinstalliert und wieder neu Installiert und auch schon die Win Firewall deaktiviert, doch das hilft alles nix.

    Hat jemand eine Ahnung wo der Stick vom System blockiert wird??


    Besten Dank


    Semmerl
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 max04, 24.11.2009
    Zuletzt bearbeitet: 24.11.2009
    max04

    max04 Forum Freak

    Dabei seit:
    02.06.2007
    Beiträge:
    221
    Zustimmungen:
    0
    Mein Notebook:
    Sony X 11; E4300; T60;
  4. #3 Sonybrumer, 24.11.2009
    Sonybrumer

    Sonybrumer Forum Stammgast

    Dabei seit:
    30.05.2009
    Beiträge:
    295
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    also bei mir geht dieser nur unter win7 32 bit unter 64 bit geht er auch nicht. vermute mal die modem treiber sind nur 32 bit fähig
     
  5. #4 Semmerl, 24.11.2009
    Semmerl

    Semmerl Forum Newbie

    Dabei seit:
    17.06.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO FW41ZJ/H
    Danke @ Max04 hab bereits alles versucht, doch leider kein Erfolg :-(


    und @Sonybrumer

    bevor ich auf Win7 64 bit umgestellt hab war auch schon Vista mit der 64bit version am laufen. Und auch während des Upgrade-Prozesses hat der Stick noch funktioniert. Erst nach den Treiberaktualisierungen auf WIN 7 ist das Ding dann ausgefallen.
     
  6. #5 Bjoern1281, 28.11.2009
    Bjoern1281

    Bjoern1281 Forum Newbie

    Dabei seit:
    28.11.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi, versuch mal den Stick ohne Virenscanner ein zu stecken bei mir kommt er gar nicht zur Installation wenn der Virenscanner läuft. Vielleicht liegt es ja auch daran.
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Semmerl, 28.11.2009
    Semmerl

    Semmerl Forum Newbie

    Dabei seit:
    17.06.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO FW41ZJ/H
    Das war auch mein erster Gedanke, doch zu dem Zeitpunkt war noch gar kein Antivirus Prog. drauf; Kaspersky is erst später rauf gekommen.

    Ich glaub inzwischen, dass einfach der Vista Treiber nicht für WIN 7 passt, hab schon alle Einstellungen durch.... Geräte Manager, Firewall, etc....
     
  9. #7 Bjoern1281, 28.11.2009
    Bjoern1281

    Bjoern1281 Forum Newbie

    Dabei seit:
    28.11.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also ich hab hier den Huawai e160 (N24 Stick) auf Win7 Prof. 64bit laufen und bis auf das ich halt zur Installation den Virenscanner ausschalten musste geht er. :-/
     
Thema: Huawai Webstick wird nicht erkannt
Besucher kamen mit folgenden Suchen
  1. web stick wird nicht erkannt

    ,
  2. webstick wird nicht erkannt