I6400 - Probleme mit dem DVD-Brenner

Dieses Thema im Forum "Dell Forum" wurde erstellt von bene, 02.03.2007.

  1. bene

    bene Ultimate Member

    Dabei seit:
    16.06.2006
    Beiträge:
    1.136
    Zustimmungen:
    0
    Mein Notebook:
    Inspiron 6400
    Servus,

    also ich hab seit fast einem Jahr jetzt das I6400. In der Zeit hab ich das DVD-Laufwerk kaum gebraucht. Jetzt hab ich aber eben genau mit dem Laufwerk Probleme. Es ist das TSSTcorp DVD+-RW TS-L532B

    Folgende Probleme hab ich:
    Audio auslesen geht fast gar nicht. Hier haben sich in letzter Zeit einige CDs zum einlesen angesammelt und die wollte ich jetzt konvertieren. EAC und Audiograbber gehen beide bei einem Großteil der CDs nicht.
    DVD-Brennen geht auch nur sehr schlecht. Ich wollte eine Video-DVD brennen (8-fach) und hab dann aber nach 40% und fast einer Stunde Brennzeit vorzeitig abgebrochen. Bisher hab ich kaum DVDs gebrannt aber jetzt hab ich mir extra Tayo Yudon gekauft, weil ich doch einiges zu sichern hätte und jetzt geht es nicht mal.

    Während dem Brennen oder Audioauslesen ist ein Kern immer komplett zu 100% ausgelastet und ich kann nebenher fast nichts machen (Musikwiedergabe stockt total und Mauszeiger reagiert träge)

    Firware hab ich eben erst aktualisiert, hat aber nichts gebracht.

    Hat jemand ähnliche Probleme mit dem Brenner?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ThomasN, 04.03.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    lösch den Brenner mal aus dem Gerätemanager raus.
    Ansonsten solltest dich an den Support wenden, wenns nix geholfen hat.
     
  4. bene

    bene Ultimate Member

    Dabei seit:
    16.06.2006
    Beiträge:
    1.136
    Zustimmungen:
    0
    Mein Notebook:
    Inspiron 6400
    Hat leider nichts gebracht. Ich werd Windows jetzt mal nochmal auf einer anderen Partition neu installieren, um auszuschließen, dass es nicht doch ein Softwareproblem ist und wenn es dann immer noch nicht geht, muss ich mich wohl doch an den Service wenden...
     
  5. bene

    bene Ultimate Member

    Dabei seit:
    16.06.2006
    Beiträge:
    1.136
    Zustimmungen:
    0
    Mein Notebook:
    Inspiron 6400
    So, auf einem jungfräulichen Windows funktioniert es so wie es aussieht. Naja, das heißt dann wohl ich muss hier selbst auf Fehlersuche gehen... :(
     
  6. #5 RN][Viper, 04.03.2007
    RN][Viper

    RN][Viper Forum Benutzer

    Dabei seit:
    01.03.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Ebergassing / Austria
    Mein Notebook:
    Dell XPS m1710
    was hast den für eine Brennsoftware drauf ??
     
  7. bene

    bene Ultimate Member

    Dabei seit:
    16.06.2006
    Beiträge:
    1.136
    Zustimmungen:
    0
    Mein Notebook:
    Inspiron 6400
    bis gerade eben Nero 6.6.0.irgendwas.

    Eigentlich würd ich behaupten ich kenn mich sehr gut mit PCs aus, aber jetzt weiß ich echt nicht mehr weiter. Also ich hab als erstes mal Nero auf die neueste 6er Version Upgedated, die ich gerade gefunden hab: 6.6.1.4. Hat keine Verbesserung gebracht. Dann hab ich Software, die evtl. dazwischenfunken könnte deinstalliert/deaktiviert (Daemon-Tools, AVG, ...). Dann hab ich alle nicht-Windows-Prozesse gekillt. Danach auch noch einige von Windows. Es hat jedesmal genau nichts gebracht.

    Auch im Abgesicherten Modus hat es nicht funktioniert.

    Aber wie gesagt, unter einem neuen Windows funktioniert es mit dem gelichen Nero ohne Probleme. Ich hab jetzt aber nur keine Lust nach wenigen Wochen schon wieder Windows neu einzurichten.
     
  8. #7 RN][Viper, 04.03.2007
    RN][Viper

    RN][Viper Forum Benutzer

    Dabei seit:
    01.03.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Ebergassing / Austria
    Mein Notebook:
    Dell XPS m1710
    Du kannst unter der Systemsteuerung, System, Gerätemanager, IDE ATA/ATAPI - Controller nachschauen ob den DVD Laufwerk im PIO Modus ist. Wenn ja einfach den IDE Kanal deinstallieren, neustarten dann installiert der sich wieder von selbst, neustart. dann läuft das DVD Laufwerk wieder im Ultra DMA Modus.
     
  9. bene

    bene Ultimate Member

    Dabei seit:
    16.06.2006
    Beiträge:
    1.136
    Zustimmungen:
    0
    Mein Notebook:
    Inspiron 6400
    Vielen Dank, hat funktioniert. Ich weiß allerdings nicht, warum das überhaupt umgestellt wurde. Auf jeden Fall funktioniert es jetzt wieder.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 RN][Viper, 04.03.2007
    RN][Viper

    RN][Viper Forum Benutzer

    Dabei seit:
    01.03.2007
    Beiträge:
    17
    Zustimmungen:
    0
    Ort:
    Ebergassing / Austria
    Mein Notebook:
    Dell XPS m1710
    Bitte gerne.

    Ich hatte mal das Problem mit einer beschädigten DVD. Das Laufwerk hat ewig probiert die DVD zu lesen und hat sich dann in den PIO Modus versetzt. Auf das muss mal erst mal draufkommen.

    schönen Abend noch
     
  12. bene

    bene Ultimate Member

    Dabei seit:
    16.06.2006
    Beiträge:
    1.136
    Zustimmungen:
    0
    Mein Notebook:
    Inspiron 6400
    Das könnte bei mir auch gewesen sein.

    Danke nochmal!
     
Thema:

I6400 - Probleme mit dem DVD-Brenner

Die Seite wird geladen...

I6400 - Probleme mit dem DVD-Brenner - Ähnliche Themen

  1. Habe Probleme mit meinem Dell I6400

    Habe Probleme mit meinem Dell I6400: Hallo Leute, Hab seit ein paar wochen ein I6400 unter XP-Professional Da ich vor habe Musik zu produzieren hab ich mir ein externes...
  2. i6400: Probleme mit Energiesparoptionen

    i6400: Probleme mit Energiesparoptionen: Hallo zusammen, ich hab mir kürzlich ein Inspiron 6400 gekauft und das funktioniert soweit auch super. Allerdings hab ich mit der Zeit ein...
  3. I6400 SD-Kartenleser

    I6400 SD-Kartenleser: Servus, ich muss nur meiner Wut kurz Luft machen, wers nicht hören will, einfach den ersten Abschnitt überspringen. Vor nem halben Jahr hab ich...
  4. I6400 Displaybeleuchtung bei Deckel schließen unter Vista

    I6400 Displaybeleuchtung bei Deckel schließen unter Vista: Moin zusammen, ich habe seit einiger Zeit Vista auf meinem Inspiron 6400. Hierbei habe ich jedoch das Problem, dass sobald ich den...
  5. Problem mit Brenner I6400

    Problem mit Brenner I6400: Hallo Leute, habe seit über einem Jahr den I6400. Wollte nun mal meine Bilder archivieren. Jetzt habe ich folgendes Problem. Daten bis ca....