i9400 Bildschirm "flackert" wenn ich Mediaplayer oder ähnliches starte

Dieses Thema im Forum "Dell Forum" wurde erstellt von DingsDa, 31.05.2007.

  1. #1 DingsDa, 31.05.2007
    DingsDa

    DingsDa Forum Newbie

    Dabei seit:
    31.05.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Dell i9400
    Hallo!
    Vor einer Woche bekam ich mein 9400 und es funktioniert auch Tadellos, BIS AUF

    Ich hab Win XP pro (lega!) Darauf, Alle Updates (WXP) und Treiber von der Dell Homepage darauf geladen. Soweit so gut - Allerdings: wenn man die Minitaruistiche Ansicht wählt oder man einen Media Player (wie WMP, Videolan Client) wird er ganz kurz schwarz dann wieder normal dann wieder schwarz - das ganze geht in nicht mal 2 Sekunden - Woran liegt das?
    Es kam schon 2 mal vor das der PC eingefroren ist und der bildschirm ganz schwarz wurde es konnte nur noch behoben werden, indem ich mit Drücken auf den Netzschalter (längere Zeit) das Notebook ausschaltete!

    Das System wurde neu aufgesetzt und nur die nötigen Treiber (Grafik, Chipsatz, Audio, Wlan und Cardreader) wurden installiert. Das Problem tritt auf ohne auch nur einmal etwas anderes zuinstallieren.

    Mit Freundlichem Gruß DingsDa
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ThomasN, 31.05.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    ich würd mich an den Support wenden.
    Wenn du neu aufsetzt und der Fehler noch immer besteht, dann hats da was an der Hardware.
    Hast das nur bei Video Wiedergabe? Im Windows Betrieb und bei Spielen nicht? Was ist die Minitaruistiche Ansicht???
     
  4. #3 DingsDa, 31.05.2007
    DingsDa

    DingsDa Forum Newbie

    Dabei seit:
    31.05.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Dell i9400
    die Ansicht wo bilder klein dargestellt werden oder bei videos der aller erste frame vorgezeigt wird.

    Bei Spielen (Postal2) ist es noch nicht aufgetreten.

    Das Besondere aber ist eben, dass es , wenn ich XP installiert habe, den Graka Treiber auch, aber noch keine SP's dazu installiert habe, das Flackern nicht auftritt meiner Meinung nach, Hab extra 2 Bakeups zu den verschiedenen Zeitpunkten gemacht.

    Aber woher sollte ich wissen was dafür verantwortlich ist (inder langen liste der updates)
     
  5. #4 DingsDa, 31.05.2007
    DingsDa

    DingsDa Forum Newbie

    Dabei seit:
    31.05.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Dell i9400
    Hallo ich habe herausgefunden, dass es wirklich nur "blinzelt" wenn man den Windows Media Player mit einem Video startet, wenn man eine mp3 Datei öffnet, passiert gar nichts dergleichen
     
  6. #5 ThomasN, 31.05.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
  7. Falter

    Falter Forum Freak

    Dabei seit:
    20.09.2006
    Beiträge:
    244
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hast du GMA950?
    dann nimm den alten grafiktreiber, der neue hat diesen bug.
    hatte ähnliches gehabt ;)
     
  8. #7 ThomasN, 31.05.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    aso, das hab ich gar net bedacht. Hab ne GeForce angenommen...
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 DingsDa, 31.05.2007
    DingsDa

    DingsDa Forum Newbie

    Dabei seit:
    31.05.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Dell i9400
    ich hab eine ATI 1400!
     
  11. Falter

    Falter Forum Freak

    Dabei seit:
    20.09.2006
    Beiträge:
    244
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ach, ati...
    hmmm, würde trotzdem mit einem älteren treiber versuchen.
    ich habe mein problem festgestellt als ich den neuen treiber installiert habe und es waren die gleiche symptomen, die du beschrieben hast, dass das flackern nur bei videodatein vorkam.
     
Thema:

i9400 Bildschirm "flackert" wenn ich Mediaplayer oder ähnliches starte

Die Seite wird geladen...

i9400 Bildschirm "flackert" wenn ich Mediaplayer oder ähnliches starte - Ähnliche Themen

  1. [Biete] Defektes WUXGA Display eines Dell I9400

    [Biete] Defektes WUXGA Display eines Dell I9400: Hi, das WUXGA Display meines I9400 hat den Geist aufgegeben. Wie ich vermute, ist der Inverter defekt. Manchmal hatte ich beim Booten im BIOS...
  2. I9400 Display mit (vermutlich) kaputtem Inverter

    I9400 Display mit (vermutlich) kaputtem Inverter: Nachdem ich von meinem I9400 das Display abgeschraubt habe (weil, wie ich vermute, der Inverter futsch ist - wegen hohem Fiepen vor Bildausfall)...
  3. Externer Monitor (DELL I9400 bzw. allgemein)

    Externer Monitor (DELL I9400 bzw. allgemein): Aloha zusammen, nachdem das Display (1920x1200) meines I9400 nicht mehr funktioniert und eine Reparatur in keinem Verhältnis zu einer...
  4. i9400 I8kfangui Programm nicht für Centrino Duo?

    i9400 I8kfangui Programm nicht für Centrino Duo?: hallo Leute habe gelesen das man das Programm I8kfangui nicht zum Regeln der Lüfter für Duo Centrino Prozessoren verwenden soll. Ist da was dran...
  5. [i9400] Vista hängt sich immer wieder auf

    [i9400] Vista hängt sich immer wieder auf: Hola Forum, ich hate vor kurzem eine Reklamation der Grafikkarte, habe diese getauscht. (Nvidia FX2500). Habe das System aber nicht neu...